Subject: [96attendees] REG: Site seeing

From: Sudhin Jacob <[email-masked]>
Date: Mon, 27 Jun 2016 08:32:45 +0000

Hi All,

Could you please let me know good places or towns to see in and around of Berlin. Any URL/Links  for city sightseeing is much appreciated.

Regards,
Sudhin

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 27 Jun 2016 08:41:36 +0000

In my opinion, the absolutely best way to see Berlin is by bike - either by joining a tour or by renting a bike. There are lots of bike lanes and parks.

Outside Berlin, Potsdam (not the same as Potsdam Platz in Berlin) is a popular place to visit.

Sorry, I don't have any links.

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Sudhin Jacob<mailto:[email-masked]>
Sent: ‎27/‎06/‎2016 11:32
To: [email-masked]<mailto:[email-masked]>
Subject: [96attendees] REG: Site seeing

Hi All,

Regards,
Sudhin

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 27 Jun 2016 08:45:35 +0000

A guided cruise on the Spree river is also a nice and special way to see the city!

https://www.berlin.de/en/tourism/rivercruises-boattrips/

More about the tours in Berlin:

http://www.berlincitytours.com/?gclid=CKHp3rXox80CFQ2eGwod6NEAsA

It’s a beautiful, interesting, vibrant city! Enjoy!

Regards,

Dan

From: 96attendees [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Monday, June 27, 2016 11:42 AM
To: Sudhin Jacob; [email-masked]
Subject: Re: [96attendees] REG: Site seeing

Regards,

Christer

Regards,
Sudhin

---

From: Sudhin Jacob <[email-masked]>
Date: Mon, 27 Jun 2016 08:47:45 +0000

Hi Dan,

Let me thank you for the help.

Regards,
Sudhin

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Monday, June 27, 2016 2:16 PM
To: Christer Holmberg <[email-masked]>; Sudhin Jacob <[email-masked]>; [email-masked]
Subject: RE: [96attendees] REG: Site seeing

Regards,

Dan

From: 96attendees [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Monday, June 27, 2016 11:42 AM
To: Sudhin Jacob; [email-masked]<mailto:[email-masked]>
Subject: Re: [96attendees] REG: Site seeing

Regards,

Christer

Regards,
Sudhin

---

From: <[email-masked]>
Date: Mon, 27 Jun 2016 10:51:45 +0200

Hi,

if you have enough time I recommend that you do one of the tours by bike.  There are many companies offering such a service, e.g:

https://berlinonbike.de/en/
http://www.fahrradtouren-berlin.com/en/

If you do this on a Sunday (e.g. http://www.fahrradtouren-berlin.com/en/home/ss-tour3) you can combine the tour with a visit on one of the biggest flea markets in Germany (Flohmark im Mauerpark):

http://www.mauerpark.info/kultur/flohmarkt/
http://www.flohmarktimmauerpark.de/

Regards

Nic

Von: 96attendees [mailto:[email-masked]] Im Auftrag von Christer Holmberg
Gesendet: Montag, 27. Juni 2016 10:42
An: Sudhin Jacob; [email-masked]
Betreff: Re: [96attendees] REG: Site seeing

Regards,

Christer

Regards,
Sudhin

---

From: Jens Link <[email-masked]>
Date: Mon, 27 Jun 2016 10:58:18 +0200

Sudhin Jacob <[email-masked]> writes:

> Hi All,
> Could you please let me know good places or towns to see in and around
> of Berlin. Any URL/Links for city sightseeing is much appreciated.

Here are a few:

1. Bus 100 from Zoologischer Garten takes almost the same route as the
   commercial tourist sight seeing buses. Bus 200 partially covers some tourist
   attractions. 
   
2. Museumsinsel 
   http://www.smb.museum/en/museums-institutions/museumsinsel-berlin/museum-buildings-collections/overview.html

3. Museum of Technologie: http://www.sdtb.de/Startseite.63.0.html

4. Schloss Charlotrenburg: http://www.spsg.de/schloesser-gaerten/objekt/schloss-charlottenburg/

5. Brandenburg Gate

6. Alexanderplatz

7. Never used it but you should get a good overview here:
   http://air-service-berlin.de/weltballon/

8. Potsdam (which is ABC) is also a very popular place for tourists. 

Jens
-- 
----------------------------------------------------------------------------
| Foelderichstr. 40   | 13595 Berlin, Germany           | +49-151-18721264 |
| http://blog.quux.de | jabber: [email-masked]        | ---------------  | 
----------------------------------------------------------------------------

---

From: <[email-masked]>
Date: Mon, 27 Jun 2016 11:03:40 +0200

Hi,

> 3. Museum of Technologie: http://www.sdtb.de/Startseite.63.0.html
That's the play were the last social in Berlin took place (worth a visit).

If you travel with children (of if you are still yourself a child ;) try 

http://www.sdtb.de/Spectrum.4.0.html (next to Museum of technology).

There is also a museum on computer gaming:

http://www.computerspielemuseum.de/ 

Regards

Nic

---

From: Daniel Harkins <[email-masked]>
Date: Mon, 27 Jun 2016 20:46:20 +0000

A very interesting bike ride I did last time in Berlin was to retrace where the
wall used to be. The urban developers incorporated the “no man’s zone” on the
east of the wall into the new unified city very well. There are plaques at certain
areas that describe various historical events that happened there, escape attempts
and such. Given the how long the wall used to be you can make the tour be nearly a
whole day or just a few hours and still get in some very interesting sightseeing.

  regards,

  Dan.

On 6/27/16, 1:51 AM, "96attendees on behalf of [email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hi,

Regards

Nic

Von: 96attendees [mailto:[email-masked]] Im Auftrag von Christer Holmberg
Gesendet: Montag, 27. Juni 2016 10:42
An: Sudhin Jacob; [email-masked]<mailto:[email-masked]>
Betreff: Re: [96attendees] REG: Site seeing

Regards,

Christer

Sent: 27/06/2016 11:32

Regards,
Sudhin