Subject: [96attendees] : REG: Taxi fare from Tegel Airport to IETF Venue

From: Sudhin Jacob <[email-masked]>
Date: Mon, 27 Jun 2016 04:00:44 +0000

Hi All,

Could you please let me know the taxi fare  from Tegel Airport Berlin  to IETF Venue. The google map says 4 miles. Is there any City buses available from airport round the clock What will be the tariff.

Regards,
Sudhin

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 27 Jun 2016 16:13:29 +1200

It's all in the meeting wiki:
https://www.ietf.org/registration/MeetingWiki/wiki/ietf96
"Arrival coordination" is useful if you want to share a taxi.

Regards
   Brian

On 27/06/2016 16:00, Sudhin Jacob wrote:
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees
>

---

From: Sudhin Jacob <[email-masked]>
Date: Mon, 27 Jun 2016 04:17:37 +0000

Hi Brain,

Let me thank you for the help. If I want to commute alone, may I know the taxi and Bus tariff from Tegel Airport. Is it available round the clock.

Regards,
Sudhin

-----Original Message-----
From: Brian E Carpenter [mailto:[email-masked]] 
Sent: Monday, June 27, 2016 9:43 AM
To: Sudhin Jacob <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [96attendees] : REG: Taxi fare from Tegel Airport to IETF Venue

Regards
   Brian

---

From: Dirk Kutscher <[email-masked]>
Date: Mon, 27 Jun 2016 04:19:57 +0000

Google Maps has the public transport options fairly accurate. Taxi is about 25 EUR.

Best regards,
Dirk

> From: 96attendees [mailto:[email-masked]] On Behalf Of Sudhin
> Jacob
> Sent: Montag, 27. Juni 2016 06:18
> To: Brian E Carpenter; [email-masked]
> Let me thank you for the help. If I want to commute alone, may I know the taxi
> and Bus tariff from Tegel Airport. Is it available round the clock.
> 
> Regards,
> Sudhin
> 
> > Could you please let me know the taxi fare  from Tegel Airport Berlin  to IETF
> Venue. The google map says 4 miles. Is there any City buses available from
> airport round the clock What will be the tariff.
> >
> > Regards,
> > Sudhin
> >
> >
> >
> >

---

From: Sudhin Jacob <[email-masked]>
Date: Mon, 27 Jun 2016 04:21:14 +0000

Hi Dirk,

Thanks. Much appreciated.

Regards,
Sudhin

-----Original Message-----
From: Dirk Kutscher [mailto:[email-masked]] 
Sent: Monday, June 27, 2016 9:50 AM
To: Sudhin Jacob <[email-masked]>; Brian E Carpenter <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: [96attendees] : REG: Taxi fare from Tegel Airport to IETF Venue

Best regards,
Dirk

> From: 96attendees [mailto:[email-masked]] On Behalf Of 
> Sudhin Jacob
> Let me thank you for the help. If I want to commute alone, may I know 
> the taxi and Bus tariff from Tegel Airport. Is it available round the clock.
> 
> Regards,
> Sudhin
> 
> Venue. The google map says 4 miles. Is there any City buses available 
> from airport round the clock What will be the tariff.
> >
> > Regards,
> > Sudhin
> >
> >
> >
> >

---

From: Jens Link <[email-masked]>
Date: Mon, 27 Jun 2016 09:02:51 +0200

Sudhin Jacob <[email-masked]> writes:

Hi,

> Hi All,
> Could you please let me know the taxi fare from Tegel Airport Berlin to
> IETF Venue. The google map says 4 miles. Is there any City buses
> available from airport round the clock What will be the tariff. 

Taxi should be between 20-25 Euro

(see http://www.taxi-rechner.de/taxikosten/DE/Berlin/)

For public transport you'll need an AB ticket which is 2.70 Euro. There
is a bus from TXL to Zoologischer Garten (X9), there you have to change
(Bus 200) to go to the hotel (IIRC 2 or 3 stops).

Note: There are 3 zones for public transport: A, B, C. When you stay in
Berlin an AB ticket will be sufficient, if you want to go to e.g. Potsdam
you need ABC. See http://www.bvg.de/en for details.

If you want travel within Berlin and have internet access on your mobile
phone I recommend installing Oeffi (http://offi.schildbach.de/). Oeffi
is great for navigating public transport almost everywhere in Germany.

Jens
-- 
----------------------------------------------------------------------------
| Foelderichstr. 40   | 13595 Berlin, Germany           | +49-151-18721264 |
| http://blog.quux.de | jabber: [email-masked]        | ---------------  | 
----------------------------------------------------------------------------

---

From: Ross Finlayson <[email-masked]>
Date: Mon, 27 Jun 2016 01:03:26 -0700

> is great for navigating public transport almost everywhere in Germany.

Unfortunately it seems to be ‘Android'-only, as far as I can tell…

	Ross.

---

From: <[email-masked]>
Date: Mon, 27 Jun 2016 10:16:37 +0200

Hi,

True. For IOS you can use the "VBB APP" (also for android):

http://www.vbb.de/de/k/fahrplan/handy-apps/792.html

From my experience it's more stable than the native BVG app and easier to use (you can buy your tickets using the app).

Regards

Nic

-----Ursprüngliche Nachricht-----
Von: 96attendees [mailto:[email-masked]] Im Auftrag von Ross Finlayson
Gesendet: Montag, 27. Juni 2016 10:03
An: [email-masked]
Betreff: Re: [96attendees] : REG: Taxi fare from Tegel Airport to IETF Venue

> If you want travel within Berlin and have internet access on your 
> mobile phone I recommend installing Oeffi 
> (http://offi.schildbach.de/). Oeffi is great for navigating public transport almost everywhere in Germany.

	Ross.

---

From: [email-masked]
Date: 27 Jun 2016 08:26:28 -0000

>(Bus 200) to go to the hotel (IIRC 2 or 3 stops).

The walk from Zoo to the hotel is about 10 minutes.  Unless the 200
bus is right there, walking is faster.

>you need ABC. See http://www.bvg.de/en for details.

If you plan to travel around Berlin very much, a weekly AB ticket is
30 euros.  You can get it at a kiosk at the airport.

R's,
John

PS: I updated the wiki with this info.

---

From: <[email-masked]>
Date: Mon, 27 Jun 2016 10:42:00 +0200

Hi,

If you pay with credit card, there is an additional 1.5 Euro fee (and there is another 0.5 Euro fee for the fact that you take a taxi from Tegel). 

If you arrive at "A" the main taxi booth is between gates 8 and 9. Within the city you can use the UBER app to call a taxi (there is also a very limited number of "uberX" available). 

Regards

Nic

-----Ursprüngliche Nachricht-----
Von: 96attendees [mailto:[email-masked]] Im Auftrag von Dirk Kutscher
Gesendet: Montag, 27. Juni 2016 06:20
An: Sudhin Jacob; Brian E Carpenter; [email-masked]
Cc: [email-masked]
Betreff: Re: [96attendees] : REG: Taxi fare from Tegel Airport to IETF Venue

Best regards,
Dirk

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 27 Jun 2016 11:46:20 +0100

Like the man said "It's all in the meeting wiki: https://www.ietf.org/registration/MeetingWiki/wiki/ietf96". There it says...

> Taxi Charge (one way): €20.00

[Those living in the UK may like to know that €20.00 is now about £25 :-( ]

The linked page (http://www.bvg.de/index.php/en/index.html) shows the bus fare is €2.70 and that the X9 appears to run more frequently than every 15 minutes until midnight thirty when there is a break in service until 4.15am. The journey to Zoo takes 23 minutes.

Best,
Adrian

> From: ietf [mailto:[email-masked]] On Behalf Of Sudhin Jacob
> Sent: 27 June 2016 05:18
> Venue. The google map says 4 miles. Is there any City buses available from airport
> round the clock What will be the tariff.
> >
> > Regards,
> > Sudhin
> >
> >
> >
> >

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 27 Jun 2016 22:16:04 -0400

On Mon, Jun 27, 2016 at 12:17 AM, Sudhin Jacob <[email-masked]> wrote:

> Hi Brain,
>
> Let me thank you for the help. If I want to commute alone, may I know the
> taxi and Bus tariff from Tegel Airport. Is it available round the clock.
>
>
https://goo.gl/maps/9jmeQpLysqP2

you could have looked this up... from many sources.
​
​
​

> > Could you please let me know the taxi fare  from Tegel Airport Berlin
> to IETF Venue. The google map says 4 miles. Is there any City buses

---

From: <[email-masked]>
Date: Tue, 28 Jun 2016 14:57:19 +0200

Hi,

I think the taxi fee from the main station (which is quoted as "5 Euro" in the wiki) is not correct. I guess that’s the fee from Zoologischer Garten (this used to be the Main Station in West Berlin in ancient times) which in deed is a short walk from the meeting venue. The fee from Hauptbahnhof - being today's Main Station - should be around 15 Euros depending on traffic.

Regards

Nic

-----Ursprüngliche Nachricht-----
Von: 96attendees [mailto:[email-masked]] Im Auftrag von Adrian Farrel
Gesendet: Montag, 27. Juni 2016 12:46
An: 'Sudhin Jacob'; 'Brian E Carpenter'; [email-masked]
Cc: [email-masked]; [email-masked]
Betreff: Re: [96attendees] : REG: Taxi fare from Tegel Airport to IETF Venue

Best,
Adrian

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 28 Jun 2016 10:33:08 -0300

+1, boarding the 200 bus is unnecesary. The terrain is quite flat and the sidewalks are in excellent condition. You’ll waste more time waiting at the stop and then hauling your stuff on board the 200 bus than just walking those 200 mts.

> On Jun 27, 2016, at 5:26 AM, [email-masked] wrote:
>