Subject: [96attendees] Data SIM

From: Dhruv Dhody <[email-masked]>
Date: Mon, 27 Jun 2016 19:47:31 +0530

Hi,

It's the usual mail regarding a prepaid SIM with Data, while in Berlin for
a week. And before someone points out, the section in meeting wiki is
empty.

http://prepaid-data-sim-card.wikia.com/wiki/Germany provides information,
but any info from a recent traveler would be of help.

Thanks!
Dhruv

---

From: Humberto Galiza <[email-masked]>
Date: Mon, 27 Jun 2016 11:40:29 -0300

Hi Druv,

A friend of mine recommended buying a simcard from Blau at the airport. Price and plans for a Internet only package seems to be reasonable:

https://www.blau.de/tarife/blau-internet

Does anyone know/recommend similar carries?

Thanks,

Sent from my iPhone

> On Jun 27, 2016, at 11:17 AM, Dhruv Dhody <[email-masked]> wrote:
> 
> Hi, 
> 
> It's the usual mail regarding a prepaid SIM with Data, while in Berlin for a week. And before someone points out, the section in meeting wiki is empty. 
> 
> http://prepaid-data-sim-card.wikia.com/wiki/Germany provides information, but any info from a recent traveler would be of help. 
> 
> Thanks! 
> Dhruv
> 
> _______________________________________________
> 96attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/96attendees

---

From: Долматов Василий Вадимович <[email-masked]>
Date: Mon, 27 Jun 2016 14:48:53 +0000

The only problem I have had with them in Berlin last time was an activation through German speaking voice menu.
I managed  to do that, but SIM was not activated  and I called their support. I have got only German speaking IVR on the line, and no live voice. So I quit.

dol@

27 июня 2016 г., в 17:40, Humberto Galiza <[email-masked]<mailto:[email-masked]>> написал(а):

Hi Druv,

Thanks,

Sent from my iPhone

On Jun 27, 2016, at 11:17 AM, Dhruv Dhody <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Thanks!
Dhruv

_______________________________________________
96attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/96attendees
_______________________________________________
96attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/96attendees

---

From: mohzed <[email-masked]>
Date: Mon, 27 Jun 2016 17:18:44 +0200

Hi,

This one http://eplus.de/whatsapp from Eplus is also a good option, and 
it is sold in many supermarkets/drugstores (e.g. Rossman) It's 15 euro 
for 640MB of internet, For activation you need internet and installing 
an app on your phone.

Mohammad

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 27 Jun 2016 12:56:11 -0400

I know that this doesn’t answer Dhruv’s question, but for those of you that
are US T-Mobile customers with their Simple Choice plan, they are providing
free full-speed LTE data roaming in Europe this July and August, rather
than their usual limited-speed roaming.

Cheers,
Andy