Subject: [96newcomers] Lunch!

From: <[email-masked]>
Date: Mon, 18 Jul 2016 08:39:16 +0000 (UTC)

Hello Newcomers (and Mentors),
If you want to meet to go together to lunch across the street from the Intercontinental (I think let's try the Sardegna), please meet at the IETF registration at 12:30pm.    Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: <[email-masked]>
Date: Tue, 19 Jul 2016 08:56:06 +0000 (UTC)

Hello Newcomers,
If you want to meet to go together to lunch, please meet at the IETF registration at 12:30pm.   I will be in front of where you actually get a badge.
This is the last lunch together with the Mentoring group.
Hope you are having a great IETF. Thanks,
Nalini ElkinsIETF Mentoring Team
Inside Products, Inc.www.insidethestack.com(831) 659-8360