Subject: [97all] REG: Taxi Fare from Incheon airport Seoul to IETF Venue

From: Sudhin Jacob <[email-masked]>
Date: Wed, 19 Oct 2016 14:11:55 +0000

Hi All,

Could you please let me know the taxi fare from Incheon airport Seoul to  IETF venue, google says 44 miles. Is there a prepaid taxi services available.

Regards,
Sudhin

---

From: Sudhin Jacob <[email-masked]>
Date: Wed, 19 Oct 2016 15:11:15 +0000

Hi Heidi,

Thank you very much.

Regards,
Sudhin

From: Heidi Elaine Dowding [mailto:[email-masked]]
Sent: Wednesday, October 19, 2016 8:19 PM
To: Sudhin Jacob <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: REG: Taxi Fare from Incheon airport Seoul to IETF Venue

It might be easiest to take the subway, it is really easy and reliable and runs from the airport into all parts of the city.

All Best,
Heidi

On Wed, Oct 19, 2016 at 10:11 AM, Sudhin Jacob <[email-masked]<mailto:[email-masked]>> wrote:
Hi All,

Regards,
Sudhin

--
Heidi Elaine Dowding
[email-masked]<mailto:[email-masked]> | [email-masked]<mailto:[email-masked]>

---

From: Venkatesh Venkatasubramanian <[email-masked]>
Date: Wed, 19 Oct 2016 20:45:36 +0530

Kindly remove me from this mailing list

On 19 Oct 2016 8:41 pm, "Sudhin Jacob" <[email-masked]> wrote:

> Hi Heidi,
>
>
>
> Thank you very much.
>
>
>
> Regards,
>
> Sudhin
>
>
>
> *From:* Heidi Elaine Dowding [mailto:[email-masked]]
> *Sent:* Wednesday, October 19, 2016 8:19 PM
> *To:* Sudhin Jacob <[email-masked]>
> *Cc:* [email-masked]; [email-masked]
> *Subject:* Re: REG: Taxi Fare from Incheon airport Seoul to IETF Venue
>
>
>
> It might be easiest to take the subway, it is really easy and reliable and
> runs from the airport into all parts of the city.
>
>
>
> All Best,
>
> Heidi
>
>
>
> On Wed, Oct 19, 2016 at 10:11 AM, Sudhin Jacob <[email-masked]> wrote:
>
> Hi All,
>
>
>
> Could you please let me know the taxi fare from Incheon airport Seoul to
> IETF venue, google says 44 miles. Is there a prepaid taxi services
> available.
>
>
>
> Regards,
>
> Sudhin
>
>
>
>
>
>
>
> --
>
> *Heidi Elaine Dowding*
>
> [email-masked] | [email-masked]
>
> _______________________________________________
> 97all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/97all
>
>

---

From: "Maisonneuve, Julien (Nokia - FR)" <[email-masked]>
Date: Wed, 19 Oct 2016 16:27:24 +0000

The Conrad website lists that there is direct limousine bus from Incheon :

-        Bus 6030, 15000KRW, 50min, starting from 1st Floor (Arrival) Gate 6B or 13A (Bus Timetable<http://www.airportlimousine.co.kr/eng/lbr/lbr03_1_9.php>)
Only two buses an hour, and not in the evenings.
Apparently beats all the (not many) options offered by Google maps.
Ref http://conradhotels3.hilton.com/en/hotels/south-korea/conrad-seoul-SELCICI/about/directions.html
BR, JM.

De : ietf [mailto:[email-masked]] De la part de Sudhin Jacob
Envoyé : mercredi 19 octobre 2016 16:12
À : [email-masked]
Cc : [email-masked]
Objet : REG: Taxi Fare from Incheon airport Seoul to IETF Venue

Hi All,

Regards,
Sudhin