Subject: [99attendees] Mentors needed: IPv6 / DPrive / HRPC

From: <[email-masked]>
Date: Wed, 28 Jun 2017 13:36:37 +0000 (UTC)

Potential Mentors,

Thanks so much for your help.   All have been matched to date except one from yesterday:

1. With a university and Article 19.  Interested in ART, INT areas.  Topic of censorship

And two new ones:

2.   Has attended 2 - 4 IETFs.  Is affiliated with a National Internet Registry.   Interested in: DPRIVE, DANE, TLS.  English is fine.

3.   First IETF.   From a German research institute.  Interested in  IPv6 and Security.  English is fine.

Please contact me unicast if you can help.

Thanks,

Nalini Elkins
IETF Mentoring Program Lead

CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Nalini J Elkins <[email-masked]>
Date: Wed, 28 Jun 2017 15:23:30 +0000 (UTC)

All,
Thank you so much for your speedy responses.
There is only one person left to match:
2.   Has attended 2 - 4 IETFs.  Is affiliated with a National Internet Registry.   Interested in: DPRIVE, DANE, TLS.  English is fine.
Would love to get someone from those groups.

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

      From: "[email-masked]" <[email-masked]>
 To: [email-masked] 
 Sent: Wednesday, June 28, 2017 6:36 AM
 Subject: [99attendees] Mentors needed: IPv6 / DPrive / HRPC
   
Potential Mentors,

And two new ones:

Thanks,

Nalini Elkins

CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

_______________________________________________
99attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/99attendees