Subject: [99attendees] Anyone got a Schengen Visa from the Czech Consulate in the US?

From: Ranjeeth Kumar Dasineni <[email-masked]>
Date: Mon, 19 Jun 2017 16:36:28 -0700

Hello 99attendees,

I am an Indian citizen and need a schengen visa to get to Prague. The
attorney handling the visa application tells me they have trouble getting a
visa appointment with czech consulate in the US. We sent letters of
invitation but were unable to get an appointment. I am writing to see if
anyone had better luck and if anyone has suggestions.

I am exploring the other option of getting a visa from some other schengen
country but that already sounds more trouble than it ought be for a
conference (i.e showing a reason to visit the country, alter travel route
etc.).

Suggestions welcome.

Cheers,
Ranjeeth

---

From: Wei Wang <[email-masked]>
Date: Mon, 19 Jun 2017 17:49:05 -0700

Hi Ranjeeth,

I was able to get a business appt slot in Czech Republic Consulate in
LA by sending them both the invitation letter and the local invitation
letter generated from the IETF registration system.
More info here:
https://www.ietf.org/mail-archive/web/ietf-announce/current/msg16694.html
section 3.
Hope that helps.

Thanks.
Wei

On Mon, Jun 19, 2017 at 4:36 PM, Ranjeeth Kumar Dasineni
<[email-masked]> wrote:
> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees
>

---

From: "Moreke, Ithabeleng, Vodacom Lesotho" <[email-masked]>
Date: Tue, 20 Jun 2017 01:49:09 +0000

Hi Ranjeeth,

Does that mean you do not have a Czech Consulate in your country or in your region? I realise there is one in New Delhi. I found it easier to handle the process on my own not via a global centre or a representative.

I submitted all required documents(in person as they require to do fingerprint capture) at the Consulate and only now told to wait for the visa stamp. From what I gathered you don't need an appointment to visit the Consulate offices.

Hope it helps.

Regards
Ithabeleng

Sent from my Samsung Galaxy smartphone.

-------- Original message --------
From: Wei Wang <[email-masked]>
Date: 20/06/2017 02:49 (GMT+02:00)
To: Ranjeeth Kumar Dasineni <[email-masked]>
Cc: [email-masked]
Subject: Re: [99attendees] Anyone got a Schengen Visa from the Czech Consulate in the US?

Hi Ranjeeth,

Thanks.
Wei

_______________________________________________
99attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/99attendees
This e-mail is classified C2 - Vodacom Restricted - Information to be used inside Vodacom but it may be shared with authorised partners.

“This e-mail is sent on the Terms and Conditions that can be accessed by Clicking on this link https://webmail.vodacom.co.za/tc/default.html "

---

From: Ranjeeth Kumar Dasineni <[email-masked]>
Date: Tue, 20 Jun 2017 12:30:29 -0700

Thanks Wei and Moreke.

I live in the US and the consulate closes to me  is the Los Angeles one.
They do require an appointment and when I try to schedule it I get a
'deeply sorry' statement as below. I will explore other options but I guess
it's going to be dial-in this time. Thanks for your responses.

'We are deeply sorry for your inconvenience. However currently there are no
available terms for submission of applications due to temporary high
interest of applicants for residence permits which consequently caused an
occupation of all slots. Registration in the system VisaPoint is possible
in maximum advance of 30 days. Available dates are released continuously.
The system automatically releases available terms randomly at various
intervals (hours or days) a few times a week. Please try to make your
registration later. It is recommended, in your own interest, to
periodically verify whether there is an available term.'

Cheers,
Ranjeeth

On Mon, Jun 19, 2017 at 6:49 PM, Moreke, Ithabeleng, Vodacom Lesotho <
[email-masked]> wrote:

> Hi Ranjeeth,
>
> Does that mean you do not have a Czech Consulate in your country or in
> your region? I realise there is one in New Delhi. I found it easier to
> handle the process on my own not via a global centre or a representative.
>
> I submitted all required documents(in person as they require to do
> fingerprint capture) at the Consulate and only now told to wait for the
> visa stamp. From what I gathered you don't need an appointment to visit the
> Consulate offices.
>
> Hope it helps.
>
> Regards
> Ithabeleng
>
>
> This e-mail is classified C2 - Vodacom Restricted - Information to be used
> inside Vodacom but it may be shared with authorised partners.
> “This e-mail is sent on the Terms and Conditions that can be accessed by
> Clicking on this link https://webmail.vodacom.co.za/tc/default.html "
>

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 20 Jun 2017 12:47:08 -0700 (PDT)

Disclaimer: I am not a visa expert nor a lawyer.

But since "Schengen" is a collection of 26 countries AND (I assume) 
you are not flying directly from the US to Prague, then why not apply
for a Schengen visa to another country such as Germany. Lots of IETF
folks travel through Frankfurt on their way to Prague and once you
have legally entered Germany there won't be a second visa check in
Prague.

(You may have to technically enter Germany rather than going directly
to transit, but that just requires a little extra time and having some
extra time at Frankfurt Aiport is ALWAYS a good idea!)

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office:  +1 415-550-9433
Cell:    +1 415-370-4628
Docomo:  090 3337-9311
Web: protocoljournal.org
E-mail: [email-masked]

---

From: "Gaurav Dawra (gdawra)" <[email-masked]>
Date: Tue, 20 Jun 2017 19:49:17 +0000

Disclaimer: Again (not a lawyer).

This is true and have worked for me in the past. You can even go to through different embassy for visa.

Cheers,
 
Gaurav

On 6/20/17, 12:47 PM, "99attendees on behalf of Ole Jacobsen" <[email-masked] on behalf of [email-masked]> wrote:

    
    
    Ole

    Ole J. Jacobsen
    Editor and Publisher

---

From: [email-masked]
Date: 20 Jun 2017 22:50:25 -0000

>extra time at Frankfurt Aiport is ALWAYS a good idea!)

There's no difference.  If you're arriving from outside Schengen and
not connecting to another non-Schengen flight, you go through
immigration, and then either off to connecting gates or out to baggage
claim.

I concur with the observation that for short trips it doesn't much
matter which visa you get so long as it's a country plausibly
connected to your trip.

R's,
John

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 20 Jun 2017 16:05:04 -0700 (PDT)

> matter which visa you get so long as it's a country plausibly

Right, that's what I meant :-)

Ole