Subject: [99attendees] social event - registered & paid but no email/confirmation

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 8 Jun 2017 19:49:46 +0000

Hi all,

Sorry this is going fairly wide but I'm not sure who else to contact.  I ordered a ticket to the social, see the charge on my AMEX, but didn't get any email/confirmation/receipt.  I can't find where to confirm that I'm on the list as having signed up or paid for it.

Thx,
Jason

---

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Thu, 8 Jun 2017 23:04:04 +0200

I got confirmation and a receipt (pdf file) via email.
The confimration mail came from: [email-masked]

Bert

On 08/06/2017 21:49, Sterne, Jason (Nokia - CA/Ottawa) wrote:
> Hi all,
>
>
>
> Sorry this is going fairly wide but I’m not sure who else to contact.  I ordered a ticket to the social, see the charge on my AMEX,
> but didn’t get any email/confirmation/receipt.  I can’t find where to confirm that I’m on the list as having signed up or paid for it.
>
>
>
> Thx,
>
> Jason
>
>
>
> _______________________________________________
> 99attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/99attendees
>

---

From: "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 8 Jun 2017 23:22:21 +0000

Thx all.  Naveen Khan kindly resolved the issue for me.  See you in July.
Jason

From: Sterne, Jason (Nokia - CA/Ottawa)
Sent: Thursday, June 08, 2017 15:50
To: [email-masked]' <[email-masked]>
Subject: social event - registered & paid but no email/confirmation

Hi all,

Thx,
Jason