Subject: [Mavs] FW: MAVS / multi-provider QoS for VPNs

From: "Martin Halstead" <[email-masked]>
Date: Thu, 27 Oct 2005 17:32:10 +0100

All

Hi - there should be a discussion on the Monday afternoon Ops open area meeting regarding MAVS. Could you let me know if any of you plan to attend? Would be good to give feedback on the need for a MAVS WG.

Regards
 
Martin Halstead, 

 1st Floor, Thames Tower, 37-45 Station Road, Reading, Berkshire, RG1 1LX.
Tel:   +44 (0)118 933 7118; Mob: +44 (0)7919 52 4490; Fax:  +44 (0)118 933 7101; Email: [email-masked] <mailto:[email-masked]> ; www.nexagent.com <http://www.nexagent.com> 

-----Original Message-----
From: Jim Guichard (jguichar) [mailto:[email-masked]]
Sent: 27 October 2005 17:19
To: David Kessens; Ross Callon; David Meyer
Cc: [email-masked]; [email-masked]; [email-masked]; Philip
Jacobs (phjacobs); Bruce Davie (bdavie); Martin Halstead
Subject: RE: MAVS / multi-provider QoS for VPNs

Hi David,

Martin Halstead [copied] from Nexagent has agreed to provide an overview
of the MAVS proposal. Can you confirm that this slot is still available
? Best regards,

Jim Guichard CCIE# 2069
Principal Engineer - MPLS Technologies

ITD Boxborough
DD: 978-936-1586
Cell: 857-205-2383

> -----Original Message-----
> From: David Kessens [mailto:[email-masked]] 
> Sent: Tuesday, October 18, 2005 10:21 AM
> To: Ross Callon; David Meyer
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; Jim Guichard (jguichar); Philip Jacobs 
> (phjacobs); Bruce Davie (bdavie)
> Subject: Re: MAVS / multi-provider QoS for VPNs
> 
> 
> Ross, Dave,
> 
> We are planning to have some attention to the MAV topic 
> during our open area meeting. 
> 
> In addition, we have seen a lot of talk about the IPsphere 
> initiative in various fora and I understand that some of the 
> people CC'ed on this mail are involved with either initiative or both.
> 
> I was wondering whether it is possible that any of you could 
> help us with a brief talk on what IPsphere is all about, and 
> an additional longer talk on the MAV proposal (it is intended 
> that we will have some discussion on the MAV proposal while 
> IPsphere is more of an informational nature)
> 
> David Kessens
> ---
> 

_______________________________________________
Mavs mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mavs

---

From: dimitri papadimitriou <[email-masked]>
Date: Thu, 27 Oct 2005 18:42:36 +0200

martin

i plan to attend during the first session (at least) - as the ops area 
meeting is split into two sessions:

1740-1840 Afternoon Session III
Salon 1    APP  calsify   Calendaring and Scheduling Standards
Salon C    INT  mipshop   MIPv6 Signaling and Handoff Optimization WG
Oak        INT  ntp       Network Time Protocol WG
Salon 2/3  OPS  opsarea   Operations & Management Open Area
Salon F    RTG  rpsec     Routing Protocols Security Requirements WG
Cypress    SEC  smime     S/MIME Mail Security WG

1850-1950 Afternoon Session IV
Salon A/B  APP  xmlpatch  XML-Patch-Ops BOF
Salon D/E  INT  netlmm    Network-based Localized Mobility Management
Oak        INT  ntp       Network Time Protocol WG
Salon 2/3  OPS  opsarea   Operations & Management Open Area
Salon C    RTG  bfd       Bidirectional Forwarding Detection WG
Cypress    SEC  ltans     Long-Term Archive and Notary Services WG
Salon 1    SEC  syslog    Security Issues in Network Event Logging WG
Salon F    TSV  pmtud     Path MTU Discovery WG

Martin Halstead wrote:
> All
> 
> Hi - there should be a discussion on the Monday afternoon Ops open
> area meeting regarding MAVS. Could you let me know if any of you plan
> to attend? Would be good to give feedback on the need for a MAVS WG.
> 
> Regards
> 
> Martin Halstead,
> 
> 1st Floor, Thames Tower, 37-45 Station Road, Reading, Berkshire, RG1
> 1LX. Tel:   +44 (0)118 933 7118; Mob: +44 (0)7919 52 4490; Fax:  +44
> (0)118 933 7101; Email: [email-masked]
> <mailto:[email-masked]> ; www.nexagent.com
> <http://www.nexagent.com>
> 
> -----Original Message----- From: Jim Guichard (jguichar)
> [mailto:[email-masked]] Sent: 27 October 2005 17:19 To: David
> Kessens; Ross Callon; David Meyer Cc: [email-masked];
> [email-masked]; [email-masked]; Philip Jacobs (phjacobs);
> Bruce Davie (bdavie); Martin Halstead Subject: RE: MAVS /
> multi-provider QoS for VPNs
> 
> 
> Hi David,
> 
> Martin Halstead [copied] from Nexagent has agreed to provide an
> overview of the MAVS proposal. Can you confirm that this slot is
> still available ? Best regards,
> 
> Jim Guichard CCIE# 2069 Principal Engineer - MPLS Technologies
> 
> ITD Boxborough DD: 978-936-1586 Cell: 857-205-2383
> 
> 
> 
> 
>> -----Original Message----- From: David Kessens
>> [mailto:[email-masked]] Sent: Tuesday, October 18, 2005
>> 10:21 AM To: Ross Callon; David Meyer Cc: [email-masked];
>> [email-masked]; [email-masked]; Jim Guichard (jguichar);
>> Philip Jacobs (phjacobs); Bruce Davie (bdavie) Subject: Re: MAVS /
>> multi-provider QoS for VPNs
>> 
>> 
>> Ross, Dave,
>> 
>> We are planning to have some attention to the MAV topic during our
>> open area meeting.
>> 
>> initiative in various fora and I understand that some of the people
>> CC'ed on this mail are involved with either initiative or both.
>> 
>> I was wondering whether it is possible that any of you could help
>> us with a brief talk on what IPsphere is all about, and an
>> additional longer talk on the MAV proposal (it is intended that we
>> will have some discussion on the MAV proposal while IPsphere is
>> more of an informational nature)
>> 
>> David Kessens ---
>> 
> 
> 
> _______________________________________________ Mavs mailing list 
> [email-masked] https://www1.ietf.org/mailman/listinfo/mavs
> 
> .
>