Subject: RE: [Mavs] comments on the requirements document

From: "Martin Halstead" <[email-masked]>
Date: Thu, 13 Oct 2005 09:55:41 +0100

Dimitri

Thanks for the excellent comments! I am going to work on the next version of this over the week, would like to clarify some of your points in the word document as I am doing that.

Regards

Martin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
dimitri papadimitriou
Sent: 09 October 2005 17:35
To: [email-masked]
Subject: [Mavs] comments on the requirements document

jim, all,

you will in the attached document comments, suggestions and input to the 
requirement document

in general, i think that the terms being introduced should be further 
refiend, and the text would be more concrete if a "high level" reference 
model would be introduced

also in order to ease reading it may be advisable to be more synthetic 
in terms of requirements by adding for instance at the end of each 
section a short paragraph recollecting the requirements, the text as 
part of each section should at the end just detail the rational and/or 
motivation for introducing this requirement in the context of the 
proposed reference model; the latter should help the reader to put these 
requirements in perspective

thanks,
- dimitri.

_______________________________________________
Mavs mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mavs

---

From: dimitri papadimitriou <[email-masked]>
Date: Sun, 16 Oct 2005 09:43:48 +0200

hi

would be glad to help you here in clarifying and consolidating this document

please let me know how this work is going to progress since the next 
ietf meeting - are you going to submit a version b/f the cut-off date

ps: do you have any input about the MAVS BoF session ? i didn't see any 
BoF announcement for this meeting ?

thanks,
- dimitri.

Martin Halstead wrote:

> Dimitri
> 
> Thanks for the excellent comments! I am going to work on the next
> version of this over the week, would like to clarify some of your
> points in the word document as I am doing that.
> 
> Regards
> 
> Martin
> 
> -----Original Message----- From: [email-masked]
> [mailto:[email-masked]]On Behalf Of dimitri papadimitriou 
> Sent: 09 October 2005 17:35 To: [email-masked] Subject: [Mavs]
> comments on the requirements document
> 
> 
> jim, all,
> 
> you will in the attached document comments, suggestions and input to
> the requirement document
> 
>  refiend, and the text would be more concrete if a "high level"
> reference model would be introduced
> 
> also in order to ease reading it may be advisable to be more
> synthetic in terms of requirements by adding for instance at the end
> of each section a short paragraph recollecting the requirements, the
> text as part of each section should at the end just detail the
> rational and/or motivation for introducing this requirement in the
> context of the proposed reference model; the latter should help the
> reader to put these requirements in perspective
> 
> thanks, - dimitri.
> 
> .
>