Subject: [AAA-DOCTORS] AAA Doctors Directorate wiki updated

From: Jouni <[email-masked]>
Date: Mon, 3 May 2010 12:51:50 +0300

Hi all,

Just to let you know that AAA Doctors Directorate wiki pages have been update. See a new link to:
http://trac.tools.ietf.org/wg/dime/trac/wiki/AaaDoctorsv2

- Jouni

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 3 May 2010 16:35:16 +0200

Jouni,

Thanks for doing this.

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Jouni
> Sent: Monday, May 03, 2010 12:52 PM
> To: [email-masked]
> Subject: [AAA-DOCTORS] AAA Doctors Directorate wiki updated
> 
> Hi all,
> 
> _______________________________________________
> AAA-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aaa-doctors
>