Subject: [AAA-DOCTORS] Reminder: AAA-Doctors lunch on Tuesday 11/9 at 11:30AM

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 1 Nov 2010 15:23:28 +0100

This is a reminder that the working lunch of the AAA-Doctors team is
scheduled for Monday 11/8 at 11:30AM, Beijing time. The room will be
announced later. As always please grab portable lunch and join us so
that we can start around 11:45AM. 

Items for the agenda are welcome. 

Thanks and Regards,

Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 1 Nov 2010 15:33:30 +0100

(correct date in the message body)

This is a reminder that the working lunch of the AAA-Doctors team is
scheduled for Tuesday 11/9 at 11:30AM, Beijing time. The room will be
announced later. As always please grab portable lunch and join us so
that we can start around 11:45AM. 

Thanks and Regards,

Dan 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Romascanu, 
> Dan (Dan)
> Sent: Monday, November 01, 2010 4:23 PM
> To: [email-masked]
> Subject: [AAA-DOCTORS] Reminder: AAA-Doctors lunch on Tuesday 
> 11/9 at 11:30AM
> 
> This is a reminder that the working lunch of the AAA-Doctors 
> team is scheduled for Monday 11/8 at 11:30AM, Beijing time. 
> The room will be announced later. As always please grab 
> portable lunch and join us so that we can start around 11:45AM. 
> 
> _______________________________________________
> AAA-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aaa-doctors
>