Subject: [AAA-DOCTORS] Automatic tech report for Sun Apr 7 01:32:05 CEST 2013

From: [email-masked]
Date: Sun, 7 Apr 2013 01:32:05 +0200 (CEST)

This is an automatically generated email.  It lists the IETF internet-drafts
which are WG items and which reference RADIUS.  Drafts
from the RADEXT and DIME working groups are not included.

--
draft-ietf-abfab-arch-05                          Active	
draft-ietf-abfab-gss-eap-09                       In IESG processing - ID Tracker state <RFC Ed Queue>	
draft-ietf-dhc-dhcpv6-radius-opt-10               In IESG processing - ID Tracker state <Publication Requested>	
draft-ietf-netmod-system-mgmt-05                  Active	
draft-ietf-softwire-6rd-radius-attrib-11          In IESG processing - ID Tracker state <RFC Ed Queue>

---

From: Jouni Korhonen <[email-masked]>
Date: Mon, 8 Apr 2013 10:52:12 +0300

Currently, RADEXT is providing feedback to draft-ietf-dhc-dhcpv6-radius-opt-10, which may or may not lead to update on the DHC I-D.

I had a very quick look at the draft-ietf-netmod-system-mgmt-05 and it seems to neglect all the recent work on TCP/(D)TLS transports RADEXT has done. This should be communicated to the NETMOD folks probably before the I-D is "ready" from their point of view.

- Jouni

Begin forwarded message:

> From: [email-masked]
> Subject: [AAA-DOCTORS] Automatic tech report for Sun Apr 7 01:32:05 CEST 2013
> Date: April 7, 2013 2:32:05 AM GMT+03:00
> To: <[email-masked]>
> 
> _______________________________________________
> AAA-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aaa-doctors

---

From: Benoit Claise <[email-masked]>
Date: Mon, 08 Apr 2013 23:49:09 +0200

Hi Jouni,
> I had a very quick look at the draft-ietf-netmod-system-mgmt-05 and it seems to neglect all the recent work on TCP/(D)TLS transports RADEXT has done. This should be communicated to the NETMOD folks…
Feel free to make that statement to the netmod mailing list now.

Regards, Benoit