Subject: [AAA-DOCTORS] Am I still subscribed?

From: Alan DeKok <[email-masked]>
Date: Sat, 1 Sep 2018 07:53:54 -0400

I see messages in the archives, but I haven't received them.

  Let's see...

---

From: Alan DeKok <[email-masked]>
Date: Sat, 1 Sep 2018 07:54:44 -0400

Yes, apparently.  Please carry on.

> On Sep 1, 2018, at 7:53 AM, Alan DeKok <[email-masked]> wrote:
> 
> _______________________________________________
> AAA-DOCTORS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/aaa-doctors