Subject: [AAA-WG]: [issue]

From: "Yolanda Garcia-Serrano (ECE)" <[email-masked]>
Date: Fri, 14 Sep 2001 08:38:21 +0200

Submitter name: Yolanda Garcia
Submitter email address: [email-masked] 
Date first submitted: 2001-09-14
Reference: 
Document: Base-07
Comment type: T
Priority: S
Section: 2.5, 5.3, 6.9, 6.10
Rationale/Explanation of issue: 

Diameter Nodes MUST advertise locally supported applications. This must be done 
including at least an Auth-Application-Id AVP or an Acct-Application-Id AVPs in 
CER and CEA messages, otherwise there is no way a receiver of a CER message detect
whether it has any application in common with the sender.

Requested change:

Add clariying text at least in sections 5.3.1 and 5.3.2

---

From: Pat Calhoun <[email-masked]>
Date: Sun, 16 Sep 2001 07:41:16 -0700

May I inquire why the supporting text in section 5.3 is not sufficient? 
Can we not simply assume that the reader will read 5.3 before 5.3.1 and
5.3.2, and make the connection?

PatC