Subject: [AAA-WG]: [Issue]: Transport failure algorithm differs between drafts

From: Bernard Aboba <[email-masked]>
Date: Thu, 13 Sep 2001 08:56:59 -0700 (PDT)

Submitter name: Bernard Aboba
Submitter email address: [email-masked]
Date first submitted: 9/13/01
Document: base-07, transport-04
Comment type: Technical
Priority: Must fix
Section: 5.5.3 (base), 3.2 (transport)
Explanation of issue: The transport failure algorithms described in the
two drafts differ substantially. For example, the transport draft
describes an algorithm that depends on a single timer, while the base
drafts algorithm includes multiple timers. 
Requested change: 
The drafts need to be aligned so that they describe the same transport
failure algorithm.

---

From: Pat Calhoun <[email-masked]>
Date: Thu, 13 Sep 2001 09:06:04 -0700

ok, so since the base protocol has been through significant review, can we assume
that the transport draft is the one that needs to change?

PatC