Subject: RE: [AAA-WG]: Section 5.6.3

From: Cain Brian-BCAIN1 <[email-masked]>
Date: Mon, 24 Sep 2001 17:22:48 -0500

My understanding is that Reject is only used on incoming connections after checking the CER.  However, it seems that in practice the implementations of both actions would be identical/very similar.  It's probable that you might not yet be keeping state when you Reject a connection, though (so there would be less resource-freeing involved).

-Brian

> -----Original Message-----
> From: David Frascone [mailto:[email-masked]]
> Sent: Monday, September 24, 2001 5:15 PM
> To: [email-masked]
> Subject: [AAA-WG]: Section 5.6.3
> 
> 
> Is there a difference between the actions Reject and Disc?
> 
> 
> -Dave

---

From: Pat Calhoun <[email-masked]>
Date: Mon, 24 Sep 2001 16:48:32 -0700

Also, it provides you with additional logging information, since the reason for
a reject is different from a simple disc.

PatC

---

From: David Frascone <[email-masked]>
Date: Mon, 24 Sep 2001 21:33:34 -0500

Gotcha.  Thanks.

-Dave