Subject: [AAA-WG]: DiameterIdentity / draft-ietf-aaa-diameter-08-alpha01

From: "Bob Kopacz" <[email-masked]>
Date: Fri, 28 Sep 2001 14:21:24 -0400

Hi,

In the current Diameter base draft, the format of the DiameterIdentity
is specified as 

    Diameter-Identity  = fqdn [ port ] [ transport ] [ protocol ]

Some of the examples, though, indicate a scheme-name of "aaa://" or
even "aaa://diameter/" preceding the fqdn.

Is "aaa://" or "aaa://diameter/" still an optional legitimate part of the
Diameter-identity, or is this a leftover from draft-06 that hasn't been
cleaned up yet?

Bob K.

---

From: Pat Calhoun <[email-masked]>
Date: Sun, 30 Sep 2001 08:00:15 -0700

leftovers :(

need to be cleaned up.

PatC