Subject: [AAA-WG]: draft-ietf-aaa-diameter-07.txt

From: Randy Bush <[email-masked]>
Date: Mon, 03 Sep 2001 18:37:33 -0700

i have heard whineing that the motivation in the introduction of
<draft-ietf-aaa-diameter-07.txt> is insufficient.  it "does not actually
present a full picture."

it seems to kinda tell a history, which, while nice, does not crisply lay
out the application domain and goals.

could a ticket be opened on this, please?  thanks.

randy

---

From: Pat Calhoun <[email-masked]>
Date: Mon, 3 Sep 2001 18:27:20 -0700

Just out of curiosity, doesn't section 1.1, which defines what the protocol
does, address your issue?

If so, is it just a question of re-organizing the text?

PatC