Subject: [Ace] Purpose for this list?

From: Ulrich Herberg <[email-masked]>
Date: Mon, 9 Dec 2013 14:50:03 -0800

Hi,

could one of the list administrators (or anyone else) explain the purpose /
topics / scope of this mailing list?

Thanks
Ulrich

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 10 Dec 2013 00:15:18 +0100

On 09 Dec 2013, at 23:50, Ulrich Herberg <[email-masked]> wrote:

> Hi,
> 
> could one of the list administrators (or anyone else) explain the purpose / topics / scope of this mailing list?

The list administrators should be sleeping at this point :-), so I’ll jump in with a quick answer:

In Berlin and in Vancouver, the CoRE WG had some discussions about authorization (and the related authentication) for CoRE.  There are about a dozen I-Ds about this already.  Some of the work may be done in CoRE, but some of it would better be done in a Security area WG.  This mailing list is for preparing that work (with a view to a BOF possibly already in London).  I’d expect an early charter proposal to be posted here this week, which should shed some more light on the potential work of that WG.  Until then, search for “Core-AA” in the CoRE minutes and slides for IETF87 and IETF88 for an overview.  And welcome to the list.

Grüße, Carsten

---

From: Ulrich Herberg <[email-masked]>
Date: Mon, 9 Dec 2013 15:17:49 -0800

Carsten,

thank you, that is helpful information (shouldn't you be sleeping as well?
;-). I am looking forward to that charter idea, as well as a list of the
drafts you mentioned. I will check the CoRE minutes/slides in the meantime.

Regards
Ulrich

On Mon, Dec 9, 2013 at 3:15 PM, Carsten Bormann <[email-masked]> wrote:

> > could one of the list administrators (or anyone else) explain the
> purpose / topics / scope of this mailing list?
>
> In Berlin and in Vancouver, the CoRE WG had some discussions about
> authorization (and the related authentication) for CoRE.  There are about a
> dozen I-Ds about this already.  Some of the work may be done in CoRE, but
> some of it would better be done in a Security area WG.  This mailing list
> is for preparing that work (with a view to a BOF possibly already in
> London).  I’d expect an early charter proposal to be posted here this week,
> which should shed some more light on the potential work of that WG.  Until
> then, search for “Core-AA” in the CoRE minutes and slides for IETF87 and
> IETF88 for an overview.  And welcome to the list.
>
> Grüße, Carsten
>
>