Subject: Re: [Ace] Adoption call for draft-sengul-ace-mqtt-tls-profile

From: Francesca Palombini <[email-masked]>
Date: Thu, 2 May 2019 14:03:04 +0000

+1

Francesca

On 23/04/2019, 08:38, "Ace on behalf of Ludwig Seitz" <[email-masked] on behalf of [email-masked]> wrote:

    On 22/04/2019 19:32, Jim Schaad wrote:
    > At the meeting in Prague there was some discussion about adopting
    > https://datatracker.ietf.org/doc/draft-sengul-ace-mqtt-tls-profile/ as a
    > working group document.  The overall sense of the room was that this should
    > be done.  This message starts a 2 week adoption call for the document.  If
    > you have strong feelings one way or the other about adopting this document
    > please let us know.  Reasons for your position are appreciated.
    > 
    > ACE Chairs
    > 
    > Jim & Daniel
    > 
    
    I support adoption of this draft.
    
    The reason is that MQTT is a very popular protocol in sensor networks, 
    and thus ACE would be very much less relevant if we didn't work on a 
    solution for MQTT as well.
    
    Regards,
    
    Ludwig

    -- 
    Ludwig Seitz, PhD
    Security Lab, RISE
    Phone +46(0)70-349 92 51

---

From: Marco Tiloca <[email-masked]>
Date: Thu, 2 May 2019 20:23:23 +0200

+1 for adopting this document.

Best,
/Marco

On 5/2/19 4:03 PM, Francesca Palombini wrote:
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace

-- 
Marco Tiloca
Ph.D., Senior Researcher

RISE Research Institutes of Sweden
Division ICT
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

Phone: +46 (0)70 60 46 501
https://www.ri.se

---

From: Jim Schaad <[email-masked]>
Date: Tue, 7 May 2019 11:38:11 -0700

This closes the adoption call for draft-sengul-ace-mqtt-tls-profile.

Between the F2F meeting and the list there is significant desire to adopt
the draft and nobody objected.  Authors, please republish the draft as an
ACE WG document.

ACE Chairs

Jim & Daniel

> -----Original Message-----
> From: Ace <[email-masked]> On Behalf Of Jim Schaad
> Sent: Monday, April 22, 2019 10:32 AM
> To: [email-masked]
> Subject: [Ace] Adoption call for draft-sengul-ace-mqtt-tls-profile
>

---

From: Cigdem Sengul <[email-masked]>
Date: Wed, 8 May 2019 13:23:58 +0100

Thank you very much. We just republished the draft as
draft-ietf-ace-mqtt-tls-profile-00

Thanks,
--Cigdem

Name: draft-ietf-ace-mqtt-tls-profile
Revision: 00
Title: MQTT-TLS profile of ACE
Document date: 2019-05-07
Group: ace
Pages: 22
URL:
https://www.ietf.org/internet-drafts/draft-ietf-ace-mqtt-tls-profile-00.txt
Status:
https://datatracker.ietf.org/doc/draft-ietf-ace-mqtt-tls-profile/
Htmlized:
https://tools.ietf.org/html/draft-ietf-ace-mqtt-tls-profile-00
Htmlized:
https://datatracker.ietf.org/doc/html/draft-ietf-ace-mqtt-tls-profile