Subject: [Ace] Use of /crt vs /crts in draft-ietf-ace-coap-est

From: Esko Dijk <[email-masked]>
Date: Thu, 16 May 2019 09:27:57 +0000

Dear authors,

In the draft both the paths /crt and /crts are used – this appears to be incorrect. Should it /crts  always ?

Best regards
Esko

Esko Dijk IoT Consultancy |  Email/Skype: [email-masked]<mailto:[email-masked]>

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Thu, 16 May 2019 14:32:36 +0000

Good catch Esko. Thanks.
We had three leftover “/crt” that should have been “/crts”. Will be fixed in the iteration to be submitted tomorrow.

From: Ace <[email-masked]> On Behalf Of Esko Dijk
Sent: Thursday, May 16, 2019 5:28 AM
To: [email-masked]; [email-masked]
Subject: [Ace] Use of /crt vs /crts in draft-ietf-ace-coap-est

Dear authors,

Best regards
Esko