Subject: [Ace] I-D Action: draft-ietf-ace-coap-est-12.txt

From: [email-masked]
Date: Wed, 05 Jun 2019 07:48:41 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Authentication and Authorization for Constrained Environments WG of the IETF.

        Title           : EST over secure CoAP (EST-coaps)
        Authors         : Peter van der Stok
                          Panos Kampanakis
                          Michael C. Richardson
                          Shahid Raza
	Filename        : draft-ietf-ace-coap-est-12.txt
	Pages           : 49
	Date            : 2019-06-05

Abstract:
   Enrollment over Secure Transport (EST) is used as a certificate
   provisioning protocol over HTTPS.  Low-resource devices often use the
   lightweight Constrained Application Protocol (CoAP) for message
   exchanges.  This document defines how to transport EST payloads over
   secure CoAP (EST-coaps), which allows constrained devices to use
   existing EST functionality for provisioning certificates.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ace-coap-est/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ace-coap-est-12
https://datatracker.ietf.org/doc/html/draft-ietf-ace-coap-est-12

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ace-coap-est-12

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Wed, 5 Jun 2019 14:55:53 +0000

Hi all, 

This iteration fixes the nits and feedback provided by Esko in 5/21 and 5/28. The comments and their fixes are discussed in two git issues 
- https://github.com/SanKumar2015/EST-coaps/issues/145  
- https://github.com/SanKumar2015/EST-coaps/issues/146 

The diff from the previous version is here https://tools.ietf.org/rfcdiff?url2=draft-ietf-ace-coap-est-12.txt 

Thanks to Esko for being persistent in trying to bring the doc to a state as perfect as possible. 

Rgs,
Panos

-----Original Message-----
From: Ace <[email-masked]> On Behalf Of [email-masked]
Sent: Wednesday, June 05, 2019 10:49 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Ace] I-D Action: draft-ietf-ace-coap-est-12.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Ace mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ace