Subject: [Ace] Webex meeting invitation: ACE interim meeting

From: ACE Working Group <[email-masked]>
Date: Fri, 3 Jan 2020 04:24:16 +0000 (GMT)

Hi, [email-masked],

ACE Working Group invites you to join this Webex meeting.

ACE interim meeting
Friday, January 31, 2020
11:00 am  |  (UTC-05:00) Eastern Time (US & Canada)  |  1 hr 30 mins
Meeting number (access code): 641 066 992 
Meeting password: akZaYmff

When it's time, join the meeting.
https://ietf.webex.com/ietf/j.php?MTID=m88ff36ccab38b5e065e7865c04bbb240

Add to Calendar
https://ietf.webex.com/ietf/j.php?MTID=mdc253e774e9a59d1de1acfb4d385529d

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Tap here to call (mobile phones only, hosts not supported): tel:%2B1-650-479-3208,,*01*641066992%23%23*01*

JOIN FROM A VIDEO SYSTEM OR APPLICATION
Dial sip:[email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial sip:[email-masked]

Can't join the meeting?
https://collaborationhelp.cisco.com/article/WBX000029055

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Daniel Migault <[email-masked]>
Date: Fri, 24 Jan 2020 07:37:36 -0500

Hi,
This is a reminder of the interim meeting next week. By the
interim meeting, we would especially appreciate your feed backs on the
following documents.

* ace-mqtt-profile
* ace-key-groupcomm
* ace-key-groupcomm-oscore

I would also ask the authors to respond to this email with a (short) status
update for each WG documents. Especially mentioning how far each document
is - in their opinion - from a WGLC.

Yours,
ACE chairs

[1] https://datatracker.ietf.org/doc/draft-ietf-ace-mqtt-tls-profile/
[2] https://datatracker.ietf.org/doc/draft-ietf-ace-key-groupcomm/
[3] https://datatracker.ietf.org/doc/draft-ietf-ace-key-groupcomm-oscore/

On Thu, Jan 2, 2020 at 11:24 PM ACE Working Group <[email-masked]>
wrote:

> Join meeting
> <https://ietf.webex.com/ietf/j.php?MTID=m88ff36ccab38b5e065e7865c04bbb240>
>
> *Join by phone*
> Tap to call in from a mobile device (attendees only)
> 1-650-479-3208 <%2B1-650-479-3208,,*01*641066992%23%23*01*> Call-in toll
> number (US/Canada)
>
> *Join from a video system or application*
> Dial [email-masked]
> *Join using Microsoft Lync or Microsoft Skype for Business*
> Dial [email-masked]
>
> Need help? Go to http://help.webex.com
>   _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace
>

---

From: Francesca Palombini <[email-masked]>
Date: Mon, 27 Jan 2020 09:38:24 +0000

Hi,

Re: status update ace-key-groupcomm:

The document has been updated to v-04 in preparation for next week interim. The update covers almost all review comments received, including what discussed at IETF106.

From: Ace <[email-masked]> on behalf of Daniel Migault <daniel.migault=[email-masked]>
Date: Friday, 24 January 2020 at 13:38
To: "[email-masked]" <[email-masked]>
Cc: Ace Wg <[email-masked]>
Subject: Re: [Ace] Webex meeting invitation: ACE interim meeting

Hi,
This is a reminder of the interim meeting next week. By the interim meeting, we would especially appreciate your feed backs on the following documents.

* ace-mqtt-profile
* ace-key-groupcomm

I would also ask the authors to respond to this email with a (short) status update for each WG documents. Especially mentioning how far each document is - in their opinion - from a WGLC.

Yours,
ACE chairs

On Thu, Jan 2, 2020 at 11:24 PM ACE Working Group <[email-masked]<mailto:[email-masked]>> wrote:

Friday, January 31, 2020

Join meeting<https://ietf.webex.com/ietf/j.php?MTID=m88ff36ccab38b5e065e7865c04bbb240>

Join by phone
Tap to call in from a mobile device (attendees only)
1-650-479-3208<tel:%2B1-650-479-3208,,*01*641066992%23%23*01*> Call-in toll number (US/Canada)

Join from a video system or application
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

_______________________________________________
Ace mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ace

---

From: Francesca Palombini <[email-masked]>
Date: Mon, 27 Jan 2020 09:41:21 +0000

Sorry, sent too early.

The details about the update will be covered in the slides for the interim (soon to be sent to chairs for upload).
Left to do: include the review comments left from Peter and discuss a few open issues, which are anyways straightforward to implement once the wg has decided. Once these are done, which we think could take a couple of submissions, if we don’t get any negative feedback we could go for WGLC.

Thanks,
Francesca

From: Ace <[email-masked]> on behalf of Francesca Palombini <francesca.palombini=[email-masked]>
Date: Monday, 27 January 2020 at 10:38
To: Daniel Migault <daniel.migault=[email-masked]>, "[email-masked]" <[email-masked]>
Cc: Ace Wg <[email-masked]>
Subject: Re: [Ace] Webex meeting invitation: ACE interim meeting

Hi,

Hi,

* ace-mqtt-profile
* ace-key-groupcomm

Yours,
ACE chairs

Friday, January 31, 2020

Join by phone

---

From: Marco Tiloca <[email-masked]>
Date: Mon, 27 Jan 2020 12:01:58 +0000

Hi,

Re: status of ace-key-groupcomm-oscore

[ On the latest submitted -04 ]

- General concepts/mechanisms were moved to ace-key-groupcomm .
- Adapted API and messages format to the latest ace-key-groupcomm .
- Building of signature challenges in different cases.
- Editorial improvements, including Peter's review.
- Compliance with new requirements for ACE groupcomm profiles.

[ Expected timeline for WGLC ]

- As very related to ace-key-groupcomm , it depends also on how that
document advances and what changes it introduces.
- We estimate 2 or 3 more updates (including one before the March
cut-off), also based on lessons learnt from interop on the way.

Best,
/Marco

On 2020-01-24 13:37, Daniel Migault wrote:
> I would also ask the authors to respond to this email with a (short)
> status update for each WG documents. Especially mentioning how far
> each document is - in their opinion - from a WGLC. 
>  
> Yours, 
> ACE chairs
>
>     1-650-479-3208
>     <tel:%2B1-650-479-3208,,*01*641066992%23%23*01*> Call-in toll
>     number (US/Canada)
>
>      
>
>     [email-masked] <mailto:[email-masked]>

-- 
Marco Tiloca
Ph.D., Senior Researcher

RISE Research Institutes of Sweden
Division ICT
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

Phone: +46 (0)70 60 46 501
https://www.ri.se

---

From: Cigdem Sengul <[email-masked]>
Date: Mon, 27 Jan 2020 12:32:02 +0000

Hello,

Regarding the ace-mqtt-profile:
- We are currently at version 3, which reorganised sections and text to
improve clarity.
  Version 3 introduced the following:

   o  Added the option of Broker certificate thumbprint in the 'rs_cnf'
      sent to the Client.

   o  Nonce from the TLS Exporter for PoP,
      added to the IANA requirements that the label should be
      registered.

   o  Added a client nonce, when Challenge/Response Authentication is
      used between Client and Broker.

- Currently, working on Jim's comments, and Daniel's comments, which
will be version 4.

Also will clarify some text regarding wildcard permissions based on
the thread with Jim.

Expected timeline for WGLC:

Expect 1-2 revisions

On Fri, Jan 24, 2020 at 12:37 PM Daniel Migault <daniel.migault=
[email-masked]> wrote:

> status update for each WG documents. Especially mentioning how far each
> document is - in their opinion - from a WGLC.
>
> Yours,
> ACE chairs
>

---

From: Olaf Bergmann <[email-masked]>
Date: Wed, 29 Jan 2020 16:26:38 +0100

Hi,

a quick status update for draft-ietf-ace-dtls-authorize-09:

We have received an AD review and are currently working on the responses
(delayed by high workload).

Grüße
Olaf