Subject: [Ace] interim meeting planification

From: Daniel Migault <[email-masked]>
Date: Tue, 21 Jul 2020 11:59:22 -0400

Hi,

Please find a doodle [1] with two time slots for the interim meetings that
are planned 1 per month the first week of the month 10 AM - 11 AM EST. The
two proposed days are Monday and Thursday. Please select your preferred day
by July 26.

I am sending the calendar serie to the ace list so everyone can better see
how it matches its calendar.

Yours,

Jim and Daniel

[1] https://doodle.com/poll/x2dghwiqmqei6cc8
-- 
Daniel Migault
Ericsson

---

From: Daniel Migault <[email-masked]>
Date: Tue, 28 Jul 2020 16:25:26 -0400

Hi,

>From the doodle [1] it seems that the first option was more convenient to
the majority of you, as a result our interim meetings will take place
from Every
first Monday of the month 10AM - 11AM EST until IETF109.

Yours,
Daniel

-- 
Daniel Migault
Ericsson