Subject: Re: [Ace] FW: New Version Notification for draft-ietf-ace-key-groupcomm-09.txt

From: Daniel Migault <[email-masked]>
Date: Thu, 15 Oct 2020 14:34:42 -0400

Hi Francesca and Marco,

I am just wondering if Christian's comment could be addressed by the next
IETF meeting.

Yours,
Daniel

On Fri, Sep 4, 2020 at 9:05 AM Francesca Palombini <francesca.palombini=
[email-masked]> wrote:

> Hi,
>
> This update deals with Jim's review comments for version -07 and following
> IETF108.
> We are going to address Christian's review (
> https://mailarchive.ietf.org/arch/msg/ace/q03pyqFHFT4CpdsckLLlifPB3w0/ )
> in the next update.
>
> Thanks,
> Francesca
>
> On 04/09/2020, 15:00, "[email-masked]" <
> [email-masked]> wrote:
>
>
>     A new version of I-D, draft-ietf-ace-key-groupcomm-09.txt
>     has been successfully submitted by Francesca Palombini and posted to
> the
>     IETF repository.
>
>     Name:               draft-ietf-ace-key-groupcomm
>     Revision:   09
>     Title:              Key Provisioning for Group Communication using ACE
>     Document date:      2020-09-04
>     Group:              ace
>     Pages:              61
>     URL:
> https://www.ietf.org/id/draft-ietf-ace-key-groupcomm-09.txt
>     Status:
> https://datatracker.ietf.org/doc/draft-ietf-ace-key-groupcomm/
>     Html:
> https://www.ietf.org/id/draft-ietf-ace-key-groupcomm-09.html
>     Htmlized:
> https://tools.ietf.org/html/draft-ietf-ace-key-groupcomm-09
>     Diff:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-ace-key-groupcomm-09
>
>     Abstract:
>        This document defines message formats and procedures for requesting
>        and distributing group keying material using the ACE framework, to
>        protect communications between group members.
>
>     Discussion Venues
>
>        This note is to be removed before publishing as an RFC.
>
>        Source for this draft and an issue tracker can be found at
>
> https://protect2.fireeye.com/v1/url?k=b951d6d2-e7f1781f-b9519649-86073b36ea28-dd68199b84112dab&q=1&e=43c18049-3363-489e-9e80-01780d314b99&u=https%3A%2F%2Fgithub.com%2Face-wg%2Face-key-groupcomm
> .
>
>
>
>
>     Please note that it may take a couple of minutes from the time of
> submission
>     until the htmlized version and diff are available at tools.ietf.org.
>
>     The IETF Secretariat
>
>
>
> _______________________________________________
> Ace mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ace
>

-- 
Daniel Migault
Ericsson

---

From: Francesca Palombini <[email-masked]>
Date: Fri, 16 Oct 2020 12:13:22 +0000

Hi Daniel,

We believe we can address Christian’s comments by next IETF meeting. We will request some time on the agenda to present the update and discuss any open point.

Thanks,
Francesca

From: Daniel Migault <[email-masked]>
Date: Thursday, 15 October 2020 at 20:35
To: Francesca Palombini <[email-masked]>
Cc: Ace Wg <[email-masked]>
Subject: Re: [Ace] FW: New Version Notification for draft-ietf-ace-key-groupcomm-09.txt

Hi Francesca and Marco,

I am just wondering if Christian's comment could be addressed by the next IETF meeting.

Yours,
Daniel

On Fri, Sep 4, 2020 at 9:05 AM Francesca Palombini <francesca.palombini=[email-masked]<mailto:[email-masked]>> wrote:
Hi,

This update deals with Jim's review comments for version -07 and following IETF108.
We are going to address Christian's review ( https://mailarchive.ietf.org/arch/msg/ace/q03pyqFHFT4CpdsckLLlifPB3w0/ ) in the next update.

Thanks,
Francesca

On 04/09/2020, 15:00, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>> wrote:

    A new version of I-D, draft-ietf-ace-key-groupcomm-09.txt
    has been successfully submitted by Francesca Palombini and posted to the
    IETF repository.

    Name:               draft-ietf-ace-key-groupcomm
    Revision:   09
    Title:              Key Provisioning for Group Communication using ACE
    Document date:      2020-09-04
    Group:              ace
    Pages:              61
    URL:            https://www.ietf.org/id/draft-ietf-ace-key-groupcomm-09.txt
    Status:         https://datatracker.ietf.org/doc/draft-ietf-ace-key-groupcomm/
    Html:           https://www.ietf.org/id/draft-ietf-ace-key-groupcomm-09.html
    Htmlized:       https://tools.ietf.org/html/draft-ietf-ace-key-groupcomm-09
    Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-ace-key-groupcomm-09

    Abstract:

    Discussion Venues

       Source for this draft and an issue tracker can be found at
       https://protect2.fireeye.com/v1/url?k=b951d6d2-e7f1781f-b9519649-86073b36ea28-dd68199b84112dab&q=1&e=43c18049-3363-489e-9e80-01780d314b99&u=https%3A%2F%2Fgithub.com%2Face-wg%2Face-key-groupcomm.

    Please note that it may take a couple of minutes from the time of submission
    until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

    The IETF Secretariat

_______________________________________________
Ace mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ace

--
Daniel Migault
Ericsson