Subject: [Acme] Draft minutes

From: "Salz, Rich" <[email-masked]>
Date: Thu, 23 Jul 2015 20:48:15 +0000

The ACME minutes can be found here:
   https://github.com/ietf-wg-acme/wg-materials/blob/master/ietf-93/minutes.txt 

Thanks very much to dkg and Joe Hall for the pairwise note-taking.

Please post corrections to the list, or make a pull request.

(As Ted mentioned at the meeting, we're following the emerging trend of doing much of the work on GitHub.  Feel free to poke around.  For example: https://github.com/ietf-wg-acme/acme/blob/master/draft-ietf-acme.md )
--  
Senior Architect, Akamai Technologies
IM: [email-masked] Twitter: RichSalz

---

From: Ben Wilson <[email-masked]>
Date: Fri, 24 Jul 2015 12:00:43 +0000

Here is the AV version.
http://recordings.conf.meetecho.com/Playout/watch.jsp?recording=IETF93_ACME&
chapter=chapter_1 

-----Original Message-----
From: Acme [mailto:[email-masked]] On Behalf Of Salz, Rich
Sent: Thursday, July 23, 2015 2:48 PM
To: [email-masked]
Subject: [Acme] Draft minutes

(As Ted mentioned at the meeting, we're following the emerging trend of
doing much of the work on GitHub.  Feel free to poke around.  For example:
https://github.com/ietf-wg-acme/acme/blob/master/draft-ietf-acme.md )
--  
Senior Architect, Akamai Technologies
IM: [email-masked] Twitter: RichSalz

_______________________________________________
Acme mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/acme