Subject: [Acme] Please take this up on the IETF

From: goblackhole <[email-masked]>
Date: Sat, 19 Dec 2015 00:19:57 +0000

https://github.com/letsencrypt/letsencrypt/issues/1798
Please take this up on the IETF ACME mailing list, that's where the 
available Challenges are being defined:

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Mon, 21 Dec 2015 10:53:21 -0500

I think there should be an email validation mechanism.

But it should be for issue of S/MIME certs and be able to use only
SMTP/POP/IMAP as transport rather than being a HTTP/Mail hybrid.

Which is clearly outside the charter at the moment.

On Fri, Dec 18, 2015 at 7:19 PM, goblackhole <[email-masked]> wrote:
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme