Subject: [Acme] Allow user specified revocation reason

From: Roland Shoemaker <[email-masked]>
Date: Thu, 23 Jun 2016 13:59:58 -0700

I've posted a small PR that allows users to specify the reason when
requesting the revocation of a certificate which is a prerequisite for
Boulder to be able to generate meaningful CRLs.

https://github.com/ietf-wg-acme/acme/pull/140

---

From: Jacob Hoffman-Andrews <[email-masked]>
Date: Mon, 27 Jun 2016 12:08:13 -0700

> https://github.com/ietf-wg-acme/acme/pull/140
This looks good to me.