Subject: [Acme] ACME interm meeting poll

From: "Salz, Rich" <[email-masked]>
Date: Tue, 9 May 2017 20:28:57 +0000

We are trying to decide if we should meet in Prague.  To help make the decision, we are holding a Doodle poll for a one-hour virtual interim.  Please go here and vote:
http://doodle.com/poll/u56c5xwr7nb23wqe<https://urldefense.proofpoint.com/v2/url?u=http-3A__doodle.com_poll_u56c5xwr7nb23wqe&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=Cm-3rdBk7U0hkO2Z4rSnHP2FLmdzG0QvDYFWdT4pbvc&s=rWhPFLi-ekk_9TFp-4GMVVJjPa9oyWqqNOAepZozw-I&e=>

The main ACME draft is essentially done, and should enter a second WGLC soon.  That alone would not justify a meeting.

In the early message thread that was labeled “Futures” the following possible work items came up:
                Hugo’s CAA draft (already adopted, short, might be ready for WGLC) -- https://tools.ietf.org/html/draft-ietf-acme-caa-01

The following drafts are possible calls for adoption:
                Yaron Sheffer et al draft on STAR -- https://tools.ietf.org/html/draft-sheffer-acme-star-lurk-00
                Mary Barnes on an ACME challenge for ATIS/SIP -- https://tools.ietf.org/html/draft-barnes-acme-service-provider-00
                Roland Shoemaker on an ACME challenge for validating IP addresses -- https://tools.ietf.org/html/draft-shoemaker-acme-ip-00

In addition, Alexey is interested in helping with an ACME challenge for email certificates. Is anyone else interested in helping to draft drafting?

We would like to know if people are interested in adopting, advancing, working-on these drafts within the ACME WG. And if anyone will commit to working on any of them.  If so, then we will discuss them in Prague, and have a re-chartering discussion to cover this new work.

Please see the Doodle poll and mark your availability.

For the good of the order,
                /r$

---

From: Yoav Nir <[email-masked]>
Date: Wed, 10 May 2017 00:44:02 +0300

> On 9 May 2017, at 23:28, Salz, Rich <[email-masked]> wrote:

<snip />

> In addition, Alexey is interested in helping with an ACME challenge for email certificates. Is anyone else interested in helping to draft drafting?

Has there been anything about this on the list?  Anyway, I’d be happy to help with that.

> For the good of the order,

Had to look that one up.  Learn something new every day…

Yoav

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 10 May 2017 10:50:56 +0100

Hi Yoav,

> On 9 May 2017, at 22:44, Yoav Nir <[email-masked]> wrote:
> 
> 

No, just a few private discussions so far.
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme

---

From: Russ Housley <[email-masked]>
Date: Wed, 10 May 2017 11:56:00 -0400

> Has there been anything about this on the list?  Anyway, I’d be happy to help with that.

I’m interested in that as well, especially after the LAMPS document on EAI addresses in certificates is finished.

Russ

---

From: Ted Hardie <[email-masked]>
Date: Fri, 12 May 2017 11:34:18 -0700

Just a reminder of this poll; please respond by midnight May 16, 2017 (any
timezone), and we'll work out the time to request from that.

thanks,

Ted and Rich

On Tue, May 9, 2017 at 1:28 PM, Salz, Rich <[email-masked]> wrote:

> We are trying to decide if we should meet in Prague.  To help make the
> decision, we are holding a Doodle poll for a one-hour virtual interim.
> Please go here and vote:
>
> http://doodle.com/poll/u56c5xwr7nb23wqe
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__doodle.com_poll_u56c5xwr7nb23wqe&d=DwMFaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=Cm-3rdBk7U0hkO2Z4rSnHP2FLmdzG0QvDYFWdT4pbvc&s=rWhPFLi-ekk_9TFp-4GMVVJjPa9oyWqqNOAepZozw-I&e=>
>
>
>
> The main ACME draft is essentially done, and should enter a second WGLC
> soon.  That alone would not justify a meeting.
>
>
>
>                 Hugo’s CAA draft (already adopted, short, might be ready
> for WGLC) -- https://tools.ietf.org/html/draft-ietf-acme-caa-01
>
>
>
>                 Yaron Sheffer et al draft on STAR --
> https://tools.ietf.org/html/draft-sheffer-acme-star-lurk-00
>
>                 Mary Barnes on an ACME challenge for ATIS/SIP --
> https://tools.ietf.org/html/draft-barnes-acme-service-provider-00
>
>                 Roland Shoemaker on an ACME challenge for validating IP
> addresses -- https://tools.ietf.org/html/draft-shoemaker-acme-ip-00
>
>
>
> In addition, Alexey is interested in helping with an ACME challenge for
> email certificates. Is anyone else interested in helping to draft drafting?
>
>
>
> We would like to know if people are interested in adopting, advancing,
> working-on these drafts within the ACME WG. And if anyone will commit to
> working on any of them.  If so, then we will discuss them in Prague, and
> have a re-chartering discussion to cover this new work.
>
>
>