Subject: [Acme] Call for adoption, ACME challenge for validating IP addresses

From: "Salz, Rich" <[email-masked]>
Date: Thu, 8 Jun 2017 15:40:40 +0000

At the interim, we briefly discussed this document:
     https://tools.ietf.org/html/draft-shoemaker-acme-ip-00

Yaron had some questions about use-cases, which Roland replied to on the mailing list.

Should we adopt this draft?  (Recall that adoption means it's a good starting point, not that it's almost done.)

Please reply by the end of next week.

--
Senior Architect, Akamai Technologies
Member, OpenSSL Dev Team
IM: [email-masked] Twitter: RichSalz

---

From: Daniel McCarney <[email-masked]>
Date: Tue, 13 Jun 2017 09:42:13 -0400

>
> Should we adopt this draft?  (Recall that adoption means it’s a good
> starting point, not that it’s almost done.)

I'm a +1 in favour of the working group adopting this draft.

On Thu, Jun 8, 2017 at 11:40 AM, Salz, Rich <[email-masked]> wrote:

> Should we adopt this draft?  (Recall that adoption means it’s a good
> starting point, not that it’s almost done.)
>
>
>
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>
>