Subject: [Acme] Call for adoption; (1) ACME challenge for ATIS/SIP (2) identifiers and challenges for telephone numbers

From: "Salz, Rich" <[email-masked]>
Date: Thu, 8 Jun 2017 15:32:22 +0000

At the interim we had strong consensus to adopt these two drafts as WG documents.  I am grouping them in a single email because they are related, and to point out that with both of these we will be collaborating with the STIR WG.

If you feel it is not appropriate for us to adopt, please post to the list by the end of next week:
    https://tools.ietf.org/html/draft-barnes-acme-service-provider-00

    https://tools.ietf.org/html/draft-peterson-acme-telephone-00

--
Senior Architect, Akamai Technologies
Member, OpenSSL Dev Team
IM: [email-masked] Twitter: RichSalz

---

From: Russ Housley <[email-masked]>
Date: Thu, 8 Jun 2017 15:43:12 -0400

I think the ACME group should adopt both of these documents.

Russ

> On Jun 8, 2017, at 11:32 AM, Salz, Rich <[email-masked]> wrote:
> 
>     https://tools.ietf.org/html/draft-barnes-acme-service-provider-00 <https://tools.ietf.org/html/draft-barnes-acme-service-provider-00>
>  
>     https://tools.ietf.org/html/draft-peterson-acme-telephone-00 <https://tools.ietf.org/html/draft-peterson-acme-telephone-00>
>  
> --  
> IM: [email-masked] <mailto:[email-masked]> Twitter: RichSalz
>

---

From: Jim Reid <[email-masked]>
Date: Thu, 8 Jun 2017 20:55:05 +0100

> On 8 Jun 2017, at 20:43, Russ Housley <[email-masked]> wrote:
> 

+1