Subject: Re: [Acme] Minutes from IEtf 99

From: Daniel McCarney <[email-masked]>
Date: Thu, 24 Aug 2017 14:59:38 -0400

>
> The real minutes are what we will upload in a few days or weeks, and they
> are usually in plaintext form.

Hi Yoav,

Have the real minutes been shared anywhere?

Thanks!

On Fri, Jul 21, 2017 at 11:25 AM, Yoav Nir <[email-masked]> wrote:

> Hi, Daniel
>
>
>
> It should be noted that Richard’s notes are just an aid to the chairs
> (that's Rich and me now that Ted is moving on)
>
>
>
> The real minutes are what we will upload in a few days or weeks, and they
> are usually in plaintext form.
>
>
>
> Sent from my Windows 10 phone
>
>
>
> *From: *Daniel McCarney <[email-masked]>
> *Sent: *Friday, July 21, 2017 16:00
> *To: *Richard Barnes <[email-masked]>
> *Cc: *Salz, Rich <[email-masked]>; IETF ACME <[email-masked]>
> *Subject: *Re: [Acme] Minutes from IEtf 99
>
>
>
> Hi Richard,
>
> Thank you! No need to apologize.
>
>
>
> On Fri, Jul 21, 2017 at 9:38 AM, Richard Barnes <[email-masked]> wrote:
>
> Of course you're right.   I apologize.  I will go through the audio
> recording and produce some proper notes.
>
>
>
> On Jul 21, 2017 3:32 PM, "Daniel McCarney" <[email-masked]> wrote:
>
> I think this is the second time (in my memory) the WG notes have been
> distributed in "meme form". At the risk of being the stick in the mud I
> want to express an opinion that "meme notes" are distracting and I think
> the time spent producing the memes would have been better spent capturing
> the content of discussions during the working group.
>
> I was unable to attend physically and the timezone delta made it difficult
> to attend virtually. Looking at these notes as they exist presently hasn't
> given me much understanding of the topics discussed. In the future could
> the WG consider returning to plain old ASCII for meeting notes and sticking
> to the content instead of punchlines?
>
>
>
> Thanks!
>
>
>
> On Fri, Jul 21, 2017 at 7:23 AM, Salz, Rich <[email-masked]> wrote:
>
> Please take a look at the minutes/memes and post corrections by the next
> week.
>
>
>
> Minute-taker gets to choose if he accepts changed pictures or not J
>
>
>
> --
>
> Senior Architect, Akamai Technologies
>
> Member, OpenSSL Dev Team
>
> IM: [email-masked] Twitter: RichSalz
>
>
>
> *From:* Richard Barnes [mailto:[email-masked]]
> *Sent:* Friday, July 21, 2017 11:02 AM
> *To:* [email-masked]
> *Subject:* Memes
>
>
>
> https://docs.google.com/document/d/18zB3ZiPGpqUi23qB-
> TwWD82rd7QdwDCo5WNfkX41ae8/edit
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__docs.google.com_document_d_18zB3ZiPGpqUi23qB-2DTwWD82rd7QdwDCo5WNfkX41ae8_edit&d=DwMBaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=arkcXPbC_6-6clgx64xxBOhzCRxQAm7CAQnWtQX7BOQ&s=qYW9A_jit2GHlp1UpgSIeQSM9JHO-mj8ekPzEPene9M&e=>
>
>
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>
>
>
>
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>
>
>
>
>

---

From: Yoav Nir <[email-masked]>
Date: Thu, 24 Aug 2017 22:39:45 +0300

https://datatracker.ietf.org/meeting/99/materials/minutes-99-acme <https://datatracker.ietf.org/meeting/99/materials/minutes-99-acme>

Kind of underwhelming, I know.

Rich: Are we planning on fleshing this out?

Yoav

> On 24 Aug 2017, at 21:59, Daniel McCarney <[email-masked]> wrote:
> 
> The real minutes are what we will upload in a few days or weeks, and they are usually in plaintext form.
> 
> Hi Yoav,
> 
> On Fri, Jul 21, 2017 at 11:25 AM, Yoav Nir <[email-masked] <mailto:[email-masked]>> wrote:
> Hi, Daniel
> 
> 
> 
> It should be noted that Richard’s notes are just an aid to the chairs  (that's Rich and me now that Ted is moving on)
> 
> 
> 
> The real minutes are what we will upload in a few days or weeks, and they are usually in plaintext form.
> 
> 
> 
> From: Daniel McCarney <mailto:[email-masked]>
> Sent: Friday, July 21, 2017 16:00
> To: Richard Barnes <mailto:[email-masked]>
> Cc: Salz, Rich <mailto:[email-masked]>; IETF ACME <mailto:[email-masked]>
> Subject: Re: [Acme] Minutes from IEtf 99
> 
> 
> 
> Hi Richard,
> 
> On Fri, Jul 21, 2017 at 9:38 AM, Richard Barnes <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Of course you're right.   I apologize.  I will go through the audio recording and produce some proper notes.
> 
> 
> 
> On Jul 21, 2017 3:32 PM, "Daniel McCarney" <[email-masked] <mailto:[email-masked]>> wrote:
> 
> I think this is the second time (in my memory) the WG notes have been distributed in "meme form". At the risk of being the stick in the mud I want to express an opinion that "meme notes" are distracting and I think the time spent producing the memes would have been better spent capturing the content of discussions during the working group.
> 
> I was unable to attend physically and the timezone delta made it difficult to attend virtually. Looking at these notes as they exist presently hasn't given me much understanding of the topics discussed. In the future could the WG consider returning to plain old ASCII for meeting notes and sticking to the content instead of punchlines?
> 
> 
> 
> Thanks!
> 
> 
> 
> On Fri, Jul 21, 2017 at 7:23 AM, Salz, Rich <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Please take a look at the minutes/memes and post corrections by the next week.
> 
> 
> IM: [email-masked] <mailto:[email-masked]> Twitter: RichSalz
> 
> 
> From: Richard Barnes [mailto:[email-masked] <mailto:[email-masked]>]
> Sent: Friday, July 21, 2017 11:02 AM
> To: [email-masked] <mailto:[email-masked]>
> Subject: Memes
> 
> 
> https://docs.google.com/document/d/18zB3ZiPGpqUi23qB-TwWD82rd7QdwDCo5WNfkX41ae8/edit <https://urldefense.proofpoint.com/v2/url?u=https-3A__docs.google.com_document_d_18zB3ZiPGpqUi23qB-2DTwWD82rd7QdwDCo5WNfkX41ae8_edit&d=DwMBaQ&c=96ZbZZcaMF4w0F4jpN6LZg&r=4LM0GbR0h9Fvx86FtsKI-w&m=arkcXPbC_6-6clgx64xxBOhzCRxQAm7CAQnWtQX7BOQ&s=qYW9A_jit2GHlp1UpgSIeQSM9JHO-mj8ekPzEPene9M&e=>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/acme <https://www.ietf.org/mailman/listinfo/acme>
> 
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/acme <https://www.ietf.org/mailman/listinfo/acme>
> 
> 
> 
> 
>

---

From: Daniel McCarney <[email-masked]>
Date: Thu, 24 Aug 2017 16:06:01 -0400

> https://datatracker.ietf.org/meeting/99/materials/minutes-99-acme

Thanks! Apologies for not finding them myself. I was looking in the wrong
place.

On Thu, Aug 24, 2017 at 3:39 PM, Yoav Nir <[email-masked]> wrote:

> https://datatracker.ietf.org/meeting/99/materials/minutes-99-acme
>
>> I was unable to attend physically and the timezone delta made it
>> difficult to attend virtually. Looking at these notes as they exist
>> presently hasn't given me much understanding of the topics discussed. In
>> the future could the WG consider returning to plain old ASCII for meeting
>> notes and sticking to the content instead of punchlines?
>>
>>
>>
>> Thanks!
>>
>>
>>
>> https://docs.google.com/document/d/18zB3ZiPGpqUi23qB-TwWD82r
>> d7QdwDCo5WNfkX41ae8/edit

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 24 Aug 2017 20:11:40 +0000

Ø  https://datatracker.ietf.org/meeting/99/materials/minutes-99-acme

Ø  Kind of underwhelming, I know.

Ø  Rich: Are we planning on fleshing this out?

Richard Barnes had promised to.  I should take back the spinner I gave him.