Subject: [Acme] I-D Action: draft-ietf-acme-caa-03.txt

From: [email-masked]
Date: Wed, 30 Aug 2017 01:32:09 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Automated Certificate Management Environment WG of the IETF.

        Title           : CAA Record Extensions for Account URI and ACME Method Binding
        Author          : Hugo Landau
	Filename        : draft-ietf-acme-caa-03.txt
	Pages           : 9
	Date            : 2017-08-30

Abstract:
   The CAA DNS record allows a domain to communicate issuance policy to
   CAs, but only allows a domain to define policy with CA-level
   granularity.  However, the CAA specification also provides facilities
   for extension to admit more granular, CA-specific policy.  This
   specification defines two such parameters, one allowing specific
   accounts of a CA to be identified by URI and one allowing specific
   methods of domain control validation as defined by the ACME protocol
   to be required.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-acme-caa/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-acme-caa-03
https://datatracker.ietf.org/doc/html/draft-ietf-acme-caa-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-acme-caa-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Hugo Landau <[email-masked]>
Date: Wed, 30 Aug 2017 09:37:40 +0100

> ftp://ftp.ietf.org/internet-drafts/
No surprises here, just rolling up the validation-methods change.

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 30 Aug 2017 12:58:29 +0000

If you raised concerns before, please see if this latest draft resolves them.

If there are no objections by next Weds,  Sept 6, we will move this forward to the IESG.

    
    _______________________________________________
    Acme mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/acme