Subject: [Acme] Agenda topics -- draft

From: "Salz, Rich" <[email-masked]>
Date: Tue, 16 Oct 2018 18:22:36 +0000

ACME is meeting at IETF 103 in the last session, Thursday II. 16:10-18:10

Draft agenda is as follows:

Administrivia, 15 minutes
                Note well, jabber, minute-takers

Brief updates, 15 minutes
                ACME, CAA challenge, IP identifier challenge, ALPN challenge

STAR, 20 min
                Update as a result of the last-minute ACME changes, etc.
                Was already in WGLC; seeking a doc shepherd

Email  TLS certs and EMAIL end-user certs, 15
                Who will read?  Ready for WGLC?

TN Authority Token documents, 20
                Updates

Any other business

---

From: Tobias Fiebig <[email-masked]>
Date: Sun, 21 Oct 2018 09:37:06 +0000

Heho,
Kevin and I (me speaking) would appreciate a small slot (5-10m) to talk about our draft plans, is possible, see my other mail.

Met vriendelijke groet,
 
Dr.-Ing. Tobias Fiebig,
Assistant Professor / Universitair Docent
Department Engineering Systems and Services

Informatie- en Communicatie Technologie (ICT)
 
TU Delft / Dept. ESS
Faculty of Technology, Policy and Management (TBM)
Building 31
Jaffalaan 5 - room B3.170
2628 BX  Delft
P.O.Box 5015
2600 GA Delft, The Netherlands
T +31 (0)15 27 85700
E  mailto:[email-masked]

Present: Monday t/m Friday

From: Acme <[email-masked]> On Behalf Of Salz, Rich
Sent: Tuesday, October 16, 2018 2:23 PM
To: [email-masked]
Subject: [Acme] Agenda topics -- draft

STAR, 20 min

Any other business