Subject: Re: [Acme] AD Review: draft-ietf-acme-caa-05

From: "Salz, Rich" <[email-masked]>
Date: Thu, 3 Jan 2019 19:33:12 +0000

@ekr, is this okay with you?

On 12/28/18, 10:30 PM, "Hugo Landau" <[email-masked]> wrote:

    On Sat, Dec 29, 2018 at 03:23:35AM +0000, Salz, Rich wrote:
    > 
    >     +   Validation methods beginning with the prefix "ca-" are reserved for CA-local
    >     +   meaning and may not be registered.
    > 
    > "need not be" ?  Or "SHOULD NOT be" ?
    My intention was that the rules of the registry state that such names
    MUST NOT be registered. I didn't use a capitalised keyword here for
    consistency with the prose already in that section.

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 15 Jan 2019 13:39:04 -0800

This works for me.

-Ekr