Subject: [Acme] Meeting in Prague?

From: "Salz, Rich" <[email-masked]>
Date: Tue, 15 Jan 2019 17:07:24 +0000

Should we meet in Prague?

Most of our documents are in last-call or on the verge, and the other is the phone stuff which has a small group of collaborators who are working well together.

Am quite happy to meet if the WG thinks it is worthwhile.

---

From: Richard Barnes <[email-masked]>
Date: Tue, 15 Jan 2019 09:30:07 -0800

I hold out hope that we can have the WG closed by Prague.  If we haven't,
and the collaborators on the phone stuff need to meet, that seems like it
can be handled as a side meeting.

On Tue, Jan 15, 2019 at 9:09 AM Salz, Rich <[email-masked]> wrote:

> Most of our documents are in last-call or on the verge, and the other is
> the phone stuff which has a small group of collaborators who are working
> well together.
>
>
>
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme
>

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Tue, 15 Jan 2019 12:41:00 -0500

I was hoping to present and discuss the following new draft in Prague and
before closing this WG.
https://datatracker.ietf.org/doc/draft-yusef-acme-3rd-party-device-attestation/

Regards,
 Rifaat

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 15 Jan 2019 17:49:53 +0000

We have more than a month to discuss the draft here on the mailing list, perhaps you can start?

  *   I was hoping to present and discuss the following new draft in Prague and before closing this WG.

  *   https://datatracker.ietf.org/doc/draft-yusef-acme-3rd-party-device-attestation/

I think closing in Prague is premature and I expect the WG will be kept open at least through 2019.

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Tue, 15 Jan 2019 13:01:46 -0500

I have submitted the draft and sent an email to the list only few days ago,
so I would like first give the WG a chance to review it and
provide feedback.

Regards,
 Rifaat

On Tue, Jan 15, 2019 at 12:53 PM Salz, Rich <[email-masked]> wrote:

>    - I was hoping to present and discuss the following new draft in
>    Prague and before closing this WG.
>
>
>    -