Subject: [Acme] Slides for tomorrow.

From: Yoav Nir <[email-masked]>
Date: Sun, 21 Jul 2019 12:19:15 -0400

Hi, presenters.

The meeting is tomorrow morning: https://datatracker.ietf.org/meeting/105/materials/agenda-105-acme <https://datatracker.ietf.org/meeting/105/materials/agenda-105-acme>

Please send your slides by EOD today, and also tell me who will be presenting. We want to have the slides up in plenty of time and the agenda correct.

Thanks

Rich & Yoav

---

From: Yoav Nir <[email-masked]>
Date: Sun, 21 Jul 2019 23:21:09 -0400

It’s now past 11:00 PM and we still don’t have slides for telephony, TLS-ALPN, and STAR delegation.

What’s up with that?

Rich & Yoav

> On 21 Jul 2019, at 12:19, Yoav Nir <[email-masked]> wrote:
> 
> Hi, presenters.
>

---

From: Roland Shoemaker <[email-masked]>
Date: Mon, 22 Jul 2019 07:31:34 -0700

I’ve been on vacation and was unaware any time had been assigned for TLS-ALPN, and also have no meaningful update to provide: the only movement since the last meeting is the most recent AD review, which doesn’t suggest any major structural changes.

> On Jul 21, 2019, at 8:21 PM, Yoav Nir <[email-masked]> wrote:
> 
>> The meeting is tomorrow morning: https://datatracker.ietf.org/meeting/105/materials/agenda-105-acme
>> 
> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme