Subject: [Acme] Agenda for IETF 105

From: Yoav Nir <[email-masked]>
Date: Thu, 11 Jul 2019 22:50:26 +0300

Hi, all

We are putting together the agenda for IETF 105.

The current plan is to have presentation and agenda time for email and for telephony.

There is still time on the agenda to cover more topics, so if you think they should be brought up, please reply either to this thread, or directly to Rich and me:
draft-ietf-acme-tls-alpn seems to be stalled for months. We’ve had a change of AD and a new AD review ([1]). Can allocating meeting time help with progressing this?
draft-ietf-acme-star is in IETF LC with no significant issues having come up.  Unless the authors think otherwise, I don’t see a need to allocate agenda time at this point.
draft-ietf-acme-ip is waiting for an AD write-up and to progress it. Unless Roland feels differently, I don’t think there’s much to spend agenda time on.
draft-ietf-acme-caa is in the RFC editor’s queue.  So, all good?

If you have some other business for the WG meeting, please bring it up now.

Thanks

Rich & Yoav

[1] https://mailarchive.ietf.org/arch/msg/acme/YW9rho7i1YjLd32k-MDYX4p2dSU

---

From: Jacob Hoffman-Andrews <[email-masked]>
Date: Thu, 11 Jul 2019 13:10:27 -0700

Roland's out this week, so I'm answering for him. He'll be back in time 
for IETF 105 and I assume he'll be able to dial in but haven't confirmed 
yet.

On 7/11/19 12:50 PM, Yoav Nir wrote:
> draft-ietf-acme-tls-alpn seems to be stalled for months. We’ve had a 
> change of AD and a new AD review ([1]). Can allocating meeting time 
> help with progressing this?
Yes, I think a little meeting time would be useful to help move this 
forward.
> draft-ietf-acme-ip is waiting for an AD write-up and to progress it. 
> Unless Roland feels differently, I don’t think there’s much to spend 
> agenda time on.
I agree we don't need agenda time for this.

---

From: "Owen Friel (ofriel)" <[email-masked]>
Date: Thu, 11 Jul 2019 20:56:24 +0000

Hi all,
Could I have 10 mins to cover:
https://tools.ietf.org/html/draft-friel-acme-integrations-01

There is some overlap with https://tools.ietf.org/html/draft-yusef-acme-3rd-party-device-attestation-01 and https://datatracker.ietf.org/doc/draft-moriarty-acme-client/ and we are having offline discussion with Kathleen and Rifaat on how to align all 3.

Thanks,
Owen

From: Acme <[email-masked]> On Behalf Of Yoav Nir
Sent: 11 July 2019 20:50
To: IETF ACME <[email-masked]>
Subject: [Acme] Agenda for IETF 105

Hi, all

There is still time on the agenda to cover more topics, so if you think they should be brought up, please reply either to this thread, or directly to Rich and me:
·         draft-ietf-acme-tls-alpn seems to be stalled for months. We’ve had a change of AD and a new AD review ([1]). Can allocating meeting time help with progressing this?
·         draft-ietf-acme-star is in IETF LC with no significant issues having come up.  Unless the authors think otherwise, I don’t see a need to allocate agenda time at this point.
·         draft-ietf-acme-ip is waiting for an AD write-up and to progress it. Unless Roland feels differently, I don’t think there’s much to spend agenda time on.
·         draft-ietf-acme-caa is in the RFC editor’s queue.  So, all good?

Thanks

Rich & Yoav

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 11 Jul 2019 19:17:35 -0400

Sent from my mobile device

> On Jul 11, 2019, at 4:56 PM, Owen Friel (ofriel) <[email-masked]> wrote:
> 
> Hi all,

I’d like to present the updated client draft listed above as well.

There’s an overview draft the may fold in with Owen’s, but we need to figure that out according to interest.

https://tools.ietf.org/html/draft-moriarty-acme-overview-00

Best regards,
Kathleen 

> _______________________________________________
> Acme mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/acme

---

From: Yoav Nir <[email-masked]>
Date: Fri, 12 Jul 2019 02:23:21 +0300

Sure. I’m sorry. I made the list based on datatracker, which doesn’t show related drafts for the WG the way the tools page does.

> On 12 Jul 2019, at 2:17, Kathleen Moriarty <[email-masked]> wrote:
> 
> 
> 
> On Jul 11, 2019, at 4:56 PM, Owen Friel (ofriel) <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> Hi all,
>> https://tools.ietf.org/html/draft-friel-acme-integrations-01 <https://tools.ietf.org/html/draft-friel-acme-integrations-01>
>>  
>> There is some overlap with https://tools.ietf.org/html/draft-yusef-acme-3rd-party-device-attestation-01 <https://tools.ietf.org/html/draft-yusef-acme-3rd-party-device-attestation-01> and https://datatracker.ietf.org/doc/draft-moriarty-acme-client/ <https://datatracker.ietf.org/doc/draft-moriarty-acme-client/> and we are having offline discussion with Kathleen and Rifaat on how to align all 3.
> 
> https://tools.ietf.org/html/draft-moriarty-acme-overview-00 <https://tools.ietf.org/html/draft-moriarty-acme-overview-00>
> 
> Best regards,
> Kathleen 
> 
>>  
>> Thanks,
>> Owen
>>  
>> From: Acme <[email-masked] <mailto:[email-masked]>> On Behalf Of Yoav Nir
>> Sent: 11 July 2019 20:50
>> To: IETF ACME <[email-masked] <mailto:[email-masked]>>
>> [1] https://mailarchive.ietf.org/arch/msg/acme/YW9rho7i1YjLd32k-MDYX4p2dSU <https://mailarchive.ietf.org/arch/msg/acme/YW9rho7i1YjLd32k-MDYX4p2dSU>_______________________________________________
>> Acme mailing list
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/acme <https://www.ietf.org/mailman/listinfo/acme>

---

From: Rob Stradling <[email-masked]>
Date: Fri, 12 Jul 2019 02:03:14 +0000

> We are putting together the agenda for IETF 105.
<snip>
> If you have some other business for the WG meeting, please bring it up now.

Do the 6 "Reported" errata for RFC8555 need to be discussed during a WG 
meeting before they can be formally verified or rejected?

https://www.rfc-editor.org/errata_search.php?rfc=8555

-- 
Rob Stradling
Senior Research & Development Scientist
Sectigo Limited

---

From: Benjamin Kaduk <[email-masked]>
Date: Wed, 17 Jul 2019 12:59:12 -0500

> https://www.rfc-editor.org/errata_search.php?rfc=8555

Formally speaking, errata reports can best be modelled as getting processed
at the whim of any AD that feels responsible for picking them up.  But
(barring other pressing items), discussion and consensus at a WG meeting is
a great way to give an AD confidence on their proper disposition...

-Ben