Subject: [Actn] Reminder of a bar BoF on Thursday (3/6)

From: Leeyoung <[email-masked]>
Date: Wed, 5 Mar 2014 13:45:25 +0000

Hi,

Just a reminder of ACTN bar BoF meeting:
Time: 6:30-7:30pm
Date: March 6 (Thursday)
Place: Balmoral (3rd floor of West Wing)

Also uploaded in the wiki is Problem Statement slides: https://sites.google.com/site/actnbof/

Thanks.
Young

---

From: "Diego R. Lopez" <[email-masked]>
Date: Thu, 06 Mar 2014 10:38:00 +0000

Hi Young,

As I told you this morning, a meeting with our UK guys have been scheduled for this evening so I won't be able to attend. Just let me remark that transport network abstraction is of great interest for the NFV community, both as an interface towards virtualized infrastructure and as a potential northbound interface for virtualized functions.

Be goode,

On 5 Mar 2014, at 13:45 , Leeyoung <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Thanks.
Young

_______________________________________________
ACTN mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/actn

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: <[email-masked]>
Date: Thu, 6 Mar 2014 10:42:24 +0000

All,

Just to echo Diego comment about the interest of the NFV community. Unfortunately, I too cannot attend (I live in London and it is parent’s evening at my daughter’s school!).

I have a great interest in the area.

Andy

From: ACTN [mailto:[email-masked]] On Behalf Of Diego R. Lopez
Sent: 06 March 2014 10:38
To: Leeyoung
Cc: [email-masked]
Subject: Re: [Actn] Reminder of a bar BoF on Thursday (3/6)

Hi Young,

Be goode,

Hi,

Thanks.
Young

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]<mailto:[email-masked]>
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

---

From: "WRIGHT, STEVEN A" <[email-masked]>
Date: Thu, 6 Mar 2014 10:56:06 +0000

I should be at the bar bof tonight – and can talk to the NFV community interest  (albeit with my own  strange accent).

One thing not clear to me from the charter is who are the actors that would be using this abstraction? Are we talking about a programming interface (an API?), a service interface, a data model? an information model, a code library?
If it is specific to _transport_ connectivity what’s the relationship between this effort and existing specs like the G.803 ?
Best regards

Steven Wright, MBA, PhD, JD.
NFV & SDN Industry Engagement
Standards & Industry Alliances
AT&T Services Inc.
1057 Lenox Park Blvd NE, STE 4D28
Atlanta, GA 30319
P: 404.499.7030

[email-masked]<mailto:[email-masked]>

From: ACTN [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, March 06, 2014 5:42 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Actn] Reminder of a bar BoF on Thursday (3/6)

All,

Andy

From: ACTN [mailto:[email-masked]] On Behalf Of Diego R. Lopez
Sent: 06 March 2014 10:38
To: Leeyoung
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Actn] Reminder of a bar BoF on Thursday (3/6)

Hi Young,

Be goode,

Hi,

Thanks.
Young

Dr Diego R. Lopez
Telefonica I+D

---

From: "King, Daniel" <[email-masked]>
Date: Thu, 6 Mar 2014 11:23:24 +0000

Hi Steven,

In our Problem Statement document we did not define the “transport network” using any specific technology or forwarding mechanism. However we did highlight that our assumption is to investigate connection-orientated technologies, so that TE attributes from the domain/technology might be summarized as part of the abstraction process.

Technologies discussed so far are GMPLS (for optical) and MPLS-TE (for packet). One issue for current TE networks is not being able to limit the scope of which TE attributes are exposed and to whom.

Br, Dan.

From: ACTN [mailto:[email-masked]] On Behalf Of WRIGHT, STEVEN A
Sent: 06 March 2014 10:56
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Actn] Reminder of a bar BoF on Thursday (3/6)

From: ACTN [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Thursday, March 06, 2014 5:42 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Actn] Reminder of a bar BoF on Thursday (3/6)

All,

Andy

Hi Young,

Be goode,

Hi,

Thanks.
Young

Dr Diego R. Lopez
Telefonica I+D

---

From: "King, Daniel" <[email-masked]>
Date: Thu, 6 Mar 2014 11:33:59 +0000

Hi Diego and Andy,

Sorry you will not be able to join tonight.

We are hoping to focus time on the use cases, these will be critical to help define the scope and problem space of ACTN. Luyuan will discuss her use case (as a concept rather than an I-D), other use cases are also welcome, for discussion during the bar-BoF. We will transcribe them and send them to the list for review and to facilitate continued discussions, hope you can both discuss/contribute!

Br, Dan.

From: ACTN [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 06 March 2014 10:42
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Actn] Reminder of a bar BoF on Thursday (3/6)

All,

Andy

Hi Young,

Be goode,

Hi,

Thanks.
Young

Dr Diego R. Lopez
Telefonica I+D

---

From: Leeyoung <[email-masked]>
Date: Thu, 6 Mar 2014 11:35:44 +0000

Hi Steven,

The actors that would be using abstracted topology can vary depending on the customer-provider relationships. Service providers can be a type of customers to Network infrastructure providers and they can be an actor/recipient of abstracted topology. Recursively, the enterprise customers that are supported by service provider can also be the actor/recipient of abstracted topology. There is also a level of different granularity of abstraction depending on the need of the customers.

In regards to your question on G.803 model, there is some commonality of the info model between ACTN and G.803, but as Dan comments, we are concerned primarily on TE networks, which can be a multi-layer in nature.

We need to talk about info/data model and programmable interfaces as well as service interfaces as part of the ACTN scope. We don’t want to invent a new wheel for this, however, trying to reuse other models if applicable and relevant.

Regards,
Young

From: ACTN [mailto:[email-masked]] On Behalf Of King, Daniel
Sent: Thursday, March 06, 2014 5:23 AM
To: WRIGHT, STEVEN A
Cc: [email-masked]
Subject: Re: [Actn] Reminder of a bar BoF on Thursday (3/6)

Hi Steven,

Br, Dan.

To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

All,

Andy

Hi Young,

Be goode,

Hi,

Thanks.
Young

Dr Diego R. Lopez
Telefonica I+D