Subject: [Actn] scoping down the problem statement to distinguish actn from prior art / other work

From: "WRIGHT, STEVEN A" <[email-masked]>
Date: Fri, 7 Mar 2014 10:28:14 +0000

1)      There has been a lot of work on hierarchical network views over the years, much of it outside the ietf - in academic literature, in network management or network planning standards, e.g. TMF, ITU-T G.803 etc. Given the existence of this material, it would be desirable to provide at least a preliminary review in the problem statement to help distinguish what  exactly is the new work proposed here, and put it in to context.

2)       I understand this work to build on various notions of network virtualization.  There has been a fair amount of academic work in this area, and it may be desireable to adopt or at least reconcile some of the terminology from that. e.g.
Network virtualization: state of the art and research challenges<http://ieeexplore.ieee.org/xpls/abs_all.jsp?arnumber=5183468>
Chowdhury & Boutaba , IEEE Communications Magazine 2009

A survey of network virtualization<http://www.sciencedirect.com/science/article/pii/S1389128609003387>
Chowdhury & Boutaba , Elsevier Computer Networks 2010

provides some terminology that may be useful to consider adopting.

3)      The introduction asserts an interest by operators in particular services, or an operational difficulty that this work could assist with. It would be desirable to support this assertion with some citation.  You might consider   ATIS-I-0000044 Operational opportunities and Challenges of an SDN/NFV Programmable infrastructure (Oct 2013)for that. I believe it has already be liaised over to IETF somewhere.

best regards
Steven Wright, MBA, PhD, JD.
NFV & SDN Industry Engagement
Standards & Industry Alliances
AT&T Services Inc.
1057 Lenox Park Blvd NE, STE 4D28
Atlanta, GA 30319
P: 404.499.7030

[email-masked]<mailto:[email-masked]>

---

From: Leeyoung <[email-masked]>
Date: Mon, 10 Mar 2014 20:37:58 +0000

Hi Steve,

Thanks for your suggestion/comment. Perhaps we part of the work, we might need an information draft that puts the relevant works together and discuss what can be added on top of them.

I will look into the aforementioned references and we can continue on the discussion. Do you have any desire to generate an information draft around this?

Thanks,
Young

From: ACTN [mailto:[email-masked]] On Behalf Of WRIGHT, STEVEN A
Sent: Friday, March 07, 2014 4:28 AM
To: [email-masked]
Subject: [Actn] scoping down the problem statement to distinguish actn from prior art / other work

best regards