Subject: [Actn] IETF 91

From: Leeyoung <[email-masked]>
Date: Sat, 28 Mar 2015 03:54:18 +0000

Hi,

Hope all is fine with you. Thanks you for your readership and participation over the past several months. I thank each one of you for your interest in ACTN.

I wanted to share some directions and news about ACTN as many people were curious about the ACTN status.  In IETF 91 at Dallas, ACTN requirement was presented in the TEAS WG meeting and received an overwhelming support from an informal hand-raising. As a result of that, we will find the ACTN home base in the TEAS WG to address architecture and information model and possibly development  of data models. Protocol development is yet to be seen and will depend on the work to be progressed down the road.

Please continue to address your interest in and contribution for ACTN work. Please send your question to the list.

Thanks.
Young

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sat, 28 Mar 2015 09:48:39 -0500

Young,

Just to correct a typo, Dallas was IETF 92.

Cheers,
Andy

On Fri, Mar 27, 2015 at 10:54 PM, Leeyoung <[email-masked]> wrote:

>  Hi,
>
>
>
> Hope all is fine with you. Thanks you for your readership and
> participation over the past several months. I thank each one of you for
> your interest in ACTN.
>
>
>
> I wanted to share some directions and news about ACTN as many people were
> curious about the ACTN status.  In IETF 91 at Dallas, ACTN requirement was
> presented in the TEAS WG meeting and received an overwhelming support from
> an informal hand-raising. As a result of that, we will find the ACTN home
> base in the TEAS WG to address architecture and information model and
> possibly development  of data models. Protocol development is yet to be
> seen and will depend on the work to be progressed down the road.
>
>
>
> Please continue to address your interest in and contribution for ACTN
> work. Please send your question to the list.
>
>
>
> Thanks.
>
> Young
>
>
>
>
>
> _______________________________________________
> ACTN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/actn
>
>

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 30 Mar 2015 07:36:10 +0000

This does not mean that we're done with ACTN :)

We're just at the beginning in TEAS, where we'll work on requirements, architecture and possibly models, but then we'll need to start working on protocols.
Which protocols will be augmented is still TBD (or maybe we'll come to the conclusion that a new one is needed), but in any case we'll need a strong ACTN design team coordinating the work among the different working groups (or a brand new ACTN working group).

Please keep on following (and driving) the progresses on the TEAS list.

Thanks you all
Daniele

From: ACTN [mailto:[email-masked]] On Behalf Of Leeyoung
Sent: sabato 28 marzo 2015 04:54
To: [email-masked]
Subject: [Actn] IETF 91

Hi,

Thanks.
Young