Subject: [Add] Chrome and DoH

From: Andrew Campling <[email-masked]>
Date: Thu, 12 Sep 2019 19:13:13 +0000

There's been a lot of coverage of Firefox and DoH of late, I thought it would be useful to highlight some of the recent information and commentary covering Chrome and DoH in case it has been missed:

*       Chrome same-provide DoH upgrade blog<https://blog.chromium.org/2019/09/experimenting-with-same-provider-dns.html>
*       Chrome DoH Setting (Public)<https://docs.google.com/document/d/15Ss0OaJeb-T3g2RMwgikHvsC0CPKd-MLeGeetv1wYY4/edit>
*       Enabling DoH in Chrome<https://www.zdnet.com/article/how-to-enable-dns-over-https-doh-in-google-chrome/>
*       Some comments on DoH on both Chrome and Firefox<https://www.bleepingcomputer.com/news/technology/google-unveils-dns-over-https-doh-plan-mozillas-faces-criticism/>

Andrew

Regards

Andrew Campling  MBA  MSc  DipM  FRSA  MCIM  MIoD  Liveryman
Director | 419 Consulting Ltd | Tel: +44 (0) 7710 303010 | E: [email-masked]<mailto:[email-masked]>| t: @Andrew_Campling

This email contains information from 419 Consulting Ltd that might be privileged or confidential. And it's only meant for the person above. If that's not you, we're sorry - we must have sent it to you by mistake. Please email us to let us know, and don't copy or forward it to anyone else. Thanks.

We monitor our email systems and may record all our emails.
419 Consulting Ltd
Registered in England: No 11944258

---

From: Kenji Baheux <[email-masked]>
Date: Mon, 16 Sep 2019 19:52:50 +0900

On Fri, Sep 13, 2019 at 11:07 PM Andrew Campling
<[email-masked]> wrote:

> There’s been a lot of coverage of Firefox and DoH of late, I thought it
> would be useful to highlight some of the recent information and commentary
> covering Chrome and DoH in case it has been missed:
>
>
>    - *Chrome same-provide DoH upgrade blog*
>    <https://blog.chromium.org/2019/09/experimenting-with-same-provider-dns.html>
>    - *Chrome Do**H Setting (Public)*
>    <https://docs.google.com/document/d/15Ss0OaJeb-T3g2RMwgikHvsC0CPKd-MLeGeetv1wYY4/edit>
>    - *Enabling DoH in Chrome*
>    <https://www.zdnet.com/article/how-to-enable-dns-over-https-doh-in-google-chrome/>
>
>
Note: we don't recommend anyone to follow these instructions. In M78, the
command line flags have changed. Command line flags are only meant for
testing purposes and may drop without any notice in a future milestone.

>
>    - *Some comments on DoH on both Chrome and Firefox*
>    <https://www.bleepingcomputer.com/news/technology/google-unveils-dns-over-https-doh-plan-mozillas-faces-criticism/>
>
>
>
> *Andrew*
>
>
> Regards
>
>
> *Andrew Campling  MBA  MSc  DipM  FRSA  MCIM  MIoD  Liveryman *Director |
> 419 Consulting Ltd | Tel: +44 (0) 7710 303010 <+44%207710%20303010> | E:
> [email-masked]* <[email-masked]>| t:
> @Andrew_Campling
>
> *This email contains information from 419 Consulting Ltd that might be
> privileged or confidential. And it's only meant for the person above. If
> that's not you, we're sorry - we must have sent it to you by mistake.
> Please email us to let us know, and don't copy or forward it to anyone
> else. Thanks.*
>
>
>
> *We monitor our email systems and may record all our emails. 419
> Consulting Ltd Registered in England: No 11944258*
>
>
>
>
> --
> Add mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/add
>

-- 
Kenji BAHEUX
Product Manager - Chrome
Google Japan