Subject: [Add] Trust-DNS

From: Rob Sayre <[email-masked]>
Date: Wed, 11 Sep 2019 12:44:21 -0700

Hi,

I found this library today:
https://github.com/bluejekyll/trust-dns

It implements a number of DNS standards, including DoH and DoT. It doesn't
use any of the OS resolution facilities, and is implemented entirely in
Rust.

It contains default resolver configurations for Google, Cloudflare, and
Quad9.

thanks,
Rob

---

From: Allison Mankin <[email-masked]>
Date: Thu, 12 Sep 2019 19:39:34 -0400

The author, Benjamin Fry, is likely going to speak about the code at DNS
OARC 31 in Austin TX (and streaming) at the end of October.

On Thu, Sep 12, 2019 at 11:45 AM Rob Sayre <[email-masked]> wrote:

> --
> Add mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/add
>