Subject: Re: [Add] US Congress to investigate Chrome's use of DoT

From: Rob Sayre <[email-masked]>
Date: Mon, 30 Sep 2019 23:33:40 +0700

I thought the article was very interesting. Here's the first sentence,
which is public:

"Congressional antitrust investigators are scrutinizing plans by Google to
use a new internet protocol because of concerns that it could give the
company a competitive advantage by making it harder for others to access
consumer data."
https://www.wsj.com/articles/google-draws-house-antitrust-scrutiny-of-internet-protocol-11569765637

The inquiry doesn't seem to be about "enterprises, schools, home networks",
etc.  Just access to consumer data.

thanks,
Rob

On Mon, Sep 30, 2019 at 11:26 PM Will Hawkins <[email-masked]> wrote:

> I thought this might be of interest to people in this WG:
>
>
> https://tech.slashdot.org/story/19/09/29/2033247/googles-dns-over-tls-plans-scrutinized-by-us-congress
>
> Will
>
> --
> Add mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/add
>

---

From: Erik Kline <[email-masked]>
Date: Tue, 1 Oct 2019 10:45:31 -0700

Which basically exposes the perceived value of the users' data in the first
place: encrypt it and some folks are willing to stoke
antitrust investigations for the loss of access to it.

On Tue, 1 Oct 2019 at 08:50, Rob Sayre <[email-masked]> wrote:

> The inquiry doesn't seem to be about "enterprises, schools, home
> networks", etc.  Just access to consumer data.
>
> thanks,
> Rob
>