Subject: [Add] IPR Disclosures to ADD WG

From: "Deen, Glenn" <[email-masked]>
Date: Mon, 24 Aug 2020 22:46:17 +0000

ADD please be advised that 3 new IPR disclosures have been submitted relating to the ADD working group by Verisign.

BTW- These were submitted without referencing any specific document so you won’t see them if you look at the list of ADD documents in datatracker.

https://datatracker.ietf.org/ipr/4256/
https://datatracker.ietf.org/ipr/4257/
https://datatracker.ietf.org/ipr/4261/

thank you,
Glenn Deen, ADD co-chair

---

From: Ted Hardie <[email-masked]>
Date: Mon, 24 Aug 2020 16:39:59 -0700

Hi Glenn,

4261 appears to be an update to the disclosure #4257--is there are another,
independent claim or are the two claims (and 3 disclosures) the full set
you wanted to call out to the group?

regards,

Ted

On Mon, Aug 24, 2020 at 3:46 PM Deen, Glenn <[email-masked]> wrote:

> ADD please be advised that 3 new IPR disclosures have been submitted
> relating to the ADD working group by Verisign.
>
>
>
> BTW- These were submitted without referencing any specific document so you
> won’t see them if you look at the list of ADD documents in datatracker.
>
>
>
> --
> Add mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/add
>

---

From: Rob Sayre <[email-masked]>
Date: Mon, 24 Aug 2020 17:23:16 -0700

> relating to the ADD working group by Verisign.

It's interesting that they think these issues matter.

thanks,
Rob