Subject: Re: [Add] IPR Disclosures to ADD WG

From: "Deen, Glenn" <[email-masked]>
Date: Mon, 24 Aug 2020 23:49:42 +0000

Hi Ted,

Let me check with the secretariat.    There originally where 2 other IPR submissions, 4258 and 4260,  that I was told had been combined into 4261.  These others are not visible in the system so  I need to check with the secretariat. You are correct that 4161 does state that it updates 4257.   I will verify and let the list know.

Thanks
Glenn

On 8/24/20, 4:40 PM, "Add on behalf of Ted Hardie" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hi Glenn,

4261 appears to be an update to the disclosure #4257--is there are another, independent claim or are the two claims (and 3 disclosures) the full set you wanted to call out to the group?

regards,

Ted

On Mon, Aug 24, 2020 at 3:46 PM Deen, Glenn <[email-masked]<mailto:[email-masked]>> wrote:
ADD please be advised that 3 new IPR disclosures have been submitted relating to the ADD working group by Verisign.

BTW- These were submitted without referencing any specific document so you won’t see them if you look at the list of ADD documents in datatracker.

https://datatracker.ietf.org/ipr/4256/<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/4256/__;!!PIZeeW5wscynRQ!7GyzaWgaNEKu-1Oy0QV1KE6inxn1lMcrruKnzzAXuTUeZhvdQ1v27UqXz2hxE93z$>
https://datatracker.ietf.org/ipr/4257/<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/4257/__;!!PIZeeW5wscynRQ!7GyzaWgaNEKu-1Oy0QV1KE6inxn1lMcrruKnzzAXuTUeZhvdQ1v27UqXz6i-tyoM$>
https://datatracker.ietf.org/ipr/4261/<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/4261/__;!!PIZeeW5wscynRQ!7GyzaWgaNEKu-1Oy0QV1KE6inxn1lMcrruKnzzAXuTUeZhvdQ1v27UqXzx9teZGy$>

thank you,
Glenn Deen, ADD co-chair
--
Add mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/add<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/add__;!!PIZeeW5wscynRQ!7GyzaWgaNEKu-1Oy0QV1KE6inxn1lMcrruKnzzAXuTUeZhvdQ1v27UqXz0yYCEpn$>

---

From: "Deen, Glenn" <[email-masked]>
Date: Tue, 25 Aug 2020 15:54:24 +0000

Hi ADD

I checked with the secretariat and they said that the 3 listed IPRs are correct.    4261 was a new IPR from combined 4258 and 4261 and while it mentions 4257 it is distinct according to its submitter.

Regards
Glenn

On 8/24/20, 4:49 PM, "Deen, Glenn" <[email-masked]<mailto:[email-masked]>> wrote:

Hi Ted,

Thanks
Glenn

Hi Glenn,

regards,

Ted

thank you,
Glenn Deen, ADD co-chair

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 25 Aug 2020 15:54:58 +0000

From: Add <[email-masked]> On Behalf Of Deen, Glenn
Sent: Monday, August 24, 2020 7:50 PM
To: Ted Hardie <[email-masked]>
Cc: ADD Mailing list <[email-masked]>
Subject: [EXTERNAL] Re: [Add] IPR Disclosures to ADD WG

Hi Ted,

[SAH] I submitted the disclosures (and the updates) to meet our "Note Well" obligations prior to participating in working group discussions. The updates were made to correct the contact information that I missed before submitting one of the disclosures, and to make a second necessary update after submitting the first update. When I explained the situation to the Secretariat, they offered to remove the extra updates to help avoid confusion. Changes were made to the contact information.

Scott