Subject: [Add] September Interim time slot doodle.

From: "Deen, Glenn" <[email-masked]>
Date: Thu, 6 Aug 2020 18:16:06 +0000

Hi ADD,

Based on the previous poll Thursday Sept 10 and Tuesday Sept 15 were the "best" days or perhaps “least” worst days, recognizing that no one day worked for everyone.

We are planning for 2 working sessions of 2.5 hours each across 2 days in September.

Scheduling sessions for such a large number of people across time zones is very difficult and it's likely some people won't be able to attend both,  to help the sessions will be recorded for those who cannot attend.

Please fill out this new doodle poll (at the end of this note) to find the time slots for 2 sessions across those 2 days.

In spirit of sharing the pain some options are better for the US and options that are better for the UK and Europe, and some are a blend of the 2. In the spirt of share the pain, please select ALL choices that you can reasonably attend and not just those that are convenient.

Doodle poll link:  https://doodle.com/poll/cs4byci8u8c4n4ru

Thanks,
ADD Chairs - Glenn Deen, David Lawrence

---

From: "Chris Box (BT)" <[email-masked]>
Date: Fri, 7 Aug 2020 11:52:42 +0100

Gleen I was about to complete this when I realised there's probably a
systematic typo across the options. The poll asks for "Tue Sept 13" but
based on your email I think you mean Tue Sept 15. I'll complete it on that
basis; hopefully everyone else has too.

Chris

On Thu, 6 Aug 2020 at 19:16, Deen, Glenn <[email-masked]> wrote:

> Hi ADD,
>
>
>
> Based on the previous poll Thursday Sept 10 and Tuesday Sept 15 were the
> "best" days or perhaps “least” worst days, recognizing that no one day
> worked for everyone.
>
>
>
> Scheduling sessions for such a large number of people across time zones is
> very difficult and it's likely some people won't be able to attend both,
>  to help the sessions will be recorded for those who cannot attend.
>
>
>
> Please fill out this new doodle poll (at the end of this note) to find the
> time slots for 2 sessions across those 2 days.
>
>
>
> In spirit of sharing the pain some options are better for the US and
> options that are better for the UK and Europe, and some are a blend of the
> 2. In the spirt of share the pain, please select ALL choices that you can
> reasonably attend and not just those that are convenient.
>
>
>
> --
> Add mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/add
>