Subject: Re: [Add] Fwd: New Version Notification for draft-btw-add-home-09.txt

From: <[email-masked]>
Date: Tue, 3 Nov 2020 08:45:34 +0000

Hi Michael, 

FWIW, an updated version that takes into account your review can be seen at: https://tools.ietf.org/html/draft-btw-add-home-10.

The changes can be tracked here: https://tools.ietf.org/rfcdiff?url2=draft-btw-add-home-10.txt 

Cheers,
Med

> -----Message d'origine-----
> De : Add [mailto:[email-masked]] De la part de
> [email-masked]
> Envoyé : lundi 28 septembre 2020 09:46
> À : Michael Richardson <[email-masked]>; tirumal reddy
> <[email-masked]>; [email-masked]
> Objet : Re: [Add] Fwd: New Version Notification for draft-btw-add-
> home-09.txt
> 
> Hi Michael,
> 
> Thank you for the comments.
> 
> Please see inline.
> 
> Cheers,
> Med
> 
> > -----Message d'origine-----
> > De : Add [mailto:[email-masked]] De la part de Michael
> > Richardson Envoyé : samedi 26 septembre 2020 23:20 À : tirumal
> reddy
> > <[email-masked]>; [email-masked] Cc : BOUCADAIR Mohamed TGI/OLN
> > <[email-masked]> Objet : Re: [Add] Fwd: New Version
> > Notification for draft-btw-add- home-09.txt
> >
> >
> > Tiru and authors, I read through draft-btw-add-home-09.
> >
> > First, I found the CLOUD-ish icon for the "LAN" confusing.
> > It looks like it is the "H" is inside the CPE.
> >
> >                       ,--,--,--.
> >                    ,-'   +--+  `-.
> >                   ( LAN  |H |    CPE-
> >                    `-.   +--+   ,-'
> >                       `--'|-'--'
> >
> >
> > My eyes see a BOX, with an ISP facing interface labelled "CPE"
> > and a LAN facing interface labelled "LAN", and then I am confused
> by
> > the H inside, and thought it was the CPE acting as a Host.  Only
> after
> > a few figures did I understand that this was a LAN "cloud"
> 
> [Med] You got it :-)
> 
> The intent was to distinguish the case where a host connected **
> from within** a LAN and the case where the host is directly
> connected (mobile networks, for example).
> 
> >
> > I suggest:
> >
> >     +-+
> >     |H|
> >     +-+         .-------.
> >      |  LAN     | CPE   +--- .. ISP-cloud
> >      +----------+       |
> >                 '-------'
> >
> 
> [Med] Will see how to make things clearer. Thanks.
> 
[..]

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 03 Nov 2020 12:22:29 -0500

> FWIW, an updated version that takes into account your review can be
    > seen at: https://tools.ietf.org/html/draft-btw-add-home-10.

The diagrams are much clearer, thank you!

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide