Subject: [Add] Renaming DEER

From: Tommy Pauly <[email-masked]>
Date: Wed, 27 Jan 2021 11:09:57 -0800

Hi ADD,

During our interim today, I brought up the fact that we ought to rename draft-pauly-add-deer (Discovery of Equivalent Encrypted Resolvers) to no longer include “equivalent” in the title. I’d like to finalize this change before we upload a draft-ietf-add-*-00 version.

The current proposal for a new name is:
- draft-ietf-add-ddr-00 (Discovery of Designated Resolvers)

Another option could be:
- draft-ietf-add-dder-00 (Discovery of Designated Encrypted Resolvers)

Please chime in with your thoughts, and if you have any objections to particular names.

Best,
Tommy

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 27 Jan 2021 19:12:29 +0000

> - draft-ietf-add-dder-00 (Discovery of Designated Encrypted Resolvers)

Good idea to do that. I've a v. slight preference
for the latter, as I think what we're designating
is the ability to encrypt so the former could be
a bit ambiguous (but it'd be ok too).

And maybe s/encrypted/encrypting/ in dder

S.

---

From: Michael Richardson <[email-masked]>
Date: Wed, 27 Jan 2021 17:50:54 -0500

Tommy Pauly <tpauly=[email-masked]> wrote:
    > During our interim today, I brought up the fact that we ought to rename
    > draft-pauly-add-deer (Discovery of Equivalent Encrypted Resolvers) to
    > no longer include “equivalent” in the title. I’d like to finalize this
    > change before we upload a draft-ietf-add-*-00 version.

    > The current proposal for a new name is: - draft-ietf-add-ddr-00
    > (Discovery of Designated Resolvers)

I prefer this name.
(I also like the allusion to the other DDR... the video game)
I don't think that the "Encryption" part is central to the concept (although
not irrelevant obviously).

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide