Subject: Re: [Add] Renaming DEER

From: "Deen, Glenn" <[email-masked]>
Date: Wed, 27 Jan 2021 19:21:58 +0000

-no hat on-

My one worry with DDR is that it is an existing technical term for memory modules: Double Data Rate as in DDR4 SDRAM memory and I personally prefer not overloading existing commonly used technical terms.

I sort of lean toward making it just DER - Designated Encrypted Resolvers, though the full document title would include Discovery of Designated Encrypted Resolvers", and we can still pronounce it DEER.  That way is lines up with emails and past session discussions and makes it easier for people to follow the progression.

- This is of course why engineers are not often invited by the marketing department to name products -

-glenn

On 1/27/21, 11:10 AM, "Add on behalf of Tommy Pauly" <[email-masked] on behalf of tpauly=[email-masked]> wrote:

    Hi ADD,

    During our interim today, I brought up the fact that we ought to rename draft-pauly-add-deer (Discovery of Equivalent Encrypted Resolvers) to no longer include “equivalent” in the title. I’d like to finalize this change before we upload a draft-ietf-add-*-00 version.

    The current proposal for a new name is:
    - draft-ietf-add-ddr-00 (Discovery of Designated Resolvers)

    Another option could be:
    - draft-ietf-add-dder-00 (Discovery of Designated Encrypted Resolvers)

    Please chime in with your thoughts, and if you have any objections to particular names.

    Best,
    Tommy
    --
    Add mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/add__;!!PIZeeW5wscynRQ!6oayIUnBcgltWW_TttnvngLNjdbsV-tTth1v7nLyJe-aaN1Wx9hB7i_okYrhy8PQ$

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 27 Jan 2021 19:31:38 +0000

On Jan 27, 2021, at 11:21 AM, Deen, Glenn <Glenn_Deen=[email-masked]> wrote:
> I sort of lean toward making it just DER - Designated Encrypted Resolvers

You speak as if you have never suffered the pains of ASN.1. 

DDR is hardware (which I don't do), but it is probably better known in the world as the acronym for what was called "East Germany" in English, and is also what Dance Dance Revolution fans call their pastime.

I'm a minimalist, so "DR" is fine with me. 

--Paul Hoffman

---

From: Joe Abley <[email-masked]>
Date: Wed, 27 Jan 2021 14:53:19 -0500

> I'm a minimalist, so "DR" is fine with me.

The draft name is only relevant to the extent that it helps find the document while it's still being worked on. It's otherwise irrelevant and has no impact on the contents of the document.

I'll acknowledge that it'd be good if the name of the draft wasn't confusingly similar to some different draft that the same audience might be asked to review or contribute to, but beyond that it literally doesn't matter what the document is called.

In particular I think there is precisely zero chance of confusing the contents of the draft as being a treatise on pre-unified 20th century Germany, or a discussion of error-correction in RAM, or anything at all to do with ASN.1.

This thread is silly. :-)

Joe