Subject: [Add] Fwd: New Version Notification for draft-reddy-add-resolver-info-01.txt

From: tirumal reddy <[email-masked]>
Date: Mon, 29 Mar 2021 18:16:33 +0530

Hi all,

https://datatracker.ietf.org/doc/html/draft-reddy-add-resolver-info
specifies a method for DNS resolvers to publish information about
themselves.

It is outcome of the discussion at IETF-110 (see
https://datatracker.ietf.org/meeting/110/materials/slides-110-add-sessa-dns-server-selection-dns-server-information-with-assertion-token-00.pdf
).

Please review the draft and provide your valuable comments.

Cheers,
-Tiru

---------- Forwarded message ---------
From: <[email-masked]>
Date: Mon, 29 Mar 2021 at 17:30
Subject: New Version Notification for draft-reddy-add-resolver-info-01.txt
To: Tirumaleswar Reddy.K <[email-masked]>, Mohamed Boucadair <
[email-masked]>

A new version of I-D, draft-reddy-add-resolver-info-01.txt
has been successfully submitted by Tirumaleswar Reddy and posted to the
IETF repository.

Name:           draft-reddy-add-resolver-info
Revision:       01
Title:          DNS Resolver Information
Document date:  2021-03-29
Group:          Individual Submission
Pages:          8
URL:
https://www.ietf.org/archive/id/draft-reddy-add-resolver-info-01.txt
Status:
https://datatracker.ietf.org/doc/draft-reddy-add-resolver-info/
Htmlized:
https://datatracker.ietf.org/doc/html/draft-reddy-add-resolver-info
Htmlized:       https://tools.ietf.org/html/draft-reddy-add-resolver-info-01
Diff:
https://www.ietf.org/rfcdiff?url2=draft-reddy-add-resolver-info-01

Abstract:
   This document specifies a method for DNS resolvers to publish
   information about themselves.  Clients can use the resolver
   information to identify the capabilities of DNS resolvers.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Ben Schwartz <[email-masked]>
Date: Mon, 29 Mar 2021 09:40:40 -0400

Thank you for this draft.  I think this is a good direction for a solution.

One minor suggestion: clarify that resinfourl should support text/html, and
identityurl should support text/plain.

On Mon, Mar 29, 2021 at 8:47 AM tirumal reddy <[email-masked]> wrote:

> https://tools.ietf.org/html/draft-reddy-add-resolver-info-01
> Diff:
> --
> Add mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/add
>

---

From: tirumal reddy <[email-masked]>
Date: Tue, 30 Mar 2021 10:49:36 +0530

> Thank you for this draft.  I think this is a good direction for a solution.

Thanks.

>
> One minor suggestion: clarify that resinfourl should support text/html,
> and identityurl should support text/plain.
>

Yes, I will fix it in the next revision.

Cheers,
-Tiru