Subject: [Add] IETF 114 Agenda topics

From: "Deen, Glenn" <[email-masked]>
Date: Wed, 30 Jun 2021 21:55:23 +0000

Hi ADD,

The chairs are working on the draft agenda for  ADD @ IETF 114.  According to the Draft-IETF114 agenda we have a 2 hour session on Friday of IETF 114.

We’re already working in slots for:
      DNR – WG Draft
      DDR – WG Draft
      Barbara Stark’s analysis I-D
      Reddy-Resolver-Info I-D (Tiru)
      Reddy-dd-enterprise-split-dns (Tiru)

We’re also planning on seeking to have time for extended discussion as that’s been where ADD meetings have been the most productive in the past.

If you have a discussion topic, or an I-D slot you’d like to request you’d like considered please send email to the ADD Chairs at  [email-masked]<mailto:[email-masked]>

Thanks,
-glenn on behalf of:  ADD Co-chairs Glenn Deen & David Lawrence

---

From: Mike Bishop <[email-masked]>
Date: Wed, 30 Jun 2021 21:59:47 +0000

Scheduling topics for 114 seems a bit premature, don't you think? I'd hope some of these things can be resolved by then.

Sent from Nine<http://www.9folders.com/>

________________________________
From: "Deen, Glenn" <Glenn_Deen=[email-masked]>
Sent: Wednesday, June 30, 2021 5:55 PM
To: [email-masked]
Cc: ADD Chairs
Subject: [Add] IETF 114 Agenda topics

Hi ADD,

Thanks,

---

From: Dave Lawrence <[email-masked]>
Date: Wed, 30 Jun 2021 18:14:35 -0400

Mike Bishop writes:
> Scheduling topics for 114 seems a bit premature, don't you think?
> I'd hope some of these things can be resolved by then.

On behalf of the chairs responding in kind, we admire your optimism.

Now back to our 111 plans ...

---

From: "Deen, Glenn" <[email-masked]>
Date: Wed, 30 Jun 2021 22:21:16 +0000

Ha!

Sorry, I’ve been working on the social for ietf114 which is being hosted by Comcast-NBCUniversal in July 2022 - that is if covid and the rest cooperate.  Never too soon to start planning for food  and drink with good friends again.

Glenn
________________________________
From: Mike Bishop <[email-masked]>
Sent: Wednesday, June 30, 2021 3:00 PM
To: Deen, Glenn; [email-masked]
Cc: ADD Chairs
Subject: Re: [Add] IETF 114 Agenda topics

Sent from Nine<https://urldefense.com/v3/__http://www.9folders.com/__;!!CQl3mcHX2A!WIicMMiUtEEZyQ8SekKvfaQTuPsGzL6FyNrcuKJZQUGzjXaHhZLMxWm4TDG48zy0sg$>

Hi ADD,

Thanks,