Subject: [admin-discuss] IASA2 Retro: Section D

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 25 Jun 2021 13:17:50 +0000

As noted yesterday, the IASA2 retrospective process has begun [1] and we are seeking community comment. From now through September [2] we expect to continuously update the draft document [3] & will be holding webinars for live discussion in July and August [4]. This message is intended to simply highlight an area where community input is especially needed.

Section D asks for open-ended feedback and suggests regular retrospectives in the future. We’re happy to take feedback via GitHub, via email on this list, at one of the webinars, or during office hours at the next IETF meeting.

GitHub issue on this discussion area:
https://github.com/ietf-llc/IASA2-Retrospective/issues/6

Thanks
Jason

[1] https://www.ietf.org/blog/iasa2-retrospective-consultation-starts/
[2] https://github.com/ietf-llc/IASA2-Retrospective
[3] https://github.com/ietf-llc/IASA2-Retrospective/blob/main/draft-iasa2-retrospective.md
[4] https://www.ietf.org/about/groups/llc-board/meeting-info/

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 25 Jun 2021 15:09:58 +0000

The correct link is https://github.com/ietf-llc/IASA2-Retrospective/issues/8. Sorry for the error.

From: "Livingood, Jason" <[email-masked]>
Date: Friday, June 25, 2021 at 09:17
To: "[email-masked]" <[email-masked]>
Subject: IASA2 Retro: Section D

Thanks
Jason