Subject: [admin-discuss] Final report on IETF Community Survey 2021

From: IETF Executive Director <[email-masked]>
Date: Thu, 12 Aug 2021 11:30:57 +1200

The final report from the IETF Community Survey 2021 has now been published [1] along with a blog post summarising the key findings [2].  This report was the initially published in draft format for community feedback [3] and the feedback has been incorporated into the final report.

[1]  https://www.ietf.org/media/documents/IETF_Community_Survey_2021.pdf 
[2]  https://www.ietf.org/blog/ietf-community-survey-2021/
[3]  https://mailarchive.ietf.org/arch/msg/ietf-announce/oVbkTo_5QmSf-8NVIqiNhof0BTk/

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Vittorio Bertola <[email-masked]>
Date: Thu, 12 Aug 2021 12:13:37 +0200 (CEST)

> Il 12/08/2021 01:30 IETF Executive Director <[email-masked]> ha scritto:
> 
>  

Possibly I missed the draft for comments, but I think your interpretation of the Q5/Q20 questions about the use of English language is not fully on point. These questions show that almost all those who responded are very comfortable with English, independently from whether they only lurk or they actively participate. However, this does not imply that there are no people who are excluded from participating in the IETF because of language barriers, or that, as you conclude, "The two pillars of email and English have very strong support", because the people who could be interested in participating but do not do so because of poor English skills are very likely not to be among the respondents of the survey, or part of the community at all, not even as lurkers.

That's not easily doable, but you should theoretically compare the average English skills of IETF participants with the average English skills of the global technical Internet community to see if language is acting as a self-selection factor.

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy