Subject: [admin-discuss] IETF NomCom LLC Role Requirements Consultation

From: IETF Administration LLC Board of Directors Chair <[email-masked]>
Date: Mon, 02 Aug 2021 09:55:40 -0700

As noted in our recent IASA2 retrospective (Requirement 34, discussion 
item 1) [1][2], the IETF LLC Board is following through to initiate the 
first of what we expect will be an annual process of seeking input on 
the IETF LLC board role requirements that are sent to the IETF NomCom 
each year. This consultation runs from 2 August to 15 August, 2021.

The current role requirements [3] have remained the same since the LLC 
started and is based on both what appears in IASA2-related RFCs/BCPs as 
well as typical non-profit board needs.

Please review the current role requirements [3] and let us know if you 
suggest any changes. You can provide feedback either via GitHub [4] or 
via email to [email-masked]. If you wish to comment, please do 
so by end of day 15 August 2021.

Thank you,

Maja & Peter on behalf of the IETF LLC Board

[1] https://github.com/ietf-llc/IASA2-Retrospective/blob/main/draft-iasa2-retrospective.md
[2] https://github.com/ietf-llc/IASA2-Retrospective/issues/2
[3] https://github.com/ietf-llc/NomCom-Requirements/blob/main/Draft-2022-NomCom-Requirements.md
[4] https://github.com/ietf-llc/NomCom-Requirements

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Wed, 4 Aug 2021 19:26:14 +0000

> so by end of day 15 August 2021.
 
Thanks to all in the LLC for trying to get this discussion started. Let me see if I can fan the flames to get people to think and opine on this topic.
I've looked at the GH issues and (consistent with discussions elsewhere that there is a significant community of people who don't like doing discussions on GH) there are precious few comments there.
I'll try to see if people are willing to discuss on this list.

On the question of LLC roles, I have a few thoughts.
It's clear by looking at the current list of responsibilities (operations, finances, fundraising, compliance) that different LLC Directors embody these to different extents. The goal is to ensure these competencies exist on the LLC Board, but not necessarily all in one person. The members of the LLC knows which competencies are most needed from a candidate for an open position, but this is not necessarily obvious to IETF community members. For the past few years, the LLC liaison provided hints to the community by listing competencies in priority order on the NomCom "Desired expertise" page. But the "priority order" part was subtle and easily not noticed, and most community commenters don't see this. This is partially because "priority order" only seems to be used for LLC positions. This can lead to members of the community having very different expectations than what the LLC is envisioning. It's sort of disturbing when the expectations of the community are out of synch with the expectations of the LLC. One simple possibility (better than nothing) might be for the LLC to send admin-discuss an email with the priority order of expertise being posted on the NomCom pages, and ask if anyone has comments on the proposed priority order. 

I also think there is a very important role that isn't currently included: Having a broad IETF social network. There needs to be one or more people on the LLC who have a good knowledge of and engagement with various communities in IETF. There has been discussion in the past of the (not listed as a competency) need for people external to IETF. But no attention has been made to making sure there exist people on the LLC who are good at channeling IETF communities.

Finally, if there is a specific desire to have non-IETF people on the LLC (with "non-IETF" as a perhaps unadvertised but expressed-to-IETF-NomCom-through-other-means prioritized competency), the IETF NomCom should not be asked to appoint someone with this as a criterion. Getting IETF community input is central to IETF NomCom processes. A non-IETF person, by definition, will not be known to the IETF community at large nor to NomCom members. This removes a very important feedback mechanism for such people. IETF NomCom is best suited to assessing nominees known to the IETF community.

Barbara