Subject: Re: [admin-discuss] IASA2 Q: IETF Trust

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 5 Aug 2021 13:20:04 +0000

Thanks for the feedback and 100% agree!

Would you prefer that the IETF Trust lead this consultation alone or in partnership with the LLC or that the LLC lead it? Obviously part of any consultation would be to explain the ‘problem’ and share all of the issues that have surfaced. (My personal view is that it’d be best for the Trust to be the sole lead here.)

JL

From: Russ Housley <[email-masked]>
Date: Wednesday, August 4, 2021 at 16:15
To: "Livingood, Jason" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [EXTERNAL] Re: [admin-discuss] IASA2 Q: IETF Trust

Jason:

As part of the IANA Transition, the IANA-related IPR was transferred to the IETF Trust.  This means that ICANN and the RIRs need to be part of any discussion that would change the legal structure.

Russ

On Aug 4, 2021, at 3:59 PM, Livingood, Jason <Jason_Livingood=[email-masked]<mailto:Jason_Livingood=[email-masked]>> wrote:

Question: What should the next steps be here?

Comments from the draft document: Before IASA2, the same people were members of the IAOC and the IETF Trust. A side effect of the IASA2 change was that different people serve in the IETF LLC and IETF Trust, potentially creating some distance where there was none before while also bringing the benefit of more specialized legal knowledge & experience for those people serving the IETF Trust. At the same time, the unusual structure of the IETF Trust makes those that serve in the IETF Trust personally financially liable for the IETF Trust. This has historically been mitigated by obtaining liability insurance for members of the IETF Trust, but it has in the past few years become impossible to further increase that insurance. As a result it seems beneficial for the IETF community to explore potential changes to the legal structure of the IETF Trust. There are at least two major options for achieving this, if not more. We suggest that the IETF Trust alone or in partnership with the IETF LLC should conduct a community consultation concerning this issue and potential future changes in legal structure for the IETF Trust that would better protect those experts that serve the IETF Trust while also maintaining close alignment with the IETF.

Thanks,
Jason

Ref: From https://github.com/ietf-llc/IASA2-Retrospective/issues/7<https://urldefense.com/v3/__https:/github.com/ietf-llc/IASA2-Retrospective/issues/7__;!!CQl3mcHX2A!T5cbuvU_59vBR2n4ufoaJq8FnvxbF0OoHXb3MyNWpFKoLVgbig9pXrL63XlqzBIb_COiA5eC$>
--
admin-discuss mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/admin-discuss<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/admin-discuss__;!!CQl3mcHX2A!T5cbuvU_59vBR2n4ufoaJq8FnvxbF0OoHXb3MyNWpFKoLVgbig9pXrL63XlqzBIb_IiauM7_$>

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 5 Aug 2021 14:31:27 +0100

Jason,

While I appreciate you / the LLC raising this issue (I suspect it is the LLC that is tasked with trying to find the relevant insurance), I would really like to hear more about this concern direct from the Trustees.

So, yes, the Trust should lead. Probably they should call on the LLC for explanations as necessary.

Cheers,

Adrian

From: admin-discuss <[email-masked]> On Behalf Of Livingood, Jason
Sent: 05 August 2021 14:20
To: Russ Housley <[email-masked]>
Cc: [email-masked]
Subject: Re: [admin-discuss] IASA2 Q: IETF Trust

JL

Jason:

Russ

On Aug 4, 2021, at 3:59 PM, Livingood, Jason <Jason_Livingood=[email-masked] <mailto:Jason_Livingood=[email-masked]> > wrote:

Thanks,

Jason

Ref: From  <https://urldefense.com/v3/__https:/github.com/ietf-llc/IASA2-Retrospective/issues/7__;!!CQl3mcHX2A!T5cbuvU_59vBR2n4ufoaJq8FnvxbF0OoHXb3MyNWpFKoLVgbig9pXrL63XlqzBIb_COiA5eC$> https://github.com/ietf-llc/IASA2-Retrospective/issues/7

-- 
admin-discuss mailing list
 <mailto:[email-masked]> [email-masked]
 <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/admin-discuss__;!!CQl3mcHX2A!T5cbuvU_59vBR2n4ufoaJq8FnvxbF0OoHXb3MyNWpFKoLVgbig9pXrL63XlqzBIb_IiauM7_$> https://www.ietf.org/mailman/listinfo/admin-discuss

---

From: Russ Housley <[email-masked]>
Date: Thu, 5 Aug 2021 09:51:30 -0400

Jason:

In my view, the IETF Trust should be the party to approach ICANN.

Russ

> On Aug 5, 2021, at 9:20 AM, Livingood, Jason <Jason_Livingood=[email-masked]> wrote:
> 
> From: Russ Housley <[email-masked] <mailto:[email-masked]>>
> To: "Livingood, Jason" <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>> On Aug 4, 2021, at 3:59 PM, Livingood, Jason <Jason_Livingood=[email-masked] <mailto:Jason_Livingood=[email-masked]>> wrote:
>>  
>> Ref: From https://github.com/ietf-llc/IASA2-Retrospective/issues/7 <https://urldefense.com/v3/__https:/github.com/ietf-llc/IASA2-Retrospective/issues/7__;!!CQl3mcHX2A!T5cbuvU_59vBR2n4ufoaJq8FnvxbF0OoHXb3MyNWpFKoLVgbig9pXrL63XlqzBIb_COiA5eC$>
>> -- 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/admin-discuss <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/admin-discuss__;!!CQl3mcHX2A!T5cbuvU_59vBR2n4ufoaJq8FnvxbF0OoHXb3MyNWpFKoLVgbig9pXrL63XlqzBIb_IiauM7_$>
>  
> -- 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/admin-discuss <https://www.ietf.org/mailman/listinfo/admin-discuss>