Subject: [admin-discuss] IASA2 Q: IETF Trust

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 4 Aug 2021 19:59:48 +0000

Question: What should the next steps be here?

Comments from the draft document: Before IASA2, the same people were members of the IAOC and the IETF Trust. A side effect of the IASA2 change was that different people serve in the IETF LLC and IETF Trust, potentially creating some distance where there was none before while also bringing the benefit of more specialized legal knowledge & experience for those people serving the IETF Trust. At the same time, the unusual structure of the IETF Trust makes those that serve in the IETF Trust personally financially liable for the IETF Trust. This has historically been mitigated by obtaining liability insurance for members of the IETF Trust, but it has in the past few years become impossible to further increase that insurance. As a result it seems beneficial for the IETF community to explore potential changes to the legal structure of the IETF Trust. There are at least two major options for achieving this, if not more. We suggest that the IETF Trust alone or in partnership with the IETF LLC should conduct a community consultation concerning this issue and potential future changes in legal structure for the IETF Trust that would better protect those experts that serve the IETF Trust while also maintaining close alignment with the IETF.

Thanks,
Jason

Ref: From https://github.com/ietf-llc/IASA2-Retrospective/issues/7

---

From: Russ Housley <[email-masked]>
Date: Wed, 4 Aug 2021 16:15:05 -0400

Jason:

As part of the IANA Transition, the IANA-related IPR was transferred to the IETF Trust.  This means that ICANN and the RIRs need to be part of any discussion that would change the legal structure.

Russ

> On Aug 4, 2021, at 3:59 PM, Livingood, Jason <Jason_Livingood=[email-masked]> wrote:
> 
> Ref: From https://github.com/ietf-llc/IASA2-Retrospective/issues/7 <https://github.com/ietf-llc/IASA2-Retrospective/issues/7>-- 
> admin-discuss mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/admin-discuss <https://www.ietf.org/mailman/listinfo/admin-discuss>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 5 Aug 2021 16:39:53 +1200

Russ,

Logically that would apply to all the parties that transferred IPR to the 
Trust. That would certainly include ISOC and CNRI as the initial Settlors 
as well as any others since then (USC/ISI for example).

It would be highly preferable not to go there. Since Article 8.2 "Distributions Upon Dissolution" of the Trust Agreement does not require it, I don't see why the Trustees would be under any obligation to do this.

Given Article 7.7 "Limitation on Trustee Liability", and not being an expert on the laws of the Commonwealth of Virginia, I'd like to understand much better why we might need to change the structure of the Trust. The concerns hinted at below were certainly not advised to the original Trustees (including me).

If there was to be a restructure of the Trust I can guarantee that there would be *very* strong opposition to tying the Trust Version 2 to the IETF LLC in any way, shape or form. The Trust must retain 100% independence of any other parties; that was the whole point of creating the Trust in the first place. (This is not an anti-LLC comment; it's just fundamental to the goal and legal "Purpose" of the Trust.)

Regards
   Brian Carpenter

On 05-Aug-21 08:15, Russ Housley wrote:
> Jason:
> 
> As part of the IANA Transition, the IANA-related IPR was transferred to 
the IETF Trust.  This means that ICANN and the RIRs need to be part of any discussion that would change the legal structure.
> 
> Russ
> 
> 
>> On Aug 4, 2021, at 3:59 PM, Livingood, Jason <Jason_Livingood=[email-masked] <mailto:Jason_Livingood=[email-masked]>> wrote:
>>
>> Comments from the draft document: Before IASA2, the same people were members of the IAOC and the IETF Trust. A side effect of the IASA2 change was that different people serve in the IETF LLC and IETF Trust, potentially creating some distance where there was none before while also bringing 
the benefit of more specialized legal knowledge & experience for those people serving the IETF Trust. At the same time, the unusual structure of the IETF Trust makes those that serve in the IETF Trust personally financially liable for the IETF Trust. This has historically been mitigated by obtaining liability insurance for members of the IETF Trust, but it has in 
the past few years become /impossible to further increase that insurance/. As a result it seems beneficial for the IETF community to explore potential changes to the legal structure of the IETF Trust. There are at least two major options for achieving this, if not more. We suggest that the IETF Trust alone or in partnership with
>> the IETF LLC should conduct a community consultation concerning this issue and potential future changes in legal structure for the IETF Trust that would better protect those experts that serve the IETF Trust while also maintaining close alignment with the IETF.
>>  
>> Thanks,
>> Jason
>>

---

From: "Livingood, Jason" <[email-masked]>
Date: Thu, 5 Aug 2021 13:24:01 +0000

Thanks for the feedback!

Same question I asked of Russ -- would you prefer that the IETF Trust lead this consultation alone or in partnership with the LLC or that the LLC lead it (which would involve whomever that is sharing the issues/problem/motivation)?

JL

On 8/5/21, 00:40, "Brian E Carpenter" <[email-masked]> wrote:

    Russ,

    Regards
       Brian Carpenter

    >> Ref: From https://urldefense.com/v3/__https://github.com/ietf-llc/IASA2-Retrospective/issues/7__;!!CQl3mcHX2A!S-EYHI0TeW6UwrMfiUZhjxxrVK9jpn4eEzNQSvM9-aTfrfzEQd-oCf-7ZvjAO_HVqp7m7kQq$  <https://urldefense.com/v3/__https://github.com/ietf-llc/IASA2-Retrospective/issues/7__;!!CQl3mcHX2A!S-EYHI0TeW6UwrMfiUZhjxxrVK9jpn4eEzNQSvM9-aTfrfzEQd-oCf-7ZvjAO_HVqp7m7kQq$ >
    >> --
    >> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/admin-discuss__;!!CQl3mcHX2A!S-EYHI0TeW6UwrMfiUZhjxxrVK9jpn4eEzNQSvM9-aTfrfzEQd-oCf-7ZvjAO_HVqlNMrFFE$  <https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/admin-discuss__;!!CQl3mcHX2A!S-EYHI0TeW6UwrMfiUZhjxxrVK9jpn4eEzNQSvM9-aTfrfzEQd-oCf-7ZvjAO_HVqlNMrFFE$ >
    >
    >

---

From: Russ Housley <[email-masked]>
Date: Thu, 5 Aug 2021 09:50:01 -0400

Brian:

I understand that the legal agreements do not require consensus for any change, but I would hate to create an environment where ICANN feels that a bait-and-switch has taken place.  For that reason, I advocate talking to them long before any action takes place.

Russ

> On Aug 5, 2021, at 12:39 AM, Brian E Carpenter <[email-masked]> wrote:
> 
> Russ,
>

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 6 Aug 2021 07:38:12 +1200

Russ,

But that doesn't just apply to IANA data, does it? Every contributor of IPR deserves the same consideration.

Anywat, first I want to understand the claim that there is a serious liability risk and whether it can be fixed. From the current Trustees and their counsel, please.

Regards
   Brian Carpenter

---

From: Russ Housley <[email-masked]>
Date: Thu, 5 Aug 2021 16:32:30 -0400

Brian:

No, is does not apply to the data in the IANA registries.  It applies to iana.org and the IANA trademark.

The second question was not directed toward me ...

Russ

> On Aug 5, 2021, at 3:38 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> Russ,
> 
> [email-masked]
> https://www.ietf.org/mailman/listinfo/admin-discuss