Subject: Re: [Adslmib] thoughts on the next vdsl mib draft

From: "Faye Ly" <[email-masked]>
Date: Tue, 25 Jun 2002 09:54:30 -0700

Bob,

I will be more than happy to help if you can please point me to the right
documents.

Also do we really need HC for valid and invalid intervals?

Best,

-faye

>From: "Bob Ray" <[email-masked]>
>To: [email-masked]
>Subject: [Adslmib] thoughts on the next vdsl mib draft
>Date: 25 Jun 2002 13:53:16 -0000
>
>Hi.
>
>I've been pondering the latest draft and wonder what you guys think
>of the following list of possible changes to the -03 draft of the
>VDSL MIB and the -01 draft of the HC-TC MIB.
>
>--------------------------------------------------------------------
>
>1.  REFERENCE clauses in object definitions need improving to reflect
>multiple standards.  Earlier versions referenced only T1E1, but
>with ITU and ETSI documents now referenced, need improvements here.
>Some of the new objects (added with latest revision) do not have
>REFERENCE clauses at all.
>
>2.  UNITS clauses need to be cleaned up a bit.  For example, some say
>"dB", while others say "dBm", some say "milli-seconds" while others
>say "ms", some say "byte", others say "octets", etc.
>
>3.  Consider adding additional TEXTUAL-CONVENTIONs to HC-TC MIB to define
>    15 minute time elaped
>    15 minute valid intervals
>    15 minute invalid intervals
>     1 day time elapsed   (xxx1DayIntervalMoniSecs)
>     1 day valid intervals
>     1 day invalid intervals
>
>4.  Consider adding additional TEXTUAL-CONVENTIONs to VDSL MIB to
>define band number, band start and band stop for the band entry tables.
>
>5.  Possible additional text describing the nature of the band tables
>and profiles.  I added some with the -03 draft but it may need more.
>As it stands, I think only 3 or 4 people can follow my twisted
>definitions.  If this helped with job security, I'd probably leave it
>alone, but we all know it doesn't  :(((((
>
>--------------------------------------------------------------------
>
>Numbers 2 and 3 are straightforward (that is, I can do it without help).
>I would dearly like volunteers for numbers 1, 4, and 5.
>
>Regards,
>Bob Ray
>
>
>_______________________________________________
>Adslmib mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/adslmib

_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: "Bob Ray" <[email-masked]>
Date: Sun, 30 Jun 2002 08:23:40 -0500

Summary of proposed changes to vdsl-03 and hc_tc-01

1. REFERENCE clauses in object definitions need improving to reflect
multiple standards.  Faye took this as an action.  :)

2. UNITS clauses need to be cleaned up.  

3. Add the following TEXTUAL-CONVENTIONs to HC-TC MIB, DESCRIPTIONS
   to be rewordings of those that appear in HDSL2/SHDSL MIB

	HCPerfValidIntervals ::= TEXTUAL-CONVENTION
      	  STATUS  current
	        DESCRIPTION "blah blah blah"
      	  SYNTAX Unsigned32(0..96)

	HCPerfInvalidIntervals ::= TEXTUAL-CONVENTION
      	  STATUS  current
	        DESCRIPTION "blah blah blah"
	        SYNTAX Unsigned32(0..96)

	HCPerfMonitorSecs ::= TEXTUAL-CONVENTION
	        STATUS  current
      	  DESCRIPTION "blah blah blah"
	        SYNTAX Unsigned32(0..86400)

	HCPerfIntervalThreshold ::= TEXTUAL-CONVENTION
	        STATUS  current
	        DESCRIPTION "blah blah blah"
	        SYNTAX Unsigned32(0..899)to define

4. Add text to vdslLineType DESCRIPTION stating that slow and interleave
   are the same.

5. Change the range on vdslCurrSnrMgn to -127..127.  State effective range
of -31.7 to +31.75dB in DESCRIPTION.

6. Change the range on vdslCurrAtn to 0..255.  State effective range of
0 to +63.75dB in DESCRIPTION.

7. Change vdslCurrOutputPwr units to "0.1dB" (from the mistaken 0.25dB)

8. Change the range on vdslLineConfTargetSnrMgn to 0..127.  State effective
range of -31.7 to +31.75dB in DESCRIPTION.

9. Remove the 'upstreamU0' enumeration from vdslSCMConfProfileBands.

Anything else?????

Regards,
Bob Ray