Subject: RE: [Adslmib] thoughts on the next vdsl mib draft

From: [email-masked]
Date: Thu, 27 Jun 2002 08:57:28 +0300

Hi,

I can't understand both the question and the answer, so I prefer to explain
the whole issue again:

The vdslLineTable has a single row per VDSL link. You use the ifIndex of
the VDSL link (for which ifType=97) as an index into the table.
One of the objects available in that table is vdslLineType. It allows the
operator to specify whether or not the link is channelized and what
channels are being used. This is well described in the object's DESCRIPTION
section. One can easily see that each combination of fast and slow (a.k.a.
interleaved) channels is supported.

I must tell you that vdslLineType is not "Moti's object" and, from my
p.o.v. has only minor significance. However, a similar object exists in
rfc2662, only that VDSL specs usually use the term 'slow' instead of
'interleaved'.

Regards,
Moti Morgenstern

Senior System Engineer
Inovia Telecoms Ltd.
Member of the ECI Telecom group
30 Hasivim St.
Petach Tikva, Israel 49133
Tel.: +972-3-9266258 Fax: +972-3-9268182
e-mail: [email-masked]

                      "Bob Ray"                                                                                                        
                      <bob.ray@knology         To:      "Faye Ly" <[email-masked]>, <[email-masked]>                           
                      .net>                    cc:                                                                                     
                      Sent by:                 Subject: RE: [Adslmib] thoughts on the next vdsl mib draft                              
                      adslmib-admin@ie                                                                                                 
                      tf.org                                                                                                           

                      27/06/02 01:41                                                                                                   
                      Please respond                                                                                                   
                      to bob.ray                                                                                                       

>Bob,
>
>This does imply that you can have both
>fast and interleave channel per interface
>though.  Perhaps you should clarify this
>in the DESCRIPTION?
>
>-faye

Not really.  From section 2.3 Structure

>The MIB is structured into following MIB groups:
>
>o   vdslGroup :
>
>This group supports all line code independent MIB objects found
>in this MIB.  The following tables contain objects permitted for
>ifType vdsl(97):
>
>       - vdslLineTable
>       - vdslPhysTable

As vdslLineType is in the vdslLineTable, Moti's object applies
only for vdsl(97), not for interleaved(124) and (fast)
(that's a typo in draft 3, btw, page 7)

Then again, of course, I could be all wrong.

Bob

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: "Bob Ray" <[email-masked]>
Date: Thu, 27 Jun 2002 06:40:44 -0500

>However, a similar object exists in

Looks like, as Faye suggests, that I need to add a little more text
to the DESCRIPTION, pointing out that "interleaved" and "slow" are
synonymous.

No problem!

Regards,
Bob Ray