Subject: [Adslmib] INDEX objects should be not-accessible [Suggested corrections to Ver 05 draft VDSL-LINE-MIB]

From: "Umberto Bonollo" <[email-masked]>
Date: Mon, 28 Oct 2002 10:04:46 +1100

To Bob Ray:

Hi Bob,

Re: Ver 05 Draft VDSL-LINE-MIB:

We suggest the following objects should be marked as "not-accessible" as
they
are in the INDEX clause and in an agent can number in the several hundred:

vdslPhysSide
vdslLineConfProfileIndex
vdslMCMConfProfileTxPSDNumber
vdslMCMConfProfileMaxTxPSDNumber
vdslMCMConfProfileMaxRxPSDNumber
vdslMCMConfProfileMaxRxPSDNumber

Regards,

Umberto Bonollo ([email-masked])
NEC Australia
&
Andrew Cheers
NEC Australia

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: "Bob Ray" <[email-masked]>
Date: Mon, 28 Oct 2002 08:53:31 -0600

Hi Umberto.

>they are in the INDEX clause and in an agent can number in the several 
>hundred:

I would think "not-accessible" is incompatible with "read-create"...

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Umberto Bonollo
Sent: Sunday, October 27, 2002 5:05 PM
To: [email-masked]
Subject: [Adslmib] INDEX objects should be not-accessible [Suggested
corrections to Ver 05 draft VDSL-LINE-MIB]

To Bob Ray:

Hi Bob,

vdslPhysSide
vdslLineConfProfileIndex

Regards,

---

From: "Bob Ray" <[email-masked]>
Date: Wed, 30 Oct 2002 08:13:51 -0600

-06 revision (October 30, 2002)

1.  changed vdslLineConfProfile and vdslLineAlarmConfProfile 
    from Integer32 to Unsigned32.

2.  changed the access on the following index objects to 
    not-accessible

	a. vdslLineAlarmConfProfileIndex
	b. vdslMCMConfProfileTxBandNumber
	c. vdslMCMConfProfileRxBandNumber
	d. vdslMCMConfProfileTxPSDNumber
	e. vdslMCMConfProfileMaxTxPSDNumber
	f. vdslMCMConfProfileMaxRxPSDNumber
	g. vdslSCMConfProfileSide
	h. vdslSCMConfProfileTxBandSide
	i. vdslSCMConfProfileTxBandNumber

If anyone needs a copy of the draft before it gets posted on
the ietf website, let me know and I'll send it to you.

Regards,
Bob Ray