Subject: RE: [Adslmib] Comments on Ver 04 of IETF VDSL Draft MIB.

From: Randy Presuhn <[email-masked]>
Date: Wed, 16 Oct 2002 10:43:29 -0700 (PDT)

Hi -

> From: "Umberto Bonollo" <[email-masked]>
> To: "'Randy Presuhn'" <[email-masked]>, <[email-masked]>
> Cc: "Steve Melis " <[email-masked]>,
>         "Scott Watson " <[email-masked]>,
>         "Andrew Cheers " <[email-masked]>,
>         "Scott Baillie " <[email-masked]>
> Subject: RE: [Adslmib] Comments on Ver 04 of IETF VDSL Draft MIB.
> Date: Wed, 16 Oct 2002 16:38:47 +1000
> Message-ID: <[email-masked]>
...
>  vdslLineConfType OBJECT-TYPE
>         SYNTAX       INTEGER
>                      {
>                      other(1),
>                      mcm(2),
>                      scm(3)
>                      }
>         MAX-ACCESS   read-create
>         STATUS       current
>         DESCRIPTION
>             "Type of VDSL Line Configuration Profile."
>         DEFVAL { mcm }
...

This raises a very basic question about this attribute: is it
an intrinsic property of the line, or is it something that
management can provision / change? 

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  SJC-1.3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------
_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: "Bob Ray" <[email-masked]>
Date: Wed, 20 Mar 2002 18:30:20 -0600

>management can provision / change? 

In my opinion, one of the two (MCM, SCM) is equivalent to
Betamax -- only we don't know which one yet.

Bob Ray