Subject: [Adslmib] six objects - hopefully last message on this subject

From: "Bob Ray" <[email-masked]>
Date: Thu, 1 May 2003 08:45:29 -0500

Good morning!  Here are the six, one more time.  I've put them in the
MIB and will have -09 out to the draft editor today some time.

Bob Ray
-----------------------------------------------------------------

    vdslChanCurrTxFastFecOverhead  OBJECT-TYPE
        SYNTAX       Gauge32 (0..50)
        UNITS        "%"
        MAX-ACCESS   read-only
        STATUS       current
        DESCRIPTION
            "Actual Forward Error Correction (FEC) redundancy 
            related overhead for a fast channel.  This parameter
            is not applicable to an interleaved (slow) channel.
            For interleaved channels, a value of zero shall be 
            returned."
        ::= { vdslChanEntry 4 }

    vdslChanCurrTxSlowBurstProtection OBJECT-TYPE
        SYNTAX       Gauge32 (0..50)
        UNITS        "microseconds"
        MAX-ACCESS   read-only
        STATUS       current
        DESCRIPTION
            "Actual level of impulse noise (burst) protection 
            for an interleaved (slow) channel.  This parameter is 
            not applicable to fast channels.  For fast channels, 
            a value of zero shall be returned."
        REFERENCE    "ITU-T G.997.1"          -- section 7.3.2.3
        ::= { vdslChanEntry 5 }

    vdslLineConfDownstreamTargetSlowBurstProtection OBJECT-TYPE
        SYNTAX       Unsigned32 (0..1275)
        UNITS        "microseconds"
        MAX-ACCESS   read-create
        STATUS       current
        DESCRIPTION
            "Specifies the target level of impulse noise (burst) 
            protection for an interleaved (slow) channel."
        DEFVAL       { 0 }
        REFERENCE    "ITU-T G.997.1"          -- section 7.3.2.3
        ::= { vdslLineConfProfileEntry 41 }

    vdslLineConfUpstreamTargetSlowBurstProtection OBJECT-TYPE
        SYNTAX       Unsigned32 (0..1275)
        UNITS        "microseconds"
        MAX-ACCESS   read-create
        STATUS       current
        DESCRIPTION
            "Specifies the target level of impulse noise (burst) 
            protection for an interleaved (slow) channel."
        DEFVAL       { 0 }
        REFERENCE    "ITU-T G.997.1"          -- section 7.3.2.3
        ::= { vdslLineConfProfileEntry 42 }

    vdslLineConfDownstreamMaxFastFecOverhead OBJECT-TYPE
        SYNTAX       Unsigned32 (0..50)
        UNITS        "%"
        MAX-ACCESS   read-create
        STATUS       current
        DESCRIPTION
            "This parameter provisions the maximum level of Forward
            Error Correction (FEC) redundancy related overhead to
            be maintained for the Fast channel."
        DEFVAL       { 0 }
        ::= { vdslLineConfProfileEntry 43 }

    vdslLineConfUpstreamMaxFastFecOverhead OBJECT-TYPE
        SYNTAX       Unsigned32 (0..50)
        UNITS        "%"
        MAX-ACCESS   read-create
        STATUS       current
        DESCRIPTION
            "This parameter provisions the maximum level of Forward
            Error Correction (FEC) redundancy related overhead to
            be maintained for the Fast channel."
        DEFVAL       { 0 }
        ::= { vdslLineConfProfileEntry 44 }

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: Bob Ray <[email-masked]>
Date: 01 May 2003 09:02:13 -0500

> MIB and will have -09 out to the draft editor today some time.

make that (0..1275).

Bob Ray