Subject: [Adslmib] Minneapolis meeting

From: "Michael Sneed" <[email-masked]>
Date: Mon, 20 Oct 2003 10:20:56 -0400

Given that I did not receive any agenda items for the upcoming meeting:  
does the WG think a meeting is necessary?  Our outstanding work items are 
the LCS MIBs.  Is there interest in attending a meeting to discuss these 
items?

Regards,

Mike

_________________________________________________________________
Want to check if your PC is virus-infected?  Get a FREE computer virus scan 
online from McAfee.    
http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: [email-masked]
Date: Mon, 20 Oct 2003 18:19:38 +0200

Hi Mike,

	I am interested in attending the meeting to discuss the LCS MIBs.

	Does anyone have any comments on the drafts so far ? I would like to
get them in
so I can post the next version of the drafts before the meeting cutoff and
then we can discuss any
unresolved issues at the meeting.

	Regards,
	Menachem

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Michael Sneed
Sent: Monday, October 20, 2003 4:21 PM
To: [email-masked]
Subject: [Adslmib] Minneapolis meeting

Regards,

Mike