Subject: [Adslmib] IESG/IABl WG Review: Recharter of ADSL MIB (adslmib)

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Sat, 14 May 2005 15:28:05 +0200

Below is the report from the IESG Telechat Last Thursday.
So the new charter is not yet approved. Such will probably
happen on May 26th, unless we get (unexpected) serious
objections before that time.

I would suggest that the WG starts/continues the work to 
complete the work described by the charter.

Bert

------------ ADSLMIB WG rechartering status in IESG:

o ADSL MIB (adslmib) - 1 of 1
Token: Bert Wijnen

The IESG decided that the charter must go for External Review.  The Secretariat
will send a Working Group Review: RECHARTER announcement, with a separate
message to new-work. The Secretariat will place it back on the agenda for the
next IESG Teleconference (05/26/2005).

------------ The charter as proposed:

ADSL MIB (adslmib)
------------------
 
Last Modified: 2005-5-12

Current Status: Active Working Group

Chair(s):
Bob Ray <[email-masked]>
Michael Sneed <[email-masked]>

Operations and Management Area Director(s):
Bert Wijnen <[email-masked]>
David Kessens <[email-masked]>

Operations and Management Area Advisor:
Bert Wijnen <[email-masked]>

Technical Advisor(s):
Randy Presuhn <[email-masked]>

Mailing Lists:
General Discussion: [email-masked]
To Subscribe: https://www1.ietf.org/mailman/listinfo/adslmib
Archive: http://www.ietf.org/mail-archive/web/adslmib/index.html

Description of Working Group:
 
The working group will define a set of managed objects to be used for
management of newer versions of Asymmetric Digital Subscriber Line
(ADSL), called ADSL2 and ADSLplus, as defined in ITU-T Recommendation
G.997.1 (2003) and ITU-T Recommendation G.997.1 Amendment 1 (December
12, 2003). The MIB defined by this group will be generated using SMIv2,
will be consistent with the SNMP management framework, and will describe
the relationship of the objects defined to existing MIBs such as those
described in other work products of this Working Group, the interfaces
MIB, and the AToM MIB.
 
The working group will consider the input of the DSL forum and the ITU
in the definition of this MIB.

(New) Goals and Milestones:
 
 [.. dropped all the DONE items for now]
 
 May 05   Initial WG Internet-Draft covering ADSL2 management objects.
 June 05  Integrate working group changes and produce revised draft.
 Sept 05  Complete WG last call on ADSL2 MIB.
 Oct 05   Submit ADSL2 MIB to IESG for consideration as Proposed Standard.
 Dec 05   Re-charter or close down.

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: "Bob Ray" <[email-masked]>
Date: Sat, 14 May 2005 08:33:46 -0500

Okay.  Please remember the g.sdhsl.bis draft too!

Thank you,
Bob Ray

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Wijnen, Bert (Bert)
Sent: Saturday, May 14, 2005 8:28 AM
To: Bob Ray; Michael Sneed
Cc: Adslmib (E-mail)
Subject: [Adslmib] IESG/IABl WG Review: Recharter of ADSL MIB (adslmib)

Bert

The IESG decided that the charter must go for External Review.  The
Secretariat
will send a Working Group Review: RECHARTER announcement, with a separate
message to new-work. The Secretariat will place it back on the agenda for
the
next IESG Teleconference (05/26/2005).

ADSL MIB (adslmib)
------------------

Last Modified: 2005-5-12

Chair(s):
Bob Ray <[email-masked]>

Technical Advisor(s):

Mailing Lists: