Subject: [Adslmib] New WG charter has been approved

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 26 May 2005 19:45:36 +0200

The IESG just approved the new WG charter.

FOrmal announcement will come from IESG secretariat in the
next couple of days (maybe a bit later because of US Memorial Day)

Bert

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: "Ray, Robert" <[email-masked]>
Date: Thu, 26 May 2005 13:05:07 -0500

Thank you!
 
Bob Ray

________________________________

From: [email-masked] on behalf of Wijnen, Bert (Bert)
Sent: Thu 5/26/2005 12:45 PM
To: Adslmib (E-mail)
Subject: [Adslmib] New WG charter has been approved

Bert