Subject: [Adslmib] some counters related to ATM Cell in G.997.1

From: "Frank Chao \(fchao\)" <[email-masked]>
Date: Tue, 17 May 2005 16:47:00 -0700

Hi,
 
   We would like to know that is there standard MIB has cover some
counters related to ATM Cell in G.997.1, such as

NE-HEC-violation-Count

(HEC-P)

Count of number of occurrences of a near-end hec anomaly in the ATM Data
Path

NE-Delineated-total-cell-count (CD-P)

Near-End count of the total number of cells passed through the cell
delineation and HEC function process operating on the ATM data Path
while in SYNC state

NE-Usr-Total-Cell-Count

(CU-P)

Near-End count of the total number cells delivered to ATU-C

NE-Idle-Cell-Bit-Error-Count (IBE-P)

Near-End count of the number of bit errors in the idle cell payload
received in the ATM data path at the near end.

FE-HEC-violation-Count

(HEC-P)

Count of number of occurrences of the far-end hec anomaly in the ATM
Data Path

FE-Delineated-total-cell-count (CD-P)

Far-End count of the total number of cells passed through the cell
delineation and HEC function process operating on the ATM data Path
while in SYNC state

FE-Usr-Total-Cell-Count

(CU-P)

Far-End count of the total number cells delivered to ATU-R

FE-Idle-Cell-Bit-Error-Count (IBE-P)

Far-End count of the number of bit errors in the idle cell payload
received in the ATM data path at the far end.

 

 

 

 
 
Thanks,
 
Frank
 
_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: "Ray, Robert" <[email-masked]>
Date: Wed, 18 May 2005 09:06:11 -0500

Hi.
 
You might peruse the documents produced by the AToM MIB working group.
 
http://www.ietf.org/html.charters/OLD/atommib-charter.html
 
Regards,
Bob Ray

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Frank Chao (fchao)
Sent: Tuesday, May 17, 2005 6:47 PM
To: [email-masked]
Subject: [Adslmib] some counters related to ATM Cell in G.997.1

Hi,
 
   We would like to know that is there standard MIB has cover some counters related to ATM Cell in G.997.1, such as

NE-HEC-violation-Count

(HEC-P)

Count of number of occurrences of a near-end hec anomaly in the ATM Data Path

Near-End count of the total number of cells passed through the cell delineation and HEC function process operating on the ATM data Path while in SYNC state

NE-Usr-Total-Cell-Count

(CU-P)

Near-End count of the number of bit errors in the idle cell payload received in the ATM data path at the near end.

FE-HEC-violation-Count

(HEC-P)

Count of number of occurrences of the far-end hec anomaly in the ATM Data Path

Far-End count of the total number of cells passed through the cell delineation and HEC function process operating on the ATM data Path while in SYNC state

FE-Usr-Total-Cell-Count

(CU-P)

Far-End count of the number of bit errors in the idle cell payload received in the ATM data path at the far end.

 

 

 

 
 
Thanks,
 
Frank