Subject: [Adslmib] Re: Proposed changes to draft ADSL2 MIB

From: Scott Andrew Baillie <[email-masked]>
Date: Fri, 08 Jul 2005 18:07:25 +1000

Hi Bob, Moti and Menachem (& List),

Please find enclosed further clarification on the points
you requested as well as our agreement on many of
the points that we discussed.

We think that we have converged on a common agreement
for the next draft with only minor issues to resolve.

Regards,

Scott Baillie ([email-masked])
NEC Australia
&
Umberto Bonollo ([email-masked])
NEC Australia

On Fri, 2005-06-24 at 00:46, [email-masked] wrote:
> 
> 
> 
> Hi Scott, Umberto and WG members,
> 
> Thanks you for joining the "task force".
> Menachem and I reviewed your proposed changes.
> Attached please find a per proposed change response.
> We agreed to some of the proposed changes/enhancements.
> However, we disagree on several changes and need
> further clarifications regarding others.
> (See attached file: response to Baillie and Bonollo 050623.txt)
> We also would appreciate input from other members.
> 
> Best Regards,
> Moti Morgenstern & Menachem Dodge
> ECI Telecom Ltd.
> Broadband Access Division
> 30 Hasivim St.
> Petach Tikva, Israel 49517
> Tel.: +972-3-9266258/9268421
> Fax: +972-3-9287342
> www.ecitele.com
_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: "Ray, Robert" <[email-masked]>
Date: Mon, 18 Jul 2005 08:23:02 -0500

Moti:

I'm forwarding this to the list, minus the attachments.  If anyone wants
the attachments, please email me and I'll forward them to you - they are
too big for the email server.

Regards,
Bob Ray

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]

Sent: Monday, July 18, 2005 7:34 AM
To: Scott Andrew Baillie
Cc: [email-masked]; Ray, Robert; [email-masked]
Subject: Re: Proposed changes to draft ADSL2 MIB

Hi all,

We reviewed your comments and here is the updated state of your proposed
changes with our latest comments:
Changes 1-3 cancelled.
Change 4 - The description of each object was modified according to your
input. See attached file.
Change 5 - We accept your opinion. See attached file.
Change 6 - We already created an alarm template table + line level and
channel level profiles. See attached file.
Change 7 - To be defined.
Change 8 - We accept your opinion. Hope that what we performed is
satisfactory. See attached file.
Change 9 - After consulting with Randy Presuhn and
               - Because the BITS are anyhow equivalent to OCTET STRING
and
               - Because the maximum number of bins is 512
               we accept your proposed change. See attached file.
Change 10- See attached file
Change 11- We accept your proposal. See attached file.
Change 12- Added the description. See the attached file.
Change 13- 1) For simplicity it is preferable that the embedded system
will
always be responsible for creating the rows
                  2) The "maximum number of entries" may help but
remember
that a similar failure may occur when resources actually exhausted.
                  2a) We didn't add the "maximum number of entries" but
yet
added the associated 'tableFull' failure
                  2b) We added a 'NoReasources' failure in case the
memory
actually exhausted (before crossing any limit), as described above.
                  3) A read-only Time Stamp may help but should be
defined
as optional.
                  4) We do not like the "owner" variable :
                  - In case the embedded creates the row upon completing
the DELT it is unclear how the operator can insert the string.
                  - We believe that the "owner" field belongs to the
"application-specific scheme". That is, if the implementer adopts this
method
                    he can add it through a proprietary MIB.
Change 14 - We accept your proposal. See attached file.

Other open issues:
- The security section .
- Didn't add yet the default values, units, etc.
- Many objects still have poor or no description

Please review, comment and improve...

(See attached file: draft-ietf-adslmib-adsl2-01.xml)(See attached file:
draft-ietf-adslmib-adsl2-01.txt)
Best Regards,
Moti Morgenstern & Menachem Dodge
ECI Telecom Ltd.
Broadband Access Division
30 Hasivim St.
Petach Tikva, Israel 49517
Tel.: +972-3-9266258/9268421
Fax: +972-3-9287342
www.ecitele.com