Subject: RE: [Adslmib] Query on VDSL Mib

From: "Ray, Robert" <[email-masked]>
Date: Tue, 5 Jul 2005 09:03:13 -0500

Hi.

If you will carefully examine the notification, you will note that there is an object reported with the notification, for example:

   vdslPerfLolsThreshNotification NOTIFICATION-TYPE
       OBJECTS       {
                     vdslPerfDataCurr15MinLols
                     }
       STATUS        current
       DESCRIPTION
           "Loss of Link 15-minute interval threshold
           (vdslLineAlarmConfThresh15MinLols) reached."
       ::= { vdslNotifications 4 }

If you examine vdslPerfDataCurr15MinLols, you will note that it is a column in the table vdslPerfDataTable.  In this table, objects are indexed by      INDEX { ifIndex, vdslPhysSide }.

So, send the notification correctly (i.e. with the object) and the index you need will be there (as part of the object identifier for the object).

> Could you please reply asap.

I hope this is soon enough for you.

Bob Ray

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, July 04, 2005 8:39 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Adslmib] Query on VDSL Mib

Hi ,
    At present we are working on the implementation of FaultManagement for the NE that implemented Standard VDSL MIB.
 
We found the following notification in the VDSL MIB
 
vdslPerfLofsThreshNotification , vdslPerfLossThreshNotification , vdslPerfLprsThreshNotification , vdslPerfLolsThreshNotification , vdslPerfESsThreshNotification , vdslPerfSESsThreshNotification , vdslPerfUASsThreshNotification , vdslDownMaxSnrMgnNotification , vdslDownMinSnrMgnNotification vdslUpMaxSnrMgnNotification , vdslUpMinSnrMgnNotification , vdslInitFailureNotification 
 
All the notification mentioned above does not have the port index ( ifIndex of VDSL Port) associated to it. How does the management system know , to which port the notification is associated with?.
 
Could you please reply asap.
 
Cheers
Maheshwaran.G

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: [email-masked]
Date: Wed, 6 Jul 2005 09:38:20 +0530

Hi Robert,
      Thanks for the reply
Cheers
Maheshwaran.G

-----Original Message-----
From: Ray, Robert [mailto:[email-masked]] 
Sent: Tuesday, July 05, 2005 7:33 PM
To: Maheshwaran Govindarajeswaran (WT01 - TELECOM SOLUTIONS); [email-masked]
Cc: Prabhu Manickam (WT01 - TELECOM SOLUTIONS)
Subject: RE: [Adslmib] Query on VDSL Mib

Hi.

Bob Ray

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, July 04, 2005 8:39 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Adslmib] Query on VDSL Mib

Hi ,

 

Cheers
Maheshwaran.G