Subject: RE: [Adslmib] ADSL2+ 02 draft

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 6 Oct 2005 17:59:12 +0200

Inline

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Ray, Robert
> Sent: Thursday, October 06, 2005 17:04
> To: [email-masked]
> Subject: [Adslmib] ADSL2+ 02 draft
> 
> 
> All:
> 
> A reminder and request:
> 
> -02 has been posted.
> 
> http://www.ietf.org/internet-drafts/draft-ietf-adslmib-adsl2-02.txt
> 
> Please review this draft - we would like to proceed towards 
> WG last call if possible.  
> 
> I believe the authors have addressed all elements of the previous round.
> The authors have decided to keep the TCs in the draft (versus breaking
> them out into another document).  
> 
Sorry for not having reacted on this earlier.
There is also the possibility to have a separate MIB module for TCs but
have it specified within the same I-D (and later RFC).
It does nicely separate out the TCs, keeps them close to the MIB module
that is using them, and yet allows to separate it out in a different
doc in the future if we ever need to.

Bert
> Regards,
> Bob Ray
> 
> _______________________________________________
> Adslmib mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/adslmib
> 

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: "Menachem Dodge" <[email-masked]>
Date: Fri, 7 Oct 2005 15:05:16 +0200

Hi Bert, Bob,

    I believe that this is a satisfactory solution. I will just confer with
the other editors.

    Best Regards,
    Menachem