Subject: [Adslmib] Discussion of TSSi

From: Chen Jian <[email-masked]>
Date: Mon, 10 Oct 2005 16:38:45 +0800

Hello Moti & Menachem,

I have a question about the newly added node adsl2SCStatusTssi placed in the 

adsl2SCStatusTable and having Read-Only access.

I think the TSSi may be a writable configration node which can be placed in profile table. The user can control the 

Shaping through parameters.

In the G992.3 & G992.5 , ITU-T wrote:

"The tssi values depend on CO?MIB settings (see ITU?T Recommendation G.997.1 [04]) and 
on local capabilities and are exchanged in the G.994.1 Phase."

Best Rgds,
Chen Jian

-----------
Regards,
Chen Jian
Huawei Technologies Co.,Ltd 
_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: [email-masked]
Date: Mon, 10 Oct 2005 11:11:22 +0300

Hello Chen Jian,

      Please check ITU-T 05/2003 "Table 7-23/G.997.1 – Line test,
diagnostics and status parameters".

Here the TSSpsds as defined in 7.5.1.21.5 is defined as a Read Only
parameter.
The TSSpsus as defined in 7.5.1.21.6 is defined as a Read Only parameter.

                 These parameters are clearly stated as Read-Only
parameters and defined in the Status table.

Regards,

Menachem

                      Chen Jian                                                                                                        
                      <chanboy@huawei.         To:      [email-masked], [email-masked]                       
                      com>                     cc:      [email-masked]                                                               
                      Sent by:                 Subject: [Adslmib] Discussion of TSSi                                                   
                      adslmib-bounces@                                                                                                 
                      ietf.org                                                                                                         

                      10/10/2005 11:38                                                                                                 

Hello Moti & Menachem,

I have a question about the newly added node adsl2SCStatusTssi placed in
the

I think the TSSi may be a writable configration node which can be placed in
profile table. The user can control the

"The tssi values depend on CO–MIB settings (see ITU–T Recommendation
G.997.1 [04]) and
on local capabilities and are exchanged in the G.994.1 Phase."

Best Rgds,
Chen Jian

-----------
Regards,
Chen Jian
Huawei Technologies Co.,Ltd _______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib