Subject: [Adslmib] NG-XDSL Working Group last call

From: "Ray, Robert" <[email-masked]>
Date: Tue, 18 Oct 2005 16:40:36 -0500

The authors have submitted draft-ietf-adslmib-adsl2-04.txt.

http://www.ietf.org/internet-drafts/draft-ietf-adslmib-adsl2-04.txt

If anyone has any further issues with this draft, please voice them
ASAP.  If nothing is posted prior to 22:00Z November 1, we will conclude
the WG Last Call and refer the document for publication.

Regards,
Bob Ray

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 19 Oct 2005 16:58:51 +0200

Bob wrote:
> ASAP.  If nothing is posted prior to 22:00Z November 1, we 
> will conclude the WG Last Call and refer the document for publication.
> 

And I suppose/expect that such will be for standards track, i.e. 
Proposed Standard, right?

Bert

---

From: "Ray, Robert" <[email-masked]>
Date: Wed, 19 Oct 2005 10:05:56 -0500

Yes sir.

Bob Ray 

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]] 
Sent: Wednesday, October 19, 2005 9:59 AM
To: Ray, Robert; [email-masked]
Subject: RE: [Adslmib] NG-XDSL Working Group last call

Bob wrote:
> ASAP.  If nothing is posted prior to 22:00Z November 1, we will 
> conclude the WG Last Call and refer the document for publication.
> 

Bert