Subject: [Adslmib] Adslmib WG Meeting

From: "Menachem Dodge" <[email-masked]>
Date: Mon, 19 Mar 2007 21:49:30 +0200

Hi All,
 
Just a reminder that the Working Group meeting will be held at 9:00 - 11:30 tomorrow morning, in the Karlin II meeting room.
 
For those of you that are not here in Prague, the web based jabber system can be used to listen in to the meeting.
 
Best Regards,
Menachem
_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: "Menachem Dodge" <[email-masked]>
Date: Mon, 19 Mar 2007 22:37:00 +0200

Hi,
 
If your not familiar with jabber, see http://www3.ietf.org/meetings/text_conf.html.
 
Best Regards,
Menachem

________________________________

מאת: Menachem Dodge [mailto:[email-masked]]
נשלח: ב 19/03/2007 21:49
אל: [email-masked]
נושא: [Adslmib] Adslmib WG Meeting

Hi All,

 
Best Regards,
Menachem