Subject: Re: [Adslmib] Milestone Update

From: Scott Baillie <[email-masked]>
Date: Fri, 30 Nov 2007 10:03:18 +1100

Hi Menachem,

The schedule for VDSL2 sounds reasonable to me.

Regards,

Scott.

On Thu, 2007-11-29 at 14:27 +0200, Menachem Dodge wrote:
> Hi,
>     
>  
> The milestones need to be updated to reflect the actual progress of
> the documents. 
>  
> I propose the following milestones:
>  
>  For the G.Bond documents:
> Dec 2007 - Complete the work on all the four G.Bond documents. 
> 
> Jan 2007 -  Working Group Last Call on all the G. Bond documents. 
> 
> Feb 2007 - Early MIB Doctor Review of all G.Bond documents. 
> 
> March 2008 - Make Corrections to the G.Bond drafts following the
> review.
> 
> April 2008 - Working Group Last Call for G.Bond documents following
> corrections. 
> 
> May 2008 - Present the four G. Bond documents to the IESG. 
> 
>  
> 
>  
> 
> For the Vdsl2 document:
> 
> Dec 2007 - Post Vdsl2 draft version 04. 
> 
> Jan 2008 - Complete Thorough Working Group Reviews of the Vdsl2 draft
> and produce version 05. 
> 
> Feb 2008 - Working Group Last Call for the Vdsl2 document.
> 
> March 2008 - Early MIB Doctor Reviews of the Vdsl2 draft.
> 
> April 2008 - Make Correction to the draft following the review. 
> 
> May 2008 - Working Group Last Call for the Vdsl2 document following
> corrections.
> 
> June 2008 - Present the Vdsl2 document to the IESG.
> 
>  
> 
> Comments?
> 
> 
> Best Regards,
> Menachem
>  
> _______________________________________________
> Adslmib mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/adslmib

_______________________________________________
Adslmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/adslmib

---

From: Menachem Dodge <[email-masked]>
Date: Sun, 9 Dec 2007 14:30:25 +0200

Hi,

	Thank you Scott for responding. 

	As there have been no objections I will forward these milestones
to the AD for approval.

	All the documents Vdsl2 and G.Bond will be reaching Final Call
early in 2008 so  I would like to request each of you to take the time
to review these documents. Please send any feedback, comments and
corrections on the mailing list. 

	Best Regards,
	Menachem

-----Original Message-----
From: Scott Baillie [mailto:[email-masked]] 
Sent: Friday, November 30, 2007 1:03 AM
To: Menachem Dodge
Cc: [email-masked]
Subject: Re: [Adslmib] Milestone Update

Hi Menachem,

Regards,

Scott.