Subject: [Adslmib] Protocol Action: 'ATM-Based xDSL Bonded Interfaces MIB' to Proposed Standard (draft-ietf-adslmib-gbond-atm-mib-06.txt)

From: The IESG <[email-masked]>
Date: Mon, 19 Mar 2012 11:48:32 -0700

The IESG has approved the following document:
- 'ATM-Based xDSL Bonded Interfaces MIB'
  (draft-ietf-adslmib-gbond-atm-mib-06.txt) as a Proposed Standard

This document is the product of the ADSL MIB Working Group.

The IESG contact persons are Dan Romascanu and Ronald Bonica.

A URL of this Internet Draft is:
http://datatracker.ietf.org/doc/draft-ietf-adslmib-gbond-atm-mib/

Technical Summary

   This document defines Management Information Base (MIB) module for
   use with network management protocols in TCP/IP based networks.  This
   document proposes an extension to the GBOND-MIB module with a set of
   objects for managing ATM-based multi-pair bonded xDSL interfaces,
   defined in ITU-T recommendation G.998.1.

Working Group Summary

   The WG process was smooth with no real controversies.
   All work took place on the mailing list. 

Document Quality

   No information is available about implementations. 

Personnel

   Menachem Dodge is the Document Shepherd for this document
   Dan Romascanu is the Responsible Area Director.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 21 Mar 2012 13:44:38 +0100

Special thanks to our editor and congratulations to the chair and the
whole WG for having two of the final set of four documents approved by
the IESG. Hopefully we will be able to get the other two documents in
the next few days or weeks, and successfully conclude the work on ADSL
MIB in the IETF. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of The IESG
> Sent: Monday, March 19, 2012 8:49 PM
> To: IETF-Announce
> Cc: adslmib mailing list; adslmib chair; RFC Editor
> Subject: [Adslmib] Protocol Action: 'ATM-Based xDSL Bonded Interfaces
> MIB'to Proposed Standard (draft-ietf-adslmib-gbond-atm-mib-06.txt)
> 
> _______________________________________________
> Adslmib mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/adslmib

---

From: Menachem Dodge <[email-masked]>
Date: Mon, 26 Mar 2012 19:21:26 +0200

Hello,

I wish to thank you, Dan, for all your help and advice that you have provided to me as chair, and to the editors and the working group as a whole, in your capacity as AD.

Thank you for all your hard work and for being there whenever we sought your assistance.

I wish you, all the very best in your future endeavors.

Benoit, I extend to you a warm welcome and look forward to working together with you.

In addition to the G.Bond MIBs, there is an outstanding item on the WG charter, namely the Vectoring of Profiles MIB, the charter reads as follows:

"The working group will develop a set of managed objects as an
optional extension to RFC 5650 that shall provide an alternative
approach, known as the "Vector of Profiles", for the configuration of
DSL lines. The Vector of Profiles MIB will be based on the Broadband
Forum TR-165 document. The ITU-T G.997.1 will also be considered in the
definition of this extension."

The Broadband Forum requested this MIB to be developed in a liaison some two years ago, but also warned that work on a revision of TR-129 and TR-165 was underway. 
 My understanding is that this work at the Broadband Forum is now reaching completion.

The question that I put to the Working Group is, whether there is still interest in developing the optional extension to RFC 5650.
In addition to showing your interest please also indicate your willingness to participate in developing the MIB, as an editor or reviewer, and whether you or your company are likely to implement/deploy  the MIB if it is developed.

Thank you kindly.

Best Regards,
Menachem

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, March 21, 2012 2:45 PM
To: The IESG; IETF-Announce
Cc: adslmib mailing list; adslmib chair; RFC Editor
Subject: Re: [Adslmib] Protocol Action: 'ATM-Based xDSL Bonded Interfaces MIB'to Proposed Standard (draft-ietf-adslmib-gbond-atm-mib-06.txt)

Special thanks to our editor and congratulations to the chair and the whole WG for having two of the final set of four documents approved by the IESG. Hopefully we will be able to get the other two documents in the next few days or weeks, and successfully conclude the work on ADSL MIB in the IETF. 

Regards,

Dan

This e-mail message is intended for the recipient only and contains information which is CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this transmission in error, please inform us by e-mail, phone or fax, and then delete the original and all copies thereof.