Subject: [alto] Fwd: New Version Notification for draft-xie-alto-sdn-use-cases-01.txt

From: "Diego R. Lopez" <[email-masked]>
Date: Thu, 28 Jun 2012 11:41:42 +0000

Hi,

This is a proposal on the interaction between ALTO and SDN we'd like to discuss
at our next meeting in Vancouver.

Comments will be extremely appreciated.

Be goode,

Begin forwarded message:
> A new version of I-D, draft-xie-alto-sdn-use-cases-01.txt
> has been successfully submitted by Haiyong Xie and posted to the
> IETF repository.
>
> Filename:      draft-xie-alto-sdn-use-cases
> Revision:      01
> Title:                 Use Cases for ALTO with Software Defined Networks
> Creation date:         2012-06-27
> WG ID:                 Individual Submission
> Number of pages: 28
> URL:             http://www.ietf.org/internet-drafts/draft-xie-alto-sdn-use-cases-01.txt
> Status:          http://datatracker.ietf.org/doc/draft-xie-alto-sdn-use-cases
> Htmlized:        http://tools.ietf.org/html/draft-xie-alto-sdn-use-cases-01
> Diff:            http://tools.ietf.org/rfcdiff?url2=draft-xie-alto-sdn-use-cases-01
>
> Abstract:
>   The introduction of SDN fundamentally changes the way that the ALTO
>   works.  This draft describes the Vertical Architecture and the
>   Horizontal Architecture allowing coherent coexistence of application
>   layer traffic optimization (ALTO) with software defined network
>   (SDN).  Unique requirements for design and operations are identified
>   and summarized, suggesting that the Vertical Architecture allows
>   better division, management, flexibility, privacy control and long-
>   term evolution of the network.  We also define the main interactions
>   and information flows, and present a set of use cases to illustrate
>   how we extend ALTO to support SDN, in the Vertical Architecture.
>
>
>
>
> The IETF Secretariat

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at.
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: Tina TSOU <[email-masked]>
Date: Thu, 28 Jun 2012 17:16:40 +0000

This draft will be demonstrated @ 1st bits-and-bites event in IETF-84, with vendors interoped.
The current information is at
http://www.ietf.org/meeting/84/bits-n-bites.html

Tina

On Jun 28, 2012, at 4:42 AM, "Diego R. Lopez" <[email-masked]> wrote:

> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto