Subject: [alto] Working Group Last Call on draft-ietf-alto-multi-cost-02

From: Jan Seedorf <[email-masked]>
Date: Mon, 4 Jul 2016 15:21:11 +0200

Dear all,

during the last ALTO Virtual Interim Meeting (see https://www.ietf.org/proceedings/interim/2015/10/27/alto/minutes/minutes-interim-2015-alto-1) there was consensus on moving draft-ietf-alto-multi-cost to Working Group Last Call. In the meantime, the authors have also published a new version of the document (-02). The chairs believe the document is ready for WGLC.

Today will begin a two-week WGLC on https://tools.ietf.org/html/draft-ietf-alto-multi-cost-02. Please post any comments, questions, or concers you might have on the ALTO mailing list.

The WGLC will end on Monday, July 18, 2016.

At this time, we (the chairs) are also looking for volunteers to provide an individual review for the draft. This is important to ensure that the documents we move on to the IESG have been double-checked in detail by a non-author of the document. So please let the chairs know if you can volunteer for doing the individual review for this document.

Jan & Vijay

-- 
****************************
Prof. Dr. Jan Seedorf
[email-masked]
****************************
Hochschule für Technik Stuttgart
Fakultät Vermessung, Informatik und Mathematik
Schellingstr. 24
D-70174 Stuttgart
www.hft-stuttgart.de
****************************

---

From: wang xin <[email-masked]>
Date: Mon, 4 Jul 2016 14:10:36 +0000

Dear all,

I am willing to give my review on https://tools.ietf.org/html/draft-ietf-alto-multi-cost-02. It's an interesting work and I will send out my comment in next few days.

Thanks,

Xin

________________________________
From: alto <[email-masked]> on behalf of Jan Seedorf <[email-masked]>
Sent: Monday, July 4, 2016 9:21:11 PM
To: IETF ALTO
Subject: [alto] Working Group Last Call on draft-ietf-alto-multi-cost-02

Dear all,

Jan & Vijay

www.hft-stuttgart.de<http://www.hft-stuttgart.de>

_______________________________________________
alto mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/alto