Subject: [alto] Working on a new draft on applying ALTO for ExaScale Science Applications.

From: Qiao Xiang <[email-masked]>
Date: Sun, 3 Jul 2016 00:25:55 -0400

Hi All,

I am working with a team from CalTech on a new draft titled "Traffic
Optimization for ExaScale Science Applications" for IETF 96. This draft
will introduce our current efforts on applying ALTO for ExaScale Science
Data Transfers. I am wondering if anyone is interested in working with us
together? Please let me know. Thanks. :-)

Best
Qiao Xiang
-- 
Qiao Xiang
Postdoctoral Fellow,
Department of Computer Science,
Yale University

---

From: Jan Seedorf <[email-masked]>
Date: Mon, 4 Jul 2016 15:02:48 +0200

Dear Qiao,

this sounds interesting, can you elaborate a bit more what makes 
"ExaScale Science Data Transfers" different from other networking 
applications (e.g. what are the unique properties of such data 
transfers) and how ALTO can help?

thanks,
Jan

Am 03.07.2016 um 06:25 schrieb Qiao Xiang:
> Optimization for ExaScale Science Applications" for IETF 96. This 
> draft will introduce our current efforts on applying ALTO for ExaScale 
> Science Data Transfers. I am wondering if anyone is interested in 
> working with us together? Please let me know. Thanks. :-)
>
>
>
> Best
> Qiao Xiang
> -- 
> Qiao Xiang
> Postdoctoral Fellow,
> _______________________________________________
> alto mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/alto

-- 
****************************
Prof. Dr. Jan Seedorf
[email-masked]
****************************
Hochschule für Technik Stuttgart
Fakultät Vermessung, Informatik und Mathematik
Schellingstr. 24
D-70174 Stuttgart
www.hft-stuttgart.de
****************************

---

From: "Y. Richard Yang" <[email-masked]>
Date: Mon, 4 Jul 2016 12:19:07 -0400

Let me add a bit more context.

One key motivation of the project is to consider alto in two new
directions: (1) potentially real-time data analytics; and (2) integration
of alto as an information portal with the network control plane.

The particular project is LHC. For those who have some spare time, this
Linux Journal article gives a pretty good overview of the data movement
process:
http://www.linuxjournal.com/content/the-large-hadron-collider?page=0,0

Thanks,
Richard

On Sun, Jul 3, 2016 at 12:25 AM, Qiao Xiang <[email-masked]> wrote:

> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_alto&d=CwICAg&c=-dg2m7zWuuDZ0MUcV7Sdqw&r=4G36iiEVb2m_v-0RnP2gx9KZJjYQgfvrOCE3789JGIA&m=OJ4zZZ_dktxy4Ly4oy2uLeSSw0e1pxrdwchkKXA3D9c&s=T2Y4RrqvhbN28XiH66j7psvvpChnNd5S9EOZwpeWLGo&e=
>
>

-- 
-- 
 =====================================
| Y. Richard Yang <[email-masked]>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================

---

From: "Randriamasy, Sabine (Nokia - FR)" <[email-masked]>
Date: Mon, 4 Jul 2016 16:44:48 +0000

Hi Richard,

That sounds interesting. Potentially real-time data analytics and abstraction is definitely a topic worth looking at. Took a look at the paper and look forward to reading your draft.

Thanks,
Sabine

De : alto [mailto:[email-masked]] De la part de Y. Richard Yang
Envoyé : lundi 4 juillet 2016 18:19
À : IETF ALTO
Objet : Re: [alto] Working on a new draft on applying ALTO for ExaScale Science Applications.

One key motivation of the project is to consider alto in two new directions: (1) potentially real-time data analytics; and (2) integration of alto as an information portal with the network control plane.

The particular project is LHC. For those who have some spare time, this Linux Journal article gives a pretty good overview of the data movement process: http://www.linuxjournal.com/content/the-large-hadron-collider?page=0,0

Thanks,
Richard

On Sun, Jul 3, 2016 at 12:25 AM, Qiao Xiang <[email-masked]<mailto:[email-masked]>> wrote:
Hi All,

I am working with a team from CalTech on a new draft titled "Traffic Optimization for ExaScale Science Applications" for IETF 96. This draft will introduce our current efforts on applying ALTO for ExaScale Science Data Transfers. I am wondering if anyone is interested in working with us together? Please let me know. Thanks. :-)

Best
Qiao Xiang

_______________________________________________
alto mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_alto&d=CwICAg&c=-dg2m7zWuuDZ0MUcV7Sdqw&r=4G36iiEVb2m_v-0RnP2gx9KZJjYQgfvrOCE3789JGIA&m=OJ4zZZ_dktxy4Ly4oy2uLeSSw0e1pxrdwchkKXA3D9c&s=T2Y4RrqvhbN28XiH66j7psvvpChnNd5S9EOZwpeWLGo&e=

--
--
 =====================================
| Y. Richard Yang <[email-masked]<mailto:[email-masked]>>   |
| Professor of Computer Science       |
| http://www.cs.yale.edu/~yry/        |
 =====================================