Subject: [altoext] TR: I-D Action: draft-stephan-cdni-alto-session-ext-00.txt

From: <[email-masked]>
Date: Thu, 22 Mar 2012 15:13:00 +0100

Hi

We submitted a draft "ALTO extensions for CDNi", http://www.ietf.org/internet-drafts/draft-stephan-cdni-alto-session-ext-00.txt.
The ALTO protocol is designed for the communication of network information to internet applications.
This draft specifies the ALTO session for the management and the communication of footprint information between a dCDN ALTO server and an uCDN ALTO client.

Regards
Emile

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : mardi 6 mars 2012 02:15
À : [email-masked]
Objet : I-D Action: draft-stephan-cdni-alto-session-ext-00.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : ALTO extensions for CDNi
	Author(s)       : Emile Stephan
                          Selim Ellouze
	Filename        : draft-stephan-cdni-alto-session-ext-00.txt
	Pages           : 15
	Date            : 2012-03-05

   The selection of a downstream CDN by an upstream CDN is based on
   multi-dimensional criteria such as the number of hops, the
   performance of the connections between the user-agent and downstream
   CDNs and the availability of downstream CDNs resources.  Various
   protocols, such as BGP or ALTO, may be used by an upstream CDN to
   collect footprints and interconnection preferences of downstream
   CDNs.  This draft introduces several extensions to the ALTO protocol
   for CDN interconnection.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-stephan-cdni-alto-session-ext-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-stephan-cdni-alto-session-ext-00.txt

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Martin Stiemerling <[email-masked]>
Date: Sun, 25 Mar 2012 13:24:44 +0200

Hi,

what is the relationship of your draft to draft-seedorf-alto-for-cdni-00?

   Martin

On 03/22/2012 03:13 PM, [email-masked] wrote:
> altoext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/altoext

-- 
[email-masked]

NEC Laboratories Europe - Network Research Division NEC Europe Limited
Registered Office: NEC House, 1 Victoria Road, London W3 6BL
Registered in England 283