Subject: RE: [ANCP] ANCP MIB and Partition-ID

From: "Wijnen, Bert \(Bert\)" <[email-masked]>
Date: Wed, 11 Jul 2007 15:03:09 +0200

So, that to me implies that the sessionIDs are unique across 
multiple/all partitionIDs.
Is that a corrct interpretation?

Bert Wijnen  

> -----Original Message-----
> From: Stefaan DE CNODDER 
> [mailto:[email-masked]] 
> Sent: Tuesday, June 19, 2007 4:36 PM
> To: Wijnen, Bert (Bert)
> Cc: [email-masked]
> Subject: Re: [ANCP] ANCP MIB and Partition-ID 
> 
> 
> Hi Bert,
> 
> For this very late reply on the mail below.  An ANCP session 
> is managing all the access lines that belongs to a particular 
> partition.  Therefore partitioning is just a grouping of DSL 
> lines and 1 SNMP agent is managing all the partitions.  So 
> there is only need to have 1 instance of the MIB in an access node.
> 
> regards,
> Stefaan
> 
> 
> 
> To: <ancp at ietf.org>
> Subject: [ANCP] ANCP MIB and Partition-ID
> From: "Wijnen, Bert \(Bert\)" <bwijnen at alcatel-lucent.com>
> Date: Tue, 20 Mar 2007 14:43:58 +0100
> In-reply-to: <[email-masked]>
> List-archive: <http://www1.ietf.org/pipermail/ancp>
> List-help: <mailto:[email-masked]?subject=help>
> List-id: Access Node Control Protocol working group mailing 
> list <ancp.ietf.org>
> List-post: <mailto:[email-masked]>
> List-subscribe: <https://www1.ietf.org/mailman/listinfo/ancp>,
> <mailto:[email-masked]?subject=subscribe>
> List-unsubscribe: <https://www1.ietf.org/mailman/listinfo/ancp>,
> <mailto:[email-masked]?subject=unsubscribe>
> References: <[email-masked]>
> Thread-index: AcdmE/T2YouUQo/YQNOxQssnPj/0ZQE4S0xA
> Thread-topic: ANCP MIB and Partition-ID
> 
> --------------------------------------------------------------
> ------------------
> 
> During the ANCP session today I listened to the discussion 
> about PartionID and the question if it is more than just a 
> number. There was talk about that possibly they could be 
> multiple partitions in the same device, maybe even virtual partitions?
> 
> That triggered me to wonder
> 
> - will multiple partitions on the same device be supported
>    (repersented) by a single SNMP agent or by multiple SNMP
>    agents?
> 
> - If so, do we need to consider that the particionID becomes
>    part of the indexing scheme, so that you implicitly support
>    multiple instances of this MIB module
> 
> The WG better thinks this through BEFORE the MIB module gets 
> finalized, because if we find out later (afte rthe MIB 
> document has been approved), then it can only be changed with 
> incompatible changes (i.e. re-indexing), and so that means 
> obsoleting most (if not all) of what we define today.
> 
> Bert
> 
> _______________________________________________
> ANCP mailing list
> ANCP at ietf.org
> https://www1.ietf.org/mailman/listinfo/ancp
> 
> 
> 
> 
> 

_______________________________________________
ANCP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ancp

---

From: Stefaan DE CNODDER <[email-masked]>
Date: Fri, 13 Jul 2007 09:40:47 +0200

Hi Bert,

Yes, that is correct: session IDs are unique across partitions.

regards,
Stefaan